Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMs starten nicht wenn local system account eingestellt ist

Frage Virtualisierung

Mitglied: ADDITIVE

ADDITIVE (Level 1) - Jetzt verbinden

14.07.2009, aktualisiert 19:02 Uhr, 3603 Aufrufe, 1 Kommentar

Hallo @ all

ich habe ein Problem mit VM Ware Server 1.0.8 unter Windows Server 2003 R2

Zwei VMs sollen automatisch gestartet werden wenn das Host-System startet.
Dazu gibt es ja bekanntlicher weise zwei Möglichkeiten:
1. Über "local system account"
2. Per manueller Eingabe von Benutzerdaten

Ich möchte ersteres verwenden, damit ich keine Benutzerdaten hinterlegen muss und bei anderen Maschinen hat es auch immer über den local system account funktioniert.

Das ist jetzt bei der Maschine um die es hier geht nicht der fall.

Sobald ich die option local system account einstelle, lassen sich die VMs nich mehr starten. Weder manuell mit der "Play"-Button noch nach dem Systemstart des Host-Systems.

Wo ist hier das Problem zu suchen? An den VMs liegt es nicht, die funktionieren in andern Host systemen, das habe ich schon getestet.
An der version 1.0.8 liegt es auch nicht, denn mit der 1.0.9 geht genau so wenig. Und VM Ware Server 2.x.x lehne ich wegen der administration über Web-Front-End ab.

Ich bin für jede Hilfe dankbar und falls noch Fragen offen sind, natürlich bereit diese zu beantworten.

Vielen Dank im Voaus.


VG Sebastian
Mitglied: ADDITIVE
16.07.2009 um 10:12 Uhr
Ich habe nun mal aus Spaß an der Freude versucht die derzeit aktuelle Version von WMWare Server zu installieren.
Ich habe vor der Installation die Meldung bekommen das es nicht empfohlen ist VMWare Server auf einem Domain Controller zu installieren. (Warning 25008)

Ist hier evtl das Problem zu suchen?
Der Server ist in der Tat ein Domain Controller.

Danke für die Hilfe im Voraus.

Gruß
Sebastian
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VMWare Workstation VMs automatisch starten (6)

Frage von Stefan007 zum Thema Vmware ...

Windows 10
Citrix Receiver 4.8 bringt immer ADD Account beim starten (4)

Frage von rainergugus zum Thema Windows 10 ...

Vmware
gelöst Manche VMs lassen sich nicht in Ordner verschieben (3)

Frage von Zippo97 zum Thema Vmware ...

Backup
gelöst Backupfür VMs? (52)

Frage von Leo-le zum Thema Backup ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...