Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare 4.1 Installation scheitert an Netzwerkkarte

Frage Virtualisierung Vmware

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

04.08.2011 um 13:47 Uhr, 4285 Aufrufe, 6 Kommentare

Hallo Leute,

Ich möchte gerne auf einem Rechner VMWare 4.1 installieren. Nach der ersten Installation stand ich relativ schnell bei dem Fehler:

vmkctl.hostctlexception unable to load module usr lib vmware vmkmod vmfs3 failure

Das Problem war relativ schnell gefunden => Die Onboard Realtek Karte ist schuld.

Gut, dann kaufe ich also eine Intel Karte... die auch laut Usern kein Problem sein sollte.

http://www.amazon.com/Intel-PWLA8391GTBLK-Desktop-Network-Adapter/dp/B0 ...

Ich kann leider auf der VMWare Seite auch keine Gegenteilige Aussage finden.

Auf jeden Fall habe ich die Karte eingebaut, Onboard deaktiviert aber der Fehler bleibt der Selbe.

Kann mir jemand von euch weiterhelfen? Gibt es eine Möglichkeit die Treiber irgendwie manuell einzuspielen ?

nice greetz jojo
Mitglied: DerWoWusste
04.08.2011 um 14:23 Uhr
Moin.
Teste mal aus, was passiert, wenn Du die Realtek im Bios deaktivierst (bei den Onboard devices).
Bitte warten ..
Mitglied: jojo0411
04.08.2011 um 14:38 Uhr
Servus,

Ja, das habe ich gemacht... leider kein effekt
Bitte warten ..
Mitglied: GammaKappa
04.08.2011 um 15:53 Uhr
Ich würde mal auf den Plattencontroller tippen.

Ist deine Hardware in der Kompatibilitätsliste?
http://www.vmware.com/resources/compatibility/search.php?action=base&am ...
Bitte warten ..
Mitglied: nEmEsIs
04.08.2011 um 15:58 Uhr
Hi

Schau mal hier ob die dort gelistet ist.

http://ultimatewhitebox.com/
http://www.vm-help.com//esx40i/esx40_whitebox_HCL.php

Wenn nicht, dann wird sie wahrscheinlich auch nicht laufen....

Hast du mal versucht den ESXi mit deaktiviert onboard Karte und nicht eingesteckter Intel NIC zu installieren. (weiß nicht ob der ESXi bei der Installation auf ne NIC besteht aber kommt auf den Versuch an)

MFG Nemesis
Bitte warten ..
Mitglied: jojo0411
04.08.2011 um 16:14 Uhr
Also die Komponenten finde ich nicht wirklich in der Liste.

Wird wahrscheinlich am Mainboard liegen. Ich hatte nur HyperV und XEN schon auf diesem Gerät am laufen und dachte mir das sollte für VMWare kein Problem sein, aber da habe ich mich wohl getäuscht.

Trotzdem danke für die Hilfe.

nice greetz jojo
Bitte warten ..
Mitglied: Xaero1982
04.08.2011 um 17:56 Uhr
Hi,

was hast du denn für ein Mainboard im Einsatz?

VG
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...