Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare Clients ist der Internetzugang nicht möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: eAden

eAden (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 24.01.2007, 3877 Aufrufe, 7 Kommentare

Folgendes Szenario: Ein Windows SBS 2003 R2 Premium Edition ohne ISA. Der Server hat zwei Netzwerkkarten, jeweils eine für WAN und LAN. Auf dem Server ist der VMWare Server installiert. Darin verschiedenste Maschinen wie Windows Vista, XP, 2000, NT etc.
Die Virtuellen Maschinen sind nur zum Teil Mitgleider der Domäne beziehen aber von dem Server per DHCP ihre IP - Adresse oder sind zumindest fest eingetragen im gleichen IP Bereich.

Nun zum eigentlichen Problem: Ich komme mit keiner der virtuellen Maschinen ins Internet... Ich habe das dann mal ein bißchen mehr versucht einzugrenzen und habe festgestellt das ich per ping noch bis zur externen Seite (WAN Adresse) komme, aber dann komischerweise nicht weiter. Hänge ich nun aber einen ganz normalen Rechner an den Server gibt es überhaupt keine Probleme und ich komme sofort überall hin...

Fast hät ichs vergessen: Merkwürdig ist an der Geschichte das wenn ich einen ping an www.administrator.de schicke die Namensauflösung fünktioniert. Nur erreichen tut er das Ziel nicht (Zeitüberschreitung der Anforderung).

Irgendwelche Ideen?

Dankeschön
Mitglied: Egbert
19.01.2007 um 11:46 Uhr
Hallo eAden

Wie ist den das Networking der VM's eingestellt? NAT oder Bridged? NAT Einstellungen mal prüfen.


Gruß
Egbert
Bitte warten ..
Mitglied: eAden
19.01.2007 um 12:18 Uhr
Bridged
Bitte warten ..
Mitglied: Egbert
19.01.2007 um 13:44 Uhr
Hallo,

hast Du schonmal einen tracert gemacht?
Ich hatte mal mit der VMWARE Workstation ein solches Problem, sowohl mit NAT als auch bridged, bin schier verzweifelt, habe tagelang rumgesucht und bin nicht zum Erfolg gekommen.

Dann bin ich hergegegangen und habe das Teil deinstalliert, neu installiert (was mir auch von VMWARE empfohlen wurde) und siehe da alles lief auf Anhieb.

Es geht ja nichts verloren dabei.

Gruß
Egbert
Bitte warten ..
Mitglied: eAden
19.01.2007 um 14:19 Uhr
Tracert habe ich auch schon probiert. ist aber auch nicht aufschlüssig. Dann muss ichs wohl auch mal mit neu installieren versuchen. Dankeschön
Bitte warten ..
Mitglied: eAden
19.01.2007 um 18:42 Uhr
Auch wenn ich es hasse solche Probleme durch eine Neuinstallation zu lösen... Es hat geholfen. Vielen Dank Egbert
Bitte warten ..
Mitglied: kerberosv5
21.01.2007 um 01:00 Uhr
Nee, idee hab ich auch nicht, aber genau oft genug das gleiche problem.. wenn ich unter einer vm network bridging betreibe gehts nicht.. nur der ping, mehr nicht.. komisch ist das
Bitte warten ..
Mitglied: Egbert
24.01.2007 um 16:55 Uhr
ich mach das auch nicht gerne.

Aber ich war wirklich lange an dem Problem dran, habe auch mit VMWare Support Online Sessions gemacht. Dahintergekommen wieso sind wir absolut nicht. Es ging immer nur der Bridged mode.
Sofort nach der Neuinstallation war alles ok und NAT ging einwandfrei.

Gruß
Egbert
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Mehrere VLANS - 1 Internetzugang (7)

Frage von Soilder zum Thema Netzwerke ...

Netzwerkmanagement
gelöst VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Virtualisierung
gelöst VMWare und Veeam für Kleinstumgebungen als Gratisvariante möglich? (13)

Frage von rudeboy zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Zwei Netzwerke Zwei Internetzugänge ein Rechner (5)

Frage von Oggy01 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...