Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware ESX Server 3i und Win2003 x64

Frage Virtualisierung Vmware

Mitglied: kleinerbub

kleinerbub (Level 1) - Jetzt verbinden

15.04.2009, aktualisiert 13:12 Uhr, 7986 Aufrufe, 6 Kommentare

Was muss ich tun, damit Win2003 in der 64-bit Version auf einem ESXi-Server läuft?

Meiner Meinung nach sind alle Voraussetzungen erfüllt und unterstützt werden sollte die 64-bit Version doch auch, oder?

Ich habe einen Server mit Intel 5000P Chipsatz, einem Intel Xeon E5405 2GHz, 16GB RAM. Ich wollte gern ein 64-bit Windows installieren, um den vollen Arbeitsspeicher nutzen zu können. Soweit ich weiß sollte dies auch unterstützt werden (Ich kanns ja aus der Liste für einen neuen virtuellen Rechner auswählen). Unter http://blog.baeke.info/blog/_archives/2006/5/10/1947006.html hab ich gelesen, dass der Chip EM64T und VT können soll, was meiner ja tut.

Von der Konfiguration der VM her habe ich schon versucht 1-4 Kerne einzustellen, anstelle "Windows Server 2003, Standard Edition (64-bit)" hab ich schon die Enterprise versucht und auch "Other (64 bit)" hat nix gebracht.

Beim booten erscheint immer die Meldung: "Es wurde versucht ein x64-Betriebssystem zu laden. Diese CPU ist jedoch nicht mit dem x64-Modus kompatibel. Installieren Sie ein 32-Bit-Betriebssystem."

Das CPU Identification Utility von VMWare (http://www.vmware.com/download/shared_utilities.html) zeigt folgenden Screen: 41ab9e3ed278a63700b764d7b9b9e919-cpuiu - Klicke auf das Bild, um es zu vergrößern

Die 32-bit Version lässt sich poblemlos installieren.

Achso, ich habe sowohl ESX Server 3 Update 3, als auch Update 4 versucht. Beide Male das selbe Bild!

Hat jemand ne Idee?
Mitglied: 45877
15.04.2009 um 14:26 Uhr
Schau mal ob du im BIOS der Hostmaschine was mit Virtualisierung einschalten kannst.
Bitte warten ..
Mitglied: kleinerbub
15.04.2009 um 15:52 Uhr
Ich hab im BIOS die "Intel Virtualization Technology" aktiviert (war vorher disabled). Leider ohne Erfolg!

Kann auch nich sein, dass im Gast-BIOS was eingestellt werden muss, oder? Hab da jedenfalls auch nix gescheites gefunden.
Bitte warten ..
Mitglied: 45877
15.04.2009 um 18:41 Uhr
und danach auch alles neu gestartet?
Bitte warten ..
Mitglied: kleinerbub
17.04.2009 um 08:09 Uhr
Selbstverständlich. Muss man ja unweigerlich. Schon ziemlich doof, da ich auch unter Termindruck stehe...
Bitte warten ..
Mitglied: 45877
17.04.2009 um 13:43 Uhr
schon mal eine neue vm erstellt und es dann versucht, (nachdem du intel-Veingeschaltet hast?)
Bitte warten ..
Mitglied: kleinerbub
17.04.2009 um 23:44 Uhr
Ich habs!! Hatte glaube nich den virtuellen Rechner komplett neu angelegt, sondern nur die Einstellungen nochmal geändert.
Hab jetz wirklich nochmal alles der Reihe nach gemacht und siehe da, es geht!!

Herzlichen Dank!!!

Die Ursache war also die "Intel Virtualization Technology", die ich im Bios aktivieren musste.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...