Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware ESXi 4 Win 2k8 ping Probleme

Frage Virtualisierung Vmware

Mitglied: 50793

50793 (Level 1)

18.06.2010, aktualisiert 18:56 Uhr, 7163 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem ESXi in Verbindung mit einem Win 2008 SBS Server

Testumgebung besteht aus:

FTS Server TX 2000 S5
12GB RAM
Raid 10 500GB
2xDual Intel GB NW-Karte
1x GB Onboard-Karte

ESXi 4.0 auf USB Stick installiert incl. aktuellen Host Updates
Switch (GB)

VM ist 1x installiert (Win2k8 incl allen Updates)

als Hardware zugewiesen (vSphere Client)
1GB NW Karte (Intel)
3GB Ram
2x2GHz



wenn ich jetzt von einer lokalen Win7 Maschine eine Datei (10GB) von dieser VM kopiere schwanken die Ping Zeiten zwischen extrem (8ms,100ms, 260ms....)

am Switch hängt nur der die VM, 1x Win7, 1x XP

auch ein Ping (wärend des kopiervorgangs von Server nach win7) von der angeschlossenen XP Maschine schwank ( XP zu Server )

gleicher Test mit einer Realen Maschine ist kaum eine Schwankung zu erkennen! (max 2ms)


die Hardware ist, auch die eingebaute NW Karte für ESXi zugelassen!

ist dies eher eine Einstellung im ESXi oder von Windows?

gibt es auch eine Übersicht bzw Erfahrungswerte wie die Konfiguration der Virtuellen Maschine aussehen sollte??

Zugewiesene Hardware
Ressourcen Reservierung/Grenzwert?


bin für jeden Tipp Dankbar



Grüße
Mitglied: -nain-
18.06.2010 um 20:08 Uhr
Hi,

hast Du die vmxnet3 Karte als virtuelle Karte installiert oder die Standard Intel, vmxnet3 ist performanter und entlastet den VM Kernel?
Sind die VMWare Tools installiert?
Wie sind deine Netzwerkkarten im ESXi installiert? FailOver, Loadbalance ...
Bitte warten ..
Mitglied: 50793
18.06.2010 um 21:27 Uhr
Hi,


die VM habe ich mit vmxnet3 und mit e1000 jeweils getestet = gleiches ergebniss
VMTools sind komplett installiert
ich habe der VM erstmal nur 1 NW Karte zugewiesen also 1x1Gbit
FailOver,Loadbalanche ist nicht konfiguriert


gibt es denn irgendwo eine übersicht wie man die werte am beispiel server 2008 einstellt?


grüße
Bitte warten ..
Mitglied: 50793
08.07.2010 um 20:57 Uhr
Hi,


danke für die antwort

habe dem server jetzt nach einigen test´s 2 NW Karten gegeben und siehe da das Problem war weg.

danke nochmals für den Wink in die richtige richtung



Grüße
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXi 6.5 - Hochverfügbar mit 2 ESX Hosts (7)

Frage von iceget zum Thema Vmware ...

Vmware
VMWare ESXi 5.5 2xhosts 1xMSA, Wie sichern?

Frage von rudeboy zum Thema Vmware ...

Vmware
Hilfe zu VMWare ESXi und NVIDIA Grid (9)

Frage von D-Line zum Thema Vmware ...

Vmware
gelöst Backup Fehler mit VMWare ESXi 6.0 (13)

Frage von windowsxp zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...