Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VmWare ESXi Netzwerk

Frage Virtualisierung Vmware

Mitglied: KMP1988

KMP1988 (Level 2) - Jetzt verbinden

19.03.2013 um 09:48 Uhr, 2486 Aufrufe, 16 Kommentare

Habe mir eine Testumgebung mit ESXi von vmWare installiert und nun funktioniert mein Netzwerk nicht korrekt

Servus,

ich habe mir einen ESXi Server aufgesetzt.
Der Server ist unter der IP 192.168.3.105 zu erreichen.
Nun habe ich eine VM auf diesen Server erstellt.

Die VM hat die IP 192.168.3.106
Ich kann von der VM aus alles im normalen Netzwerk anpingen aber von den anderen PCs oder Server ist meine VM nicht erreichbar.

Ich weiß von Hyper-V, dass man ein Externes und Internes Netzwerk machen kann.
Diese Option wird mir bei, ESXi irgendwie nicht geboten...
Ich kann hier nur VM Network auswählen.

Was muss ich hier einstellen?

Gruß Kernmaster

Mitglied: SlainteMhath
19.03.2013 um 09:51 Uhr
Moin,

Ich kann von der VM aus alles im normalen Netzwerk anpingen aber von den anderen PCs oder Server ist
meine VM nicht erreichbar.
Wenn die VM alles anpingen kann, ist das Netzwerk im ESXi schon richtig konfiguriert.

Ist denn das Gast-OS bzw. dessen Firewall richtig konfiguriert/abgeschaltet?

lg,
Slainte
Bitte warten ..
Mitglied: Lochkartenstanzer
19.03.2013, aktualisiert um 09:53 Uhr
NAT?

Auch bei ESXi kannst Du bridging oder hostonly einstellen.

lks
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 09:55 Uhr
Wo kann ich einen Brigdemodus einstellen?
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013 um 10:00 Uhr
Zitat von KMP1988:
Wo kann ich einen Brigdemodus einstellen?

Zur Klarstellung: Bridgemode ist der Standard. Wenn du den vSwitch "VM Network" verwendest wird autom. alles gebridged.

Für "Host Only" müsstest Du dir erst einen vSwitch ohne Phys. Uplinks anlegen - damit würde die VM aber auch nichts anpingen können.
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:03 Uhr
Ich kann gar nichts anders einstellen außer VM Network!
Wo finde ich den vSwitch?
Wo er lt Handbuch sein müsst habe ich ihn nicht gefunden...
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013, aktualisiert um 10:08 Uhr
Im vSphere Client:

Unter "Hosts and Clusters"
Links im Baum den Host auswählen, dann unter dem Reiter "Configuration", Hardware > Networking

Wo er lt Handbuch sein müsst habe ich ihn nicht gefunden...
Was für ein "Handbuch" hast du denn da?
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:09 Uhr
Ja genau so ist es beschrieben - ich kann aber NUR VM Network auswählen
Bitte warten ..
Mitglied: chrisiweber
19.03.2013 um 10:15 Uhr
HI

Zitat von SlainteMhath:

Ist denn das Gast-OS bzw. dessen Firewall richtig konfiguriert/abgeschaltet?

lg,
Slainte


schon überprüft? Klingt für mich ganz danach.

LG Chris
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:21 Uhr
Hallo Chris,

jetzt hat es funktioniert.
Aber ich kapier es nicht warum.

Pingen funktioniert ja auch wenn der Server nicht in der Domäne ist...
Ich habe vorher die Firewall komplett deaktiviert und der Server war nicht in der Domäne.

Dann habe ich den Server in die Domäne aufgenommen und es hat noch nicht funktnioniert.
Jetzt habe ich die Domänenfirewall ausgeschlatet und jetzt funktioniert es!

Was kann die Ursache sein?
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013 um 10:21 Uhr
1.
Für "Host Only" müsstest Du dir erst einen vSwitch ohne Phys. Uplinks anlegen [...]

2.
Ist denn das Gast-OS bzw. dessen Firewall richtig konfiguriert/abgeschaltet?
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013 um 10:22 Uhr
Zitat von KMP1988:
Was kann die Ursache sein?
Die Firewall? :P
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:23 Uhr
Die war ja vorher komplett deaktiviert!
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013 um 10:27 Uhr
Zitat von KMP1988:
Die war ja vorher komplett deaktiviert!
Ja, vorher - d.h. vor dem Domänenbeitritt. In der Domäne gelten dann andere FW-Einstellungen.
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:37 Uhr
Aber warum hat es vor dem Domänenbeitritt auch nicht funktioniert?
Pingen kann ich ja auch ohne das ein PC oder Server in der Domäne ist...
Bitte warten ..
Mitglied: SlainteMhath
19.03.2013 um 10:41 Uhr
Hm, vielleicht weil die Windows-FW - zumindest ab 2008/7 - grundsätzlich angeschalten ist, und man sie explizit ausschalten muss?

Und in der Domöne werden die FW-Einstellungen evtl. per GPO zentral verteilt?
Bitte warten ..
Mitglied: KMP1988
19.03.2013 um 10:42 Uhr
Ich habs sie komlett ausgeschlatet!
Aber egal jetzt funktionierts ja :D
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Vmware
Vmware ESXI 6 - Server verkleinern (8)

Frage von peterseidel12 zum Thema Vmware ...

Vmware
VMware ESXi 6 VMDK verkleinern (2)

Frage von iceget zum Thema Vmware ...

Vmware
gelöst VMWare ESXi Virtuelle Maschine Videoprobleme (5)

Frage von florianza zum Thema Vmware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...