Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare ESXi VM verliert plötzlich Netzwerkverbindung - und genauso plötzlich geht es wieder

Frage Virtualisierung Vmware

Mitglied: viennacalling

viennacalling (Level 1) - Jetzt verbinden

22.04.2013, aktualisiert 13:33 Uhr, 8881 Aufrufe, 8 Kommentare

Hallo Community,

wir haben ein sehr seltsames Problem mit einer unserer beiden VMs. Monatelang lief alles problemlos, heute beginnt plötzlich die CentOS VM die Netzverbindung zu verlieren. Es hat sich nichts an der Konfiguration geändert, keine neuen Maschinen dazu, keine Änderungen an der Netz-Hardware. Die zweite VM (W2K3) läuft bisher weiter problemlos. Irgendwann - nach Minuten oder auch länger - geht es dann wieder so plötzlich, wie es abgebrochen ist. Am VMWare Forum hab ich ähnliche Berichte gefunden, aber hat auch nichts geholfen. Die physischen Switches haben wir neu gestartet, keine Änderung. Irgendwer irgendeine Idee, was das sein kann? Ich bin gerade eher verzweifelt.

EDIT: was ich noch dazu sagen sollte: die VMs sind beide über den vSphere-Client erreichbar, auch beide Konsolen kann ich aufmachen. Physisch ist die Verbindung also ok, nur im virtuellen LAN ist was nicht in Ordnung.

schöne grüße...
Mitglied: Flatcher
22.04.2013 um 13:50 Uhr
Hallo,

Hatte mal ein ähnliches Problem.
Bei mir lag es am virtuellen Netzwerkadapter. (E1000; E1000e; VMXNET3)
Hier musst du dir deinen passenden raussuchen.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
lg
Bitte warten ..
Mitglied: viennacalling
22.04.2013 um 13:56 Uhr
Ok, schon mal eine Möglichkeit. Mit welchem hast du das Problem dann behoben?
Bitte warten ..
Mitglied: Flatcher
22.04.2013 um 14:47 Uhr
VMXNET2 oder VMXNET3. Abhängig von deiner Linuxdistribution.
Hatte das selbe Problem mit Server 2012.
Und danach umbedingt die VMWare Tools aktualisieren.

lg
Bitte warten ..
Mitglied: it-frosch
22.04.2013 um 17:48 Uhr
Hallo viennacalling,

sind ESX und vSphere Center aktuell gepatcht?

grüße vom it-frosch
Bitte warten ..
Mitglied: viennacalling
22.04.2013 um 22:22 Uhr
Nope. Glaub ich nicht. Wir haben aber nur ESX + vSphere Client, also die Gratisvariante. Beides V 5.0.0. Ok, das werd ich probieren... nur wie updated + patched man einen Hypervisor?

Was ich nur überhaupt nicht verstehe ist, wie das einfach so von einem Tag auf den anderen nicht mehr gehen kann? Ich habs jetzt wieder irgendwie hingekriegt, alle vSwitches und vNICs entfernt, neu erzeugt, die Netzwerkkonfig der VMs neu gemacht, und nach ein paar Stunden ging es dann wieder. Aber das kann ja anscheinend jederzeit wieder passieren... die halbe Welt rennt mittlerweile auf VMWare, wie gibt's das nur?
Bitte warten ..
Mitglied: clSchak
28.04.2013 um 16:05 Uhr
Hi

hast du iSCSI Storages dran? Dann musst du bei den Verbindungseinstellungen vom Stortage die Pfade auf "Round-Robin" stellen (damit alle Pfade gleichzeitig aktiv sind), da der Server die Connection zum Storage verliert (da gibt es auch ein kb Artikel seitens VMWare zu)
Bitte warten ..
Mitglied: viennacalling
29.04.2013 um 13:53 Uhr
Hallo,

nein iSCSI haben wir dzt nicht, aber gut zu wissen, weil ich das schon angedacht habe.

Hab jetzt mal die Linux-DB abgekoppelt und auf den Winserver gelegt, bis ich Zeit habe, den Hypervisor zu patchen. Wie vermutet, hat die kurzfristige Neuaufsetzung der virtuellen Netzwerkgeräte nicht lange gehalten. Kann Zufall sein, aber nachdem ich das letztens gemacht habe, sind beide VMs die Nacht durch unter Belastung gut gelaufen. Kaum aber schaue ich über den vSphere Client auf die Konsolen, was los ist, bricht die Netzvberbindung am CentOS wieder ab .... ? Sehr seltsam.
Bitte warten ..
Mitglied: viennacalling
28.10.2013 um 11:37 Uhr
Nur, falls es jemanden interessiert: auch patchen des Hypervisors und Update von CentOS auf letzte Version (6.3) haben das Problem nicht behoben. Ich hab dann CentOS gekickt und Debian 7 genommen. Das läuft jetzt seit ca 2 Monaten stabil... mal sehen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Hyper-V
Hyper-V VM verliert Festplatte im Betrieb und startet neu (1)

Frage von derLenhart zum Thema Hyper-V ...

Vmware
Vmware ESXI 6 - Server verkleinern (8)

Frage von peterseidel12 zum Thema Vmware ...

Vmware
VMware ESXi 6 VMDK verkleinern (2)

Frage von iceget zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...