Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWARE-Fehler unter Win-Server2003

Frage Microsoft Windows Server

Mitglied: Stoertebecker

Stoertebecker (Level 1) - Jetzt verbinden

08.06.2007, aktualisiert 20:37 Uhr, 2829 Aufrufe, 1 Kommentar

Hallo,

ich habe unter Windows Server 2003 (Standard) SP1 VM-Ware (Vers. 5.5) am laufen. Hier habe ich zu Testzwecken eine virtuelle Maschine erstellt. Diese läuft eigentlich ganz sauber. Alle paar Tage kommt es jedoch zu einer Fehlermeldung:

"Operation on File "C:ProgrammeVMWareVMWareWorkstationxxx.vmdk" failed (Der Prozess kann nicht auf die Datei zugreifen, da ein anderer Prozess einen Teil der Datei gesperrt hat). Choose Retry to attempt the operation again. Choose Abort to terminate this session. Choose Continue to forward the error to the guest operating system"

Wenn ich "Retry" wähle läuft wieder alles!

Habe versucht den Fehler auf den Grund zu gehen und habe mir die Ereignisanzeige (System) genauer angeschaut. Hier kommt es bei den Abbrüchen zu drei Eintragungen:

23:41:56
Der Steuerbefehl starten wurde erfolgreich an den Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger "gesendet.

23:41:56
Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger" befindet sich jetzt im Status "Ausgeführt".

23:41:56
Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger" befindet sich jetzt im Status "Beendet".


Die Abfolge der Dienste ist meiner Meinung nach ok. Aber warum startet der Dienst überhaupt und kann es mit meiner Fehlermeldung zusammenhängen?

Wäre super, wenn mir hier jemand weiterhelfen kann....

Viele Grüße

Stoerte
Mitglied: Egbert
08.06.2007 um 20:37 Uhr
Hallo Stoerte,

dann schaue Dir doch mal an wann Deine Backups laufen.
Nimm doch mal die VM aus dem backup raus.

Gruß
Egbert
Bitte warten ..
Ähnliche Inhalte
Vmware
SSL TLS Fehler Veeam VMware
Information von netscratVmware3 Kommentare

Dank dem Patchday kann es im Vcenter Betrieb zu SSL/TLS Fehlern während der Sicherung kommen. Schuld ist ein Windows ...

Vmware
Backup Fehler mit VMWare ESXi 6.0
gelöst Frage von windowsxpVmware13 Kommentare

Hallo zusammen, habe folgendes Problem: Wir wollen eine VM unseres VMWare ESXi 6.0 Servers über die Software Paragon Protect ...

Windows Server
Homelaufwerke auch offline mappen - Server2003
Frage von ThomasAndersonWindows Server11 Kommentare

Hallo Leute, habe ein kleines Verständnisproblem. Unsere ehemaligen Homelaufwerke wurden als Ordner erstellt, manuell die Berechtigungen vergeben und dann ...

Windows Server
WINS Server - Fehler beim Starten
Frage von manuelwWindows Server11 Kommentare

Hallo! Ich habe auf meinem W8K R2 das WINS Feature installiert und musste jetzt feststellen, dass bei einem Neu ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...