Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWARE-Fehler unter Win-Server2003

Frage Microsoft Windows Server

Mitglied: Stoertebecker

Stoertebecker (Level 1) - Jetzt verbinden

08.06.2007, aktualisiert 20:37 Uhr, 2799 Aufrufe, 1 Kommentar

Hallo,

ich habe unter Windows Server 2003 (Standard) SP1 VM-Ware (Vers. 5.5) am laufen. Hier habe ich zu Testzwecken eine virtuelle Maschine erstellt. Diese läuft eigentlich ganz sauber. Alle paar Tage kommt es jedoch zu einer Fehlermeldung:

"Operation on File "C:ProgrammeVMWareVMWareWorkstationxxx.vmdk" failed (Der Prozess kann nicht auf die Datei zugreifen, da ein anderer Prozess einen Teil der Datei gesperrt hat). Choose Retry to attempt the operation again. Choose Abort to terminate this session. Choose Continue to forward the error to the guest operating system"

Wenn ich "Retry" wähle läuft wieder alles!

Habe versucht den Fehler auf den Grund zu gehen und habe mir die Ereignisanzeige (System) genauer angeschaut. Hier kommt es bei den Abbrüchen zu drei Eintragungen:

23:41:56
Der Steuerbefehl starten wurde erfolgreich an den Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger "gesendet.

23:41:56
Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger" befindet sich jetzt im Status "Ausgeführt".

23:41:56
Dienst "Verwaltungsdienst für die Verwaltung logischer Datenträger" befindet sich jetzt im Status "Beendet".


Die Abfolge der Dienste ist meiner Meinung nach ok. Aber warum startet der Dienst überhaupt und kann es mit meiner Fehlermeldung zusammenhängen?

Wäre super, wenn mir hier jemand weiterhelfen kann....

Viele Grüße

Stoerte
Mitglied: Egbert
08.06.2007 um 20:37 Uhr
Hallo Stoerte,

dann schaue Dir doch mal an wann Deine Backups laufen.
Nimm doch mal die VM aus dem backup raus.

Gruß
Egbert
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Backup Fehler mit VMWare ESXi 6.0 (13)

Frage von windowsxp zum Thema Vmware ...

Backup
gelöst VMware ESXi 6.5 + VEEAM B+R - Fehler beim Start des Backups (9)

Frage von Xaero1982 zum Thema Backup ...

Vmware
Patchday und Veeam VMware SSL Fehler

Link von hagerino zum Thema Vmware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...