Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware Hetzner Ping macht Probleme

Frage Linux Linux Netzwerk

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

08.08.2008 um 09:19 Uhr, 6565 Aufrufe, 3 Kommentare

Liebe Community,

und zwar hätte ich da eine Frage bzgl. Hetzner Server und VMware.

Ich habe auf meinem neuen Hetzner Server das Portforwarding in /etc/sysctl.conf aktiviert.
Habe dann von meinem zusätzlichen Subnetz die letzte mögliche IP die ich verwenden kann,
als Gateway auf dem Hetzner Server installiert.

VMware habe ich dort auch bereits installiert. Nachdem ich jetzt per VMware Debian installiert habe,
und als Gateway die IP vom Subnetz eingegeben habe, funktioniert auch alles.

Nur mein Problem: wenn ich einen dauerping auf diese IP bzw. auf das neue Debian System was als VMware installiert wurde ausführe,
bekomme ich zwar eine Antwort aber manchmal bekomme ich 3-4 Zeiterübschreitungen, bzw. auch manchmal dann einen ping von 200-500.

Jetzt die Frage: was kann ich dagegen tun, das VMware gleich stabil mit den Netzwerkeinstellungen läuft,
wie direkt auf dem Hetzner Server?

Könnt ihr mir helfen?

Vielen Dank!

glg mAx


Ping Ausgabe:
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=31ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=36ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=32ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 78.46.x.x: Bytes=32 Zeit=34ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=61ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=83ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=44ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=37ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=960ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Mitglied: Mungomaus
28.01.2009 um 10:01 Uhr
Hallo,

hat sich das Problem inzwischen lösen lassen?

Ich habe das gleiche Problem auf mehreren Servern.

Danke

Grüße

Mungomaus
Bitte warten ..
Mitglied: iceget
29.01.2009 um 14:24 Uhr
Hallo Mungomaus,

das Problem war bei mir immer nur bei Windows Maschinen.

Aber versuch mal folgendes (Debian):

/etc/sysctl.conf wie folgt ändern:
### Hetzner Online AG installimage
  1. sysctl config
net.ipv4.ip_forward=1
net.ipv4.conf.all.rp_filter=1
net.ipv4.icmp_echo_ignore_broadcasts=1


Und anschließend Server neustarten.

Die VMware's mittels Bridged konfigurieren und am Hauptserver eine der zusätzlichen IP-Adressen einrichten,
die dann als Gateway bei den VMware Machines einzutragen ist!

glg mAx
Bitte warten ..
Mitglied: Mungomaus
29.01.2009 um 14:38 Uhr
Vielen Dank,

habe gestern Abend den Fehler noch gefunden.
VMWare generiert aus welchen Gründen auch immer die gleiche MAC auf verschiedenen Servern.
Das hat den Fehler verursacht.

Einfach in der .VMX eine andere statische MAC vergeben, dann geht's.

Grüße

Mungomaus
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Cloud-Dienste
gelöst Weiß Jemand wie man die Hetzner Subaccounts für BX Storageboxen mounten kann? (2)

Frage von StefanKittel zum Thema Cloud-Dienste ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...