Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware Hetzner Ping macht Probleme

Frage Linux Linux Netzwerk

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

08.08.2008 um 09:19 Uhr, 6520 Aufrufe, 3 Kommentare

Liebe Community,

und zwar hätte ich da eine Frage bzgl. Hetzner Server und VMware.

Ich habe auf meinem neuen Hetzner Server das Portforwarding in /etc/sysctl.conf aktiviert.
Habe dann von meinem zusätzlichen Subnetz die letzte mögliche IP die ich verwenden kann,
als Gateway auf dem Hetzner Server installiert.

VMware habe ich dort auch bereits installiert. Nachdem ich jetzt per VMware Debian installiert habe,
und als Gateway die IP vom Subnetz eingegeben habe, funktioniert auch alles.

Nur mein Problem: wenn ich einen dauerping auf diese IP bzw. auf das neue Debian System was als VMware installiert wurde ausführe,
bekomme ich zwar eine Antwort aber manchmal bekomme ich 3-4 Zeiterübschreitungen, bzw. auch manchmal dann einen ping von 200-500.

Jetzt die Frage: was kann ich dagegen tun, das VMware gleich stabil mit den Netzwerkeinstellungen läuft,
wie direkt auf dem Hetzner Server?

Könnt ihr mir helfen?

Vielen Dank!

glg mAx


Ping Ausgabe:
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=31ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=36ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=32ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 78.46.x.x: Bytes=32 Zeit=34ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=61ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=83ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=44ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=37ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=960ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Mitglied: Mungomaus
28.01.2009 um 10:01 Uhr
Hallo,

hat sich das Problem inzwischen lösen lassen?

Ich habe das gleiche Problem auf mehreren Servern.

Danke

Grüße

Mungomaus
Bitte warten ..
Mitglied: iceget
29.01.2009 um 14:24 Uhr
Hallo Mungomaus,

das Problem war bei mir immer nur bei Windows Maschinen.

Aber versuch mal folgendes (Debian):

/etc/sysctl.conf wie folgt ändern:
### Hetzner Online AG installimage
  1. sysctl config
net.ipv4.ip_forward=1
net.ipv4.conf.all.rp_filter=1
net.ipv4.icmp_echo_ignore_broadcasts=1


Und anschließend Server neustarten.

Die VMware's mittels Bridged konfigurieren und am Hauptserver eine der zusätzlichen IP-Adressen einrichten,
die dann als Gateway bei den VMware Machines einzutragen ist!

glg mAx
Bitte warten ..
Mitglied: Mungomaus
29.01.2009 um 14:38 Uhr
Vielen Dank,

habe gestern Abend den Fehler noch gefunden.
VMWare generiert aus welchen Gründen auch immer die gleiche MAC auf verschiedenen Servern.
Das hat den Fehler verursacht.

Einfach in der .VMX eine andere statische MAC vergeben, dann geht's.

Grüße

Mungomaus
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
Mailstore Server macht Probleme (4)

Frage von galnar zum Thema Backup ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...