Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWARE : Installation von Windows Server 2012RT wegen Microsoft Lizenzbedingungen abgebrochen.

Frage Virtualisierung Vmware

Mitglied: drapoel

drapoel (Level 1) - Jetzt verbinden

06.05.2014 um 16:27 Uhr, 5640 Aufrufe, 13 Kommentare

Hi,

ich habe VMWARE Player installiert und würde geren das ISO "9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_DE-DE-IR3_SSS_X64FREE_DE-DE_DV9.ISO" virtualisieren (Installieren).

Ich habe dies mit VirtualBOX heute bereits virtualisiert, muss dieses aber mit Vmware machen.

Wenn das Setup startet kommt es zu dieser Meldung (siehe Bild) und das Setup startet von Vorne in einer Schleife. .... wie gesagt mit virtualBOX hat es funktioniert.

Ich verstehe nicht was ich falsch gemacht habe?!!?

297f5151f14a18f8b32800a2a9c29cfe - Klicke auf das Bild, um es zu vergrößern

Vmware Settings:


3071d788727b47f5d214bb752cc462f1 - Klicke auf das Bild, um es zu vergrößern


7ef2267701f126d2b8391bb481049bb0 - Klicke auf das Bild, um es zu vergrößern


e6901d0c6b47515e84599d3f87051a5b - Klicke auf das Bild, um es zu vergrößern


Grüße
Mikka
Mitglied: keine-ahnung
06.05.2014, aktualisiert um 16:56 Uhr
Moin,
Ich verstehe nicht was ich falsch gemacht habe?!!?
Google nicht benutzt??!!??

LG, Thomas
Bitte warten ..
Mitglied: drapoel
06.05.2014 um 21:26 Uhr
Servus. Danke für den Beitrag !!

Werde es mir mit google übersetzen.

Und am Rande. Es gab mal einen Typen der hat gesucht und trotzdem Nichts gefunden... . Aber das ist bestimmt ein Gerücht was im Internet kursiert ;)

Grüße
Mikka
Bitte warten ..
Mitglied: DerWoWusste
07.05.2014 um 01:00 Uhr
Hi.

Du versuchst also Server 2012 R2 samt Update1 zu installieren, richtig? Evtl. ist Dein Player dazu nicht kompatibel, ist es der neueste? Wenn ja, versuch mal 2012R2 ohne Update 1 zu installieren, Up.1 kannst Du später immer noch nachinstallieren. Das lässt sich definitiv im neuesten vmware Player installieren, habe ich schon gemacht.
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 08:32 Uhr
Hmm, hättest du einen Link zu dieser Version? Also ich finde nur meine ISO bei microsoft. (Ich befürchte das die mit SP1 bereits zum Download zur Verfügung gestellt wurde).
Bitte warten ..
Mitglied: drapoel
07.05.2014, aktualisiert um 09:42 Uhr
Zitat von keine-ahnung:

Moin,
> Ich verstehe nicht was ich falsch gemacht habe?!!?
[http://social.technet.microsoft.com/Forums/windowsserver/en-US/1ec53415-1604-4d39-8479-dc1869f1b90b/installing-windows-server-2012-on-vmware-player
Google] nicht benutzt??!!??

LG, Thomas

Lider funktioniert das Ganze nicht.
Ich habe die Virtuelle maschine so angelegt:http://www.forumbilder.com/images/2014/05/07/Bild_440.jpg
Danach in den Settings das Laufwerk gewählt: http://www.forumbilder.com/images/2014/05/07/Bild_447.jpg

Leider erscheint dann dieser Fehler wenn ich die Maschine starten will
http://www.forumbilder.com/images/2014/05/07/Bild_445.jpg

Leider funktioniert dieser Trick auch nicht:
http://www.techieshelp.com/server-2012-windows-cannot-read-the-setting- ...


(PS: Kann ich eigentlich in den Kommentar Bilder einfügen?)
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 08:58 Uhr
2014-05-07T08:53:09.737+02:00| vmplayer| I120: G:\VMs\Windows_Server_2012RTVMWARE.vmx: Pending power op found, completing.
2014-05-07T08:53:09.737+02:00| vmplayer| I120: G:\VMs\Windows_Server_2012RTVMWARE.vmx: Clearing execReqPath
2014-05-07T08:53:09.737+02:00| vmplayer| I120: G:\VMs\Windows_Server_2012RTVMWARE.vmx: Reloading config state.
2014-05-07T08:53:09.747+02:00| vmplayer| I120: VMHS: Transitioned vmx/execState/val to poweredOff
2014-05-07T08:53:09.757+02:00| vmplayer| I120: G:\VMs\Windows_Server_2012RTVMWARE.vmx: VMHSStartVmxVigorCb: vmPath=/vm/#40f87ff215968c4b/ status=error
2014-05-07T08:53:09.757+02:00| vmplayer| I120: G:\VMs\Windows_Server_2012RTVMWARE.vmx: Reloading config state.
2014-05-07T08:53:09.767+02:00| vmplayer| I120: VMHS: Transitioned vmx/execState/val to poweredOff
2014-05-07T08:53:09.767+02:00| vmplayer| I120: Setting power state poweredOff
2014-05-07T08:53:09.777+02:00| vmplayer| I120: Internal VMDB error: VMDB failure (-1)
2014-05-07T08:53:09.777+02:00| vmplayer| I120: VMMgr::CloseVM: closing VM at /vm/#40f87ff215968c4b/
2014-05-07T08:53:09.787+02:00| vmplayer| I120: DlgUI: Error while powering on: Internal error.
2014-05-07T08:53:09.807+02:00| vmplayer| I120: VMMgr::OnVMDestroyed: cleaning up after destroyed VM at /vm/#40f87ff215968c4b/
2014-05-07T08:53:09.807+02:00| vmplayer| I120: cui::MKS::SetAttached: detach
2014-05-07T08:53:09.807+02:00| vmplayer| I120: cui::MKS::OnSetAttachedCompleted
2014-05-07T08:53:09.847+02:00| vmplayer| I120: FILE: FileDeletionRetry: Non-retriable error encountered (C:\Users\Michael\AppData\Roaming\VMware\preferences.ini~): Unknown error 2 (0x2) (2)
2014-05-07T08:53:12.097+02:00| vmplayer| I120: PlayerFrame::UpdateActivePlayer: mActive=1
2014-05-07T08:53:12.997+02:00| vmplayer| I120: PlayerFrame::UpdateActivePlayer: mActive=0
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 09:00 Uhr
preferences.ini LOG

.encoding = "windows-1252"
vmWizard.guestKey = "windows8srv-64"
vmWizard.physicalBackend = "E:"
pref.updatesVersionIgnore.numItems = "1"
pref.updatesVersionIgnore0.key = "paid"
pref.updatesVersionIgnore0.value = "b3daec82-64a5-428b-aa29-476fd69fe5e7"
vmWizard.installMediaType = "later"
vmWizard.isoLocationMRU.count = "1"
vmWizard.isoLocationMRU0.location = "G:\-LERNEN-\WIN.Server.2012R2.ISO\9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_DE-DE-IR3_SSS_X64FREE_DE-DE_DV9.ISO"
pref.mruVM0.filename = "G:\VMs\Windows_Server_2012RTVMWARE.vmx"
pref.mruVM0.displayName = "Windows_Server_2012RTVMWARE"
pref.mruVM0.index = "0"
pref.sharedFolder.maxNum = "1"
pref.sharedFolder0.vmPath = "/vm/#40f87ff215968c4b/"
pref.sharedFolder0.guestName = "VMsFolders"
pref.sharedFolder0.hostPath = "G:\VMs\VMsFolders"
pref.sharedFolder0.enabled = "TRUE"
Bitte warten ..
Mitglied: DerWoWusste
07.05.2014 um 09:01 Uhr
Du hast noch nicht beantwortet, ob es der neueste Player ist.
Link: habe keinen zur Hand - kennst Du jemanden mit MDSN Zugang?
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 09:09 Uhr
Zitat von DerWoWusste:

Hi.

Du versuchst also Server 2012 R2 samt Update1 zu installieren, richtig? Evtl. ist Dein Player dazu nicht kompatibel, ist es der
neueste? Wenn ja, versuch mal 2012R2 ohne Update 1 zu installieren, Up.1 kannst Du später immer noch nachinstallieren. Das
lässt sich definitiv im neuesten vmware Player installieren, habe ich schon gemacht.

Hi glaube ich habe die Iso ohne SP1: 9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_DE-DE-IR3_SSS_X64FREE_DE-DE_DV9
Download: http://technet.microsoft.com/de-de/evalcenter/dn205286.aspx
Bitte warten ..
Mitglied: drapoel
07.05.2014, aktualisiert um 09:36 Uhr
Hi, nein leider neine ...

VMware Version: 6.0.2 build-1744117
Bitte warten ..
Mitglied: DerWoWusste
07.05.2014 um 09:29 Uhr
drapoel...was ist denn nun mit dem Player?
Nebenbei: es gibt kein SP1. Update1 heißt das Ding. Und soweit ich weiß ist "WINBLUE_REFRESH" inklusive Update1.
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 09:36 Uhr
6.0.2 build-1744117
Bitte warten ..
Mitglied: drapoel
07.05.2014 um 11:17 Uhr
OK ich habe es gefunden.
Ich habe VMware auf eine zweite Platte installiert gehabt (Um Platz auf meiner SSD zu sparen). Diese Festplatte war via USB3 Port angeschlossen.
Die Installtion von VMware lief problemlos ab. Nur mit der WIN2012RT ISO gab es Probleme.

Ich habe VMWare deinstalliert und VMware auf Laufwerk C: installiert.
Win2012RT habe ich dann via dieser prozedur installiert: http://www.techieshelp.com/server-2012-windows-cannot-read-the-setting- ...
Die Installtion lief nun nicht mehr auf den "Internal Error..." Fehler.
Problem Beseitigt.

Vielen Dank für eure Kommentare!!
Grüße
Mikka
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bootmanager nach abgebrochener Installation Server 2008r2
gelöst Frage von dbox3Festplatten, SSD, Raid5 Kommentare

Hallo, ich habe folgendes Problem, für das ich noch keine funktionierende Lösung gefunden habe. Ausgangssituation: LSI MegaRAID 9266-4i Controller ...

Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Server-Hardware
Server-Schrank - Kunststoff-Teil abgebrochen
gelöst Frage von JanomineServer-Hardware11 Kommentare

Hallo Community, mir ist beim Transport unseres Racks ein kleiner Kunststoff Bügel abgebrochen, scheint nicht weiter schlimm zu sein, ...

Microsoft
WSUS: Win10 Anniversary Update - die Microsoft-Software-Lizenzbedingungen für dieses Update wurden nicht heruntergeladen
gelöst Frage von sven784230Microsoft20 Kommentare

Hallo zusammen, heute ist das Win10 1607 Update im WSUS aufgetaucht, allerdings kann ich es nicht genehmigen, da die ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...