Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare Netzwerk zum Host extrem langsam

Frage Microsoft Windows Netzwerk

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

31.12.2010 um 14:35 Uhr, 17880 Aufrufe, 6 Kommentare

Hi,

ich habe einen phyisischen Computer mit Windows 7 64bit und darauf VMWare Server installiert. Als VM läuft da ein Windows Server 2008 (SP2 + Updates). Soweit funktionier auch alles, nur habe ich selstamerweise festgestellt, dass die Netzwerkverbindung der VM zum Hostsytem extrem langsam ist.

Kopervorgang startet auf der VM:
Quelle: \\Win7PC\Freigabe\
Ziel: Desktop der VM (Win2008)

Selbst das kopieren einer 1 MB Datei braucht ewig bis nur mal anfängt zu kopieren.
Hingegen klappt das Kopieren von anderen Computern EINWANDFREI. Beispiel:

Kopiervorgang startet wieder auf der VM:
Quelle: \\Notebook\Freigabe (auch Win7)
Ziel: Desktop der VM

Internet läuft ebenfalls broblemlos auf der VM. Habt Ihr eine Idee woran das liegen könnte?

Gruß Filou
Mitglied: poppi
31.12.2010 um 15:06 Uhr
Servus Filou,

hast eine eine Softwarefirewall o. / u. Antivirenkit auf dem Hostsystem aktiv ?

Grüsse
poppi
Bitte warten ..
Mitglied: filou204
31.12.2010 um 15:59 Uhr
hi,

ja ich habe Avira AntiVir auf dem Hostsystem, es aber auch zum Testen abgeschalten. Hat keinen Unterschied gemacht.
Sonst läuft halt noch die Windows Firewall auf dem Host. Dort ist das Profil "Domänennetzwerk" für die LAN-Verbindung ausgewählt. Im VMWare steht die Verbindung auf "Briged".

Sonst fällt mir noch ein, dass RAS&Routing auf dem virtuellen Server eingerichtet ist. Das dürfte ja aber nix machen.

Gruß Filou
Bitte warten ..
Mitglied: Dani
31.12.2010 um 16:05 Uhr
Hi Filou,
ich habe etwas anderes im Kopf: Sag mal, was hast du da für Hardware stehen (RAM, CPU und Festplattentyp, Festplattenumdrehungen,etc...).
Außerdem was sagt der Task-Manager von Windows 7 wenn du eine Datei kopierst?!

Ansonsten installiere mal VirtualBox und installier darin mal Windows Server 2008. Ist sparsamer was RAM und CPU-Verbrauch angeht.


Grüße,
Dani
Bitte warten ..
Mitglied: filou204
31.12.2010 um 16:36 Uhr
Hi Dani.

der PC hat folgende Hardware:

- Intel Core i5 (3,2 GHz)
- 8GB DDR3 RAM
- Primäre Festplatte (Windows Leistungsindex 5,9)

Die VM liegt aber auf einer anderen Festplatte (Samsung 1TB)

Habe im Ressourcenmonitor geschaut. Keine besondere Auslastung bei Netzwerk oder Datenträgern.

Gruß Filou
Bitte warten ..
Mitglied: it-dave
07.05.2011 um 11:09 Uhr
Hallo

auch wenn es schon etwas älter ist, aber evtl. kann ich ja jemanden damit helfen.
Ich habe/hatte das gleiche Problem und auch die gleiche Hardware ;)...

Man muss auf dem Hostsystem im Netzwerkkartentreiber unter den Erweiterten Einstellungen die Optionen "Abladung großer Übertragungen V2 (IPv4)" sowie "Abladung großer Übertragungen V2 (IPv6)" deaktivieren.

im Engl. heißen die Optionen "Large Send Offload v2 (IPv4)" und "Large Send Offload v2 (IPv6)"
Bitte warten ..
Mitglied: it.techniker
15.06.2012, aktualisiert um 11:16 Uhr
it-dave

DANKE ))) das war die Lösung bei mir ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Vmware
VMware ESXi 6.5 - Hochverfügbar mit 2 ESX Hosts (7)

Frage von iceget zum Thema Vmware ...

LAN, WAN, Wireless
gelöst Netzwerk teilweise langsam - Vorgehensweise? (35)

Frage von ingobar zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...