Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vmware und Redhat 9

Frage Linux RedHat, CentOS, Fedora

Mitglied: tobias83

tobias83 (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 20.03.2008, 3148 Aufrufe, 3 Kommentare

Hi,

ich habe ein kleines Problem mit VMware und Redhat 9. Redhat läuft soweit ganz gut in der Virtuellen Maschine, das einzige was mir jetzt noch ein Paar Probleme bereitet sind die VMware Tool, diese lassen sich zwar installieren, aber wenn ich das System dann neu boote sagt Vmware das die Tools nicht installiert seien. Und nur in diesem kleien Fenster mit Linux zu arbeiten macht irgendwie auch keinen Spass.

Hat jemand erfahrung mit diesem Problem?

P.S Ich verwende Vmware Workstation 6


Schon mal vielen Dank für eure Hilfe.
Mitglied: aqui
19.03.2008 um 15:36 Uhr
Hast du die Vmware Tools nicht nur installiert (kopiert) sondern auch gestartet mit

cd /usr/bin
./vmware-tools.pl

Und die Fragen im Dialog beantwortet ??

Danach kannst du auch die Toolbox aus dem gleichen verzeichnis mit
./vmwaretoolbox &

starten.
Bitte warten ..
Mitglied: tobias83
19.03.2008 um 16:10 Uhr
Nein hatte ich nicht gemacht. Aber das war der Punkt, jetzt klappt es.

Danke für die schnelle Antwort
Bitte warten ..
Mitglied: aqui
20.03.2008 um 10:58 Uhr
Kein Problem dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Festplatte verkleinern (11)

Frage von Terrock zum Thema Vmware ...

Vmware
VMWare HA Cluster über zwei Serverräume (10)

Frage von Multimania zum Thema Vmware ...

Vmware
VMware VSphere 6 + MSA60 (6)

Frage von Crystallic zum Thema Vmware ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...