Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare - seltsames DNS-Problem bzw. Verhalten

Frage Virtualisierung Vmware

Mitglied: Kueschdaaa

Kueschdaaa (Level 1) - Jetzt verbinden

26.05.2009, aktualisiert 13:22 Uhr, 10397 Aufrufe, 4 Kommentare

Hallo zusammen,

habe bei meiner Nutzung mit der VMWare ein seltsames Verhalten beobachtet und möchte die Community hier gerne um rat fragen

Viele Grüße,
OIiver

Über den VMWare Player habe ich ein fertiges XP Professional-Image eingebunden was bis dato auch super lief.
Unerklärlicherweise habe ich seit dieser Woche (oder auch schon Ende der letzten Woche) das Phänomen, dass die Anbindung zum Internet nicht mehr richtig funktioniert.

Das Netzwerk wird im NAT-Modus betrieben - bisher ging es auch einwandfrei.

Nun zum eigentlichen Problem:
Es ist mir nicht möglich eine Internetverbindung auf normalem Wege über den Browser herzustellen. Egal ob mit IE oder FF der Aufruf über den Domainnamen ist nicht möglich.
Aber: Sofern ich die IP direkt manuell eingebe kann die Verbindung hergestellt werden. Auch ein Ping auf die IP funktioniert - auf die Domain jedoch nicht.
DAs klappt natürlich nur sofern der Browser bei der IP nicht einen automatischen DNS-Lookup initialisiert.

Seltsamerweise klappt auch die Exchange-Synchronisation von Outlook aus wenn auch verzögert sofern ich mich per VPN in das "Mailserver" Netz eingewählt habe.

Weiterhin hat sich der Anmeldevorgang merkbar verlangsamt (insb. Schritt: "Applying Computer Settings") sofern der PC nicht an irgendeinem Netz hängt. Hatte die letzten 3 Mal fast je 30 Minuten Wartezeit.

Mittlerweile habe ich keine weiteren Ideen mehr zur Fehlerursache, daher meine verzweifelte Frage hier im Forum.

Hoffe dass mir hier noch ein paar Tipps gegeben werden können.

Vielen Dank vorab dafür.
Mitglied: hpbruns
26.05.2009 um 13:32 Uhr
Hallo Oliver

Ich weiß nicht, ob's Dir hilft, aber ich habe ein ähnliches Problem.
Nach stundenlangem Googeln hab ich nicht wirklich was gefunden, dann mal die Firewall von meiner Antivirensoftware (Bitdefender) ausgeschaltet und plötzlich gings.
Da scheint das Dre*#@sding irgendwas zu blocken, obwohl laut Regeln alles offen sein sollte.

Versuch's mal in die Richtung

Gruß

HaPe
Bitte warten ..
Mitglied: aqui
26.05.2009 um 13:38 Uhr
Sehr hilfreich wäre einmal die Netzwerk Konfiguration bzw. Adressierung gewesen.
Welche IPs hat der Host welche der VmWare Client und am wichtigsten...wie ist der DNS Server des Clients eingestellt ??
(Das klappt mit ipconfig -all in der Eingabeaufforderung falls du es nicht weisst )
Ein geposterer nslookup Output auf einen Domain Namen wäre auch sehr hilfreich.., da es ja mehr nach einem DNS Problem aussieht

Generell ist NAT nicht ganz unproblematisch bei dynamischen Applikationsprotokollen wie IPsec, L2TP bei VPN Betrieb und anderen, da diese dann sehr oft die NAT Firewall nicht überwinden können und scheitern !
Deshalb bevorzugt man meist immer ein Bridged Szenario in der der Client transparent im Hostnetz ist was aber ggf. bei dir aus Sicherheitsgründen nicht gewollt ist.

Dann musst du aber mit diesen sytembedingten Einschränkungen des NAT Betriebs leben !!!
Von den Fallstricken meist überflüssiger lokaler Firewalls auf dem Vm Hostrechern mal ganz zu schweigen wie man oben sehen kann.... !!
Bitte warten ..
Mitglied: Kueschdaaa
26.05.2009 um 14:05 Uhr
@hpbruns
Danke für den Tipp - Firewall hatte ich aber schon beide ausgeschaltet rein präventiv, da ich auch hier ein Problem vermutet hatte
Leider kein Erfolg

@aqui
Ebenfalls besten Dank. nslookup ist mir nicht mehr eingefallen als Befehl. Die Netzwerkkonfiguration halte ich eher für unkritisch bei dem Problem daher auch kein Auszug aus der ipconfig.
Noch nebenbei: mit NAT lebe ich schon seit mehreren Monaten ohne Probleme ;) Daher vermute ich eben eher das Problem wirklich am DNS-Eintrag selbst.

Hier mal der Auszug der nslookup - wie vermutet wird der Host DNS der VM vom Client nicht gefunden. Auch wenn ein ping auf die Adresse funktioniert


C:\>nslookup www.administrator.de
DNS request timed out.
timeout was 2 seconds.
* Can't find server name for address 192.168.79.2: Timed out
* Default servers are not available
Server: UnKnown
Address: 192.168.79.2

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to UnKnown timed-out



Wie ich nun den DNS-Eintrag wieder gradeziehe oder "richtig" erreiche ist meinen grauen Zellen im Moment nicht zu entnehmen. Weitere Tipps daher gerne gesehen

Danke bis dato für die Anregungen.
Bitte warten ..
Mitglied: aqui
27.05.2009 um 10:22 Uhr
Der Output oben spricht ja eine deutliche Sprache:

Du hast im IP Setup oder per DHCP einen DNS Server mit der IP 192.168.79.2 angegeben den er nun auch befragt.
Dieser DNS Server kann aber die an ihn gestellte DNS Anfrage nicht beantworten bzw. er antwortet gar nicht...!!!

Da musst du also nun weiter forschen ob...
  • die IP Adresse 192.168.79.2 überhaupt erreichbar ist ?
  • ob sich dahinter ein DNS oder Proxy DNS befindet ?
  • wenns ein Proxy DNS ist ob die weiterleitung auf den wirklichen DNS klappt ?

Das sind doch Standard Fehler Prozeduren die immer in den grauen Zellen vorhanden sind !!!
Warum denn bei dir nicht ???
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Ein Druckserver verhält sich seltsam?! (7)

Frage von Y3shix zum Thema Drucker und Scanner ...

SAN, NAS, DAS
gelöst Seltsames Verhalten zwischen Qnap und Veeam (6)

Frage von FFSephiroth zum Thema SAN, NAS, DAS ...

CPU, RAM, Mainboards
gelöst Seltsames Verhalten vom Netzteil (14)

Frage von FFSephiroth zum Thema CPU, RAM, Mainboards ...

Windows 10
Win10-Server2008 Offlinedateien seltsames Verhalten

Frage von Elgered zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...