Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Server bzw. Converter - versteckte Netzwerkkarte macht Probleme

Frage Microsoft Windows Server

Mitglied: cykes

cykes (Level 4) - Jetzt verbinden

14.08.2007, aktualisiert 12.09.2007, 17688 Aufrufe, 2 Kommentare

NAch einer Konvertierung eines physikalischen SBS 2003 Servers in eine virtuelle Maschine macht die (ehemalige) Netzwerkkarte Probleme

Hallo zusammen,

ich habe eine Testumgebung mit Microsoft SBS 2003, die bisher auf einer realen Maschine lief, mittels VMWare Converter in eine
VM konvertiert, seitdem treten in der Ereignisanzeige ca. alle 5 Minuten Userenv Fehlermeldungen bezüglich der gpt.ini
mit den Ereignis IDS 1030 und 1058 auf.

Das Verzeichnis bzw. die Freigabe \\Servername\Sysvol ist leer.

Ich habe bereits dirverse Anleitungen bezüglich der Userenv Fehlermeldungen ausprobiert.
Unter anderem diese hier: http://support.microsoft.com/kb/887303/de
und: http://www.mcseboard.de/windows-forum-ms-backoffice-31/eventid-1030-105 ...

Leider ohne besonderen Erfolg.

Irgendwie habe ich den Wechsel vom realen Netzwerkadapter der physikalischen Maschine zum virtuellen Adapter der VM
in Verdacht, da der virtuelle Adpater die gleiche IP hat, wie vorher der physikalische.
Es schienen noch irgendwelche Bindungen zum alten physikalischen Adapter zu existieren.

Der reale Treiber / Adapter ist aber in der Systemstuerung unter Netzwerkverbidungen und im Gerätemanager ausgeblendet,
selbst der Workaround mittels der Umgebungsvariable set devmgr_show_nonpresent_devices = 1 hilft nicht, den alten Adapter
wieder anzuzeigen.

Einzig in der Registry finden sich noch einige Einträge bezüglich des alten Treibers.

Kann ich der VM irgendwie klarmachen, dass sie den Adapter komplett ausschalten oder besser ganbz deinstallieren soll?

Gruß

cykes
Mitglied: nils-0401
12.09.2007 um 10:13 Uhr
Hallo
vielleicht reicht es dir die alte IP Adresse zu verbiegen um für den neuen Adapter die gleiche freizumachen?
Wenn ja ist das über die Registry möglich, auch wenn die Karte nicht mehr vorhanden ist.
Geht wie folgt: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\
dann musst du bei den Werten durchschauen die ungefäht so heißen: {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX} sind die ganz oben. da jeweils erweitern, parameters\tcpip und dann sieht man rechts die IP Adressen.


Danach ist ein Neustart fällig und es sollte laufen. Evtl kannst du auch den ganzen Zweig der Karte löschen, da sie ja nichtmehr vorhanden ist. Das habe ich jedoch nicht getestet.

Ist jetzt zwar nur auf einem XP Lappi, aber was anderes hab ich in der Schule leider nicht dabei.
Vielleicht läufts ja auch unter 2003.

Gruß
Nils

[EDIT] und da hab ich gerade noch eine Idee, ändere die Reihenfolge in der die Netzwerkverbindungen genutzt werden, ich gehe davon aus, dass du weißt, wie es geht, aber falls nicht (Netzwerkverbindungen, oden auf erweitert, erweiterte Einstellungen, die neue Karte ganz nach oben) [/EDIT]
Bitte warten ..
Mitglied: cykes
12.09.2007 um 10:22 Uhr
Hi,

danke für die Antwort, habe gerade heute morgen, bevor hier der Betrieb losging nochmal an dem Problem gearbeitet, und nun doch über die Methode (nach mehrmaligen Rebooten), die versteckten
Geräte/Treiber anzuzeigen, die alte Netzwerkkarte entfernen können. Keine Ahnung, warum das
beim ersten Versuch nicht wollte.

Ich setz' den Beitrag mal auf gelöst.

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Backup
Mailstore Server macht Probleme (4)

Frage von galnar zum Thema Backup ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...