Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Server Dienste starten nicht - 1.0.5

Frage Virtualisierung Vmware

Mitglied: Slash

Slash (Level 1) - Jetzt verbinden

21.04.2008, aktualisiert 23.04.2008, 16725 Aufrufe, 3 Kommentare

Hallo Leute,

nachdem ganzen hin und her habe ich mich doch entschieden auf meinem notebook den VMware Server zu installieren (keine beta). installation usw. alles ok. starte ich den rechner neu, so schreibt mir vmware server: "There was a problem connecting: 511 vmware-served service ist not running."

soweit so gut -> dienste -> dienst angeschaut. dienst steht auf automatisch -> dienst manuell gestartet -> lüppt. nach einem neustart werden die dienste aber nicht automatisch gestartet, obwohl diese auf automatisch stehen.

das eventlog zeigt mir:

Der Dienst "VMware Authorization Service" wurde nicht ordnungsgemäß gestartet.
evendid: 7022

Der Dienst "VMware Registration Service" ist vom Dienst "VMware Authorization Service" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
Der Dienst konnte nicht gestartet werden.
eventid: 7001

komischerweise sind alle dienste bis auf "VMware Registration Service" gestartet (nach einem neustart).

ich weiß, dass man das ganze einfach mit einem kleinen net start script umgehen könnte, aber sowas ist für mich nicht sauber und nervt mich. hatte wer schon mal ähnliche erfahrungen gemacht?

grüße matthias
Mitglied: broecker
21.04.2008 um 21:45 Uhr
ist bei den älteren Versionen auch immer wieder vorgekommen, es gibt im VMware-Forum Tipps dazu, die aber auch nicht immer helfen, da das Skripten klappt, genau das bis auf weiteres!
Bitte warten ..
Mitglied: Slash
22.04.2008 um 17:37 Uhr
d.h. dass man nicht um die umsaubere lösung mit dem net start drum herum kommt? mit meinem system ist alles ok? es liegt nur an VM?
Bitte warten ..
Mitglied: broecker
23.04.2008 um 08:24 Uhr
Richtig. Wenn es weitere große Dienste gibt z.B. SQL-Server könnte man dem VMware-Reg Service eine Abhängigkeit zu diesen künstlich reinsetzen um die Verzögerung zu bekommen, dann ist es kein Skript, hübsch ist das natürlich trotzdem nicht, klar.
Vielleicht ist für Dich etwas anderes noch erwägenswert: da vmware auch Performance kostet, alles nur Skript-gesteuert auf dem Notebook zu starten und das dann nur wenn die VMs nötig sind.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Exe als Dienst starten.
gelöst Frage von uLmiWindows Tools9 Kommentare

Hallo Leute, ich habe hier eine Banksoftware welche ich von einem Server auf den anderen übertragen habe Gewisse erforderliche ...

Windows Server
Dienste als Domänen-Benutzer starten
gelöst Frage von KMP1988Windows Server6 Kommentare

Servus, kann ich einzelnen Domänen-User Rechte vergeben, dass sie bestimmte Dienste neu starten dürfen? der Kunde hat einen Server ...

Server
Kann httpd Dienst nicht starten.
gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Windows 7
Dienste lassen sich nicht starten
Frage von gamerffWindows 74 Kommentare

Hallo Forum, ich hab das große Problem an meinem PC das sich die Netzwerk Dienste nicht starten lassen. Ich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...