Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware-Server Host verweigert den Zugriff

Frage Microsoft

Mitglied: gambist

gambist (Level 1) - Jetzt verbinden

24.01.2008, aktualisiert 25.01.2008, 10496 Aufrufe, 4 Kommentare

Ich habe unter Win 2000 schon einmal probiert und aufgegeben. Jetzt, mit XP dasselbe Ergebnis wenn ich den WMware Server laufen lassen will: Nach der Installation funktioniert der VMware server, ich kann virtuelle Maschinen aufsetzen, und laufenlassen. Nach einem Neustart des Computers ist kein Einloggen mehr möglich. Es kommt die Meldung: Cannot connect .. Zielcomputer verweigert die Verbindung.

Dies scheint ein übliches Problem von VMware server zu sein, in "http://communities.vmware.com/thread/102203" wird das Problem erwähnt. Es ist da von einem Timing-Problem die Rede, und es wird ein manueller Start empfohlen. Ich versuchte die Beschreibung nachzuempfinden, aber die erwähnte geplante Task hat bei mir nicht gestartet. (Vielleicht ist es auch die Umsetzung der englischsprachigen Beschreibung auf das deutsche Windows.)

Liegt es vielleicht an der Firewall? Ich habe Zonealarm, vielleicht ist da noch eine Konfiguration nötig? Ich habe einmal Zonealarm deaktiviert, doch der VWware server startete trotzdem nicht. Vielleicht war auch die Firewall nicht wirklich deaktiviert?

Weiß jemand Rat?

Wolfgang
Mitglied: aqui
24.01.2008 um 10:55 Uhr
Ja, da ist vermutlich Zone Alarm der Bösewicht ! Das Prg nistet sich ein und ist auch nach Deaktivierung noch aktiv. Nicht einmal eine komplette Deinstallation entfernt das Programm vollständig was natürlich übel ist und die o.a. Fehler provoziert.
Mittlerweile gibt es aber aber im Internet komplette Deinstallationstools um Zone Alarm wirklich komplett zu entfernen.
Wichtig ist noch das du die Netzwerke der VmWare im Bridging Mode betreibst und nicht im NAT Mode.
Ist das alles getan sollte es problemlos laufen..
Bitte warten ..
Mitglied: gambist
24.01.2008 um 14:03 Uhr
Ich denke allerdings, daß Deinstallation des Zonealarm nicht die Lösung ist, vielmehr denke ich an eine entsprechende Konfiguration desselben, wenn das Problem wirklich dort begraben liegt.

Bridging oder NAT steht meines Erachtens ja erst zur Debatte, wenn ich "erlaubt" bekomme, VMware-Server zu verwenden.

Ich habe eine permanent lauffähige Version von VMware 4.5, aber ich wollte Ubuntu 7.1 installieren, und das geht offensichtlich nicht mit dieser Version.

Hat jemand Erfahrungen mit der in obigem Link beschriebenen Hilfe, VMware Server zum Laufen zu bringen?

Gruß

Wolfgang
Bitte warten ..
Mitglied: aqui
24.01.2008 um 19:57 Uhr
Wie man Ubuntu unter VmWare zum Laufen bringt steht hier:

http://www.pcwelt.de/start/software_os/linux/praxis/77996/

Ob das auch für die Version 7.1 klappt ist ein Versuch wert.
Das es generell mit Ubuntu 7.1 aber geht kannst du hier sehen:

http://www.heise.de/newsticker/meldung/98918/from/rss09
Bitte warten ..
Mitglied: gambist
25.01.2008 um 09:03 Uhr
Wenn ich mit VMware-Server so weit käme könnt ichs ja probieren. Aber es sit ja VMware, was den Dienst verweigert.
VMware 4.5 bringt jedenfalls einen unbehebbaren Fehler, wenn ich Ububtu 7.1 installieren will.

Außer mir scheint niemand dieses Problem zu haben, bzw. beseitigt zu haben.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXi 5.5 Host warnt: Kein Zugriff auf die Systemauslagerung (?)
gelöst Frage von zersysVmware8 Kommentare

Hallo zusammen, das Problem ist wie im Betreff beschrieben. Ein ESXi Host hat eine Warnung, die lautet "Kein Zugriff ...

Windows Server
Zugriff verweigert bei Programmintallationen auf Server 2008
Frage von darodeskWindows Server5 Kommentare

Hallo zusammen, ich habe seit längerem das Problem, dass egal was ich installieren möchte, z.B. Dotnet usw, irgendwann mitten ...

Vmware
VmWare Workstation Pro SQL Server Manager Zugriff Host - Guest
gelöst Frage von NintoxVmware1 Kommentar

Hallo zusammen, ich hab aktuell ein Problem. Ich würde gerne über mein Host-System "Windows 10" auf meinen SQl Server ...

Hosting & Housing
Homepage mit viel Zugriffen redundant bei Hoster hosten
Frage von staybbHosting & Housing5 Kommentare

Hallo, wie geht man vor, bzw. welche Techniken sollte man nutzen wenn man eine Homepage mit mehreren tausend Besuchern ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...