Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Server -Registration Service- startet nicht unter W2k

Frage Virtualisierung Vmware

Mitglied: dermATZE

dermATZE (Level 1) - Jetzt verbinden

29.09.2009 um 09:15 Uhr, 6610 Aufrufe, 3 Kommentare

Hallo ans Forum.

Ich habe mir schon die Finger wund gesucht und nirgendwo was passendes gefunden. Folgendes Problem:

Ich habe einen PC mit W2k, VMware Server (1.0.9) und einer virtuellen Maschine, ebenfalls W2k. Auf dieser virtuellen Maschine läuft eine Spezialsoftware für Zeiterfassung, Anbindung der Terminals erfolgt per serieller Schnittstelle (deswegen bekomme ich das Ding auch leider nicht auf unseren ESX. *heul*).

Wenn ich nun diesen PC mit dem VMware Server starte, dann startet alles wunderbar, nur der VMware "Registration Service" nicht, damit bleibt auch die VM tot. Jetzt habe ich schon Kopfstände gemacht, aber nix klappt. Woran kann das liegen? Ich habe der Kollegin vor Ort schon ein Batchscript geschrieben, dass sie nach dem Booten den Service manuell starten kann... Aber auch dann dauert der Dienststart ewig... Prinzipiell erstmal nicht so schlimm, da der Rechner ja normalerweise dauerläuft, aber wenn eben doch mal was ist.....

Win xp will ich als Grundlage nur bedingt nehmen (Lizenzfrage) und Linux kommt mir da nicht in die Tüte, da ich das der Kollegin vor Ort nicht zumuten kann (falls mal was ist). Die Hardware ist ein P4 3GHz mit leider nur 1GB RAM, der m.E. aber ausreichen sollte...

Hat da vielleicht wer eine Idee, was ich da noch machen kann?

Vielen Dank und Gruß
Matze.
Mitglied: bundlerteufl
29.09.2009 um 09:56 Uhr
hi du

warum vmserver??
eigendlich müßte der playerlangen um die virtuelle kiste zu straten und die com-anschlüße zu nutzen
Bitte warten ..
Mitglied: td1968
29.09.2009 um 10:22 Uhr
Moin,

das Problem liegt an der VMware Version in Verbindung mit W2K.

Mach eine Batch-Datei in den Autostart mit folgendem Inhalt:

net start "VMware Authorization Service"

net start "VMware Registration Service"

Dann klappts.

Gruss TD
Bitte warten ..
Mitglied: dermATZE
29.09.2009 um 15:30 Uhr
Hi Ihr,

@TD: hatte ich auch schon, hat aber leider auch nicht den gewünschten Erfolg gebracht...

@bundlerteufl: na klaaar, mi'm Kraaan! An den Player hab ich gar nicht gedacht. Das probier ich aus. Da spricht ja quasi nix gegen. Danke für den Tipp!!!
Na man sieht wieder, irgendwann ist man so verbohrt, dass man die einfachsten Sachen nicht mehr sieht....

Danke Euch für Eure Tipps!
Besten Gruß Matze.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VMware: VM startet nicht sofort (3)

Frage von honeybee zum Thema Vmware ...

Backup
Dienst Veeam Backup Service startet nicht mehr (2)

Frage von PizzaPepperoni zum Thema Backup ...

Vmware
gelöst VMware: VM startet plötzlich nicht mehr (9)

Frage von honeybee zum Thema Vmware ...

Vmware
gelöst Phänomen bei VMware (6)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (11)

Frage von Syosse zum Thema Windows Server ...

Windows Server
gelöst WSUS Updates auf iSCSI speichern (10)

Frage von lcer00 zum Thema Windows Server ...