Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Server Web Access

Frage Virtualisierung Vmware

Mitglied: Alien-Man

Alien-Man (Level 1) - Jetzt verbinden

14.03.2011 um 14:47 Uhr, 6984 Aufrufe, 4 Kommentare

Win Server 2008 mit VMWare Server, Problem mit dem WebAccess Apache Tomcat

Hi
Folgendes Problem:

Auf dem Windows 2008 Server ist VMWare Server Installiert. Man konnte auch auf dem über WebAccess zugreifen und den VM-Server normal verwenden. Der Server hat (leider) einen Promise SuperTrak Controller.
Das Tool für den Controller wurde nicht installiert, jedoch nachdem eine HDD ausgefallen ist, hat sich einer gedacht, er macht mal das Tool drauf.
Das Tool (WebPAMPRO) benutzt auch den Apache Tomcat 6.0
Nun zum Problem: nachdem das WebPAMPRO Installiert worden ist, habe ich keinen Zugang mehr zum VMWare Server. Die VMs laufen zwar, aber ich kann nix konfigurieren.
Will ich auf https://server:8333/ui/ bekomme ich eine Fehlermeldung: 503 Service Unavailable.
Der Dienst lässt sich auch nicht Starten. (weder über Start->Programme->VMWare->VMWare Web Access-> Configure Tomcat, noch über Server-Manager->Dienste->VMServer Web Access)
Nachdem ich versuche den Dienst zu Sraten kommt eine Fehlermeldung in der Ereignissanzeige:
Der Dienst "VMWare Server Web Access" wurde mit folgendem dienstspazifischen Fehler beendet: 0 (0x0).
Ereignis-ID: 7024

Ich habe den Dienst Promise Service Management deaktiviert (keine änderung)
Den Dienst Tomcat habe ich auch deaktiviert und aktiviert (keine änderung)
Tomcat neu installieren? aber wie ohne die einstellungen der VM zu ändern?

tips sind herzlich willkommen!
Mitglied: 42583
14.03.2011 um 15:22 Uhr
Schau mal mit Telnet oder TCPview nach den Ports 83XY, 84XY, die müssen auch frei sein bzw für VMware. Außerdem schau mal in ...\VMware\VMware Server\hostd in der config.xml sowie proxy.xml nach, ob da die Ports stimmen. Notfalls mal mit einer Testinstallation vergleichen.
Außerdem starte mal die Dienste "VMware Authorization Service" + "VMware Server Web Access" neu.
Bitte warten ..
Mitglied: Alien-Man
14.03.2011 um 15:54 Uhr
hi und danke für deine Antwort. Die Prots habe ich mit hilfe des Tools TCPview geprüft. 8333 "gehört" der VMWare. aber unter dem Verzeichniss ...\VMware\VMware Server\hostd habe ich keine Dateien. nur einen Ordner docroot.
Der Neustart der Dienste hat auch nix gebracht. Beim Start vom VMware Server Web Access kommt eine Fehlermeldung: WMware Server Web Access auf Server konnte nicht gestartet werden. Weitere Informationen finden Sie im Systemereignisprotokoll. usw usw. und im Ereigenissprotokoll taucht das auf was ich oben schon geschreiben habe....
Bitte warten ..
Mitglied: Alien-Man
16.03.2011 um 09:15 Uhr
hat keiner eine idee???
kann ich vielleicht den apache neu installieren? wenn ja, wie? muß ich etwas beachten? oder muss ich die vms weg sichern und den server neu aufsetzen?
Bitte warten ..
Mitglied: mkrasselt1
28.04.2011 um 23:50 Uhr
ja, vms sichern wird wohl der einizige weg sein.
oder du schaffst es alle spuren des anderen tools komplett zu entfernen ....
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
Storage für VMWare Server gesucht (10)

Frage von MichiBLNN zum Thema Vmware ...

Vmware
VMware Vsphere Web Client Problem (2)

Frage von tuxfan283 zum Thema Vmware ...

Hosting & Housing
Web Managed Server gesucht - Empfehlungen? (3)

Frage von KOSZGB zum Thema Hosting & Housing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...