Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware Serverd Service is not running

Frage Microsoft Windows Tools

Mitglied: 65767

65767 (Level 1)

11.08.2008, aktualisiert 20.08.2008, 5934 Aufrufe, 1 Kommentar

Hi,
habe einen VMware (1) Server auf einem 2000 Server (PDC). Wenn ich VMware nach einem Neustart starte erscheint die Meldung "VMware Serverd Service is not running 511". Unter Dienste ist der auf automatisch stehende Dienst VMware Registration Service nicht gestartet, der sich aber manuell problemlos starten lässt und das Phänomen löst.

Ich habe vorerst mal eine netstart-Batch geschrieben, die beim Systemstart gestartet wird. Es hat aber nichts gebracht; selbst mit einer Pingverzögerung vor dem Befehl. Auf einer Microsoft-Seite stand der Dienst Druckwarteschlange wäre schuld. Brachte auch was an einem Testrechner (W2kProf) aber nichts unter dem Server. Ich hatte die Idee ALLE VM-Dienste auf manuell zu stellen und dann alle per Batch zu starten.

Aber da muss ich doch wahrscheinloch die Startreinfolge beachten?
Was haltet Ihr von dieser Idee?
Habt Ihr noch bessere Vorschläge?
Bin sehr genervt und wäre für Eure Antworten dankbar!
<ironie>Ach das Phänomen ist ein Einzelfall, VMware weiß von nichts und hat deshalb noch 2000 fähig da stehen. </ironie>
Ähnliche Inhalte
Windows Server
Xendesktop - Machine Cration Service Event 2006

Frage von rainergugus zum Thema Windows Server ...

Windows Server
Kein Patch für Denial-of-Service-Lücke in Windows Server (1)

Link von magicteddy zum Thema Windows Server ...

Vmware
gelöst VMware: VM startet plötzlich nicht mehr (8)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...