Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare startet nach DCPROMO des Hosts nicht mehr

Frage Virtualisierung Vmware

Mitglied: Bolle97

Bolle97 (Level 2) - Jetzt verbinden

05.12.2013, aktualisiert 09.12.2013, 1934 Aufrufe, 3 Kommentare

Hallo Admins,

ein Windows 2003 R2 32-Bit Server war bis eben DC und beheimatet ein VMware Server (1.04) mit einem uraltem Windows 2000 Server.

Nach dem Herabstufen zu einem normalen Server startet die VMWare Server Console nicht mehr.
Auch die Dienste VMware Authorization Service und VMware Registration Service sind down und lassen sich nicht starten.

Frage, wie bekomme ich die VMware wieder ans laufen?

Beste Grüße

René
Mitglied: filippg
LÖSUNG 05.12.2013, aktualisiert 09.12.2013
Hallo,

unter welchem Account werden denn die Dienste ausgeführt? Hast du mal versucht, einen anderen Account zu hinterlegen?
Ansonsten ist die Fehlerbeschreibung ("geht nicht") reichlich wenig aussagekräftig, vielleicht gibt es ja eine Fehlermeldung?

Grüße

Filipp
Bitte warten ..
Mitglied: Bolle97
06.12.2013 um 09:01 Uhr
Hallo Filipp,

sorry für das ungenaue Beschreibung, ich hatte gestern mehrere Baustellen.
Nachdem ich dann mit der Fehlermeldung "Could not choose a '__vmware_user__' password long enough (min length 0). Aborting." die Suchmaschine meiner Wahl fütterte kam auch schon die Lösung.
Ein DC hat ja keine lokalen Benutzer, also wurde bei der Installation von VMware der Benutzer "__vmware_user__" als Domänenbenutzer angelegt. Das Zurückstufen des Servers zu einem normalen Server hat jetzt aber den Effekt, das der besagte VMware-Benutzer lokal erwartet wird. Kurz und gut, lokalen Benutzer angelegt und alles ist wieder schick.
Alle Admins die täglich mit VMware zu tun haben, werden jetzt gähnen.

Danke und Grüße

René
Bitte warten ..
Mitglied: filippg
LÖSUNG 06.12.2013, aktualisiert 09.12.2013
Hi Rene,

das ungefähr hatte ich also Fehlerursache vermutet...

Grüße

Filipp
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXi 6.5 - Hochverfügbar mit 2 ESX Hosts (7)

Frage von iceget zum Thema Vmware ...

Vmware
gelöst Wie bekomme ich die kostenfreie Standardlizenz? VMware ESXi (2)

Frage von MIlexx zum Thema Vmware ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (13)

Frage von aschmid zum Thema Router & Routing ...