Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware VirtualCenter Server - Dienst startet nicht mehr

Frage Virtualisierung Vmware

Mitglied: sinclair76

sinclair76 (Level 1) - Jetzt verbinden

16.06.2012 um 12:00 Uhr, 14763 Aufrufe, 3 Kommentare

Ich weis nicht mehr weiter!

Ich hab folgendes Problem:

Ich habe zum einen den oben besagten VMware VirtualCenter Server (VCS) und zum anderen zwei DC´s, welche die Domäne stellen. Auf allen ist Windows 2008 R2 Enterprise als Betriebssystem installiert. Die DC´s haben die Rollen der AD-Dienste, des DNS-Server und der Dateidienste.

Heute Mittag haben der DC1 und der VCS so ziemlich zeitgleich einen Neustart nach Updates hingelegt. Sollte ja eigentlich nicht schlimm sein. Allerdings läst sich nun auf dem VCS der Dienst nicht mehr starten:

Name der fehlerhaften Anwendung: vpxd.exe, Version: 5.0.0.16964, Zeitstempel: 0x4e31ff9b
Name des fehlerhaften Moduls: MSVCR90.dll, Version: 9.0.30729.4940, Zeitstempel: 0x4ca2e32e
Ausnahmecode: 0x40000015
Fehleroffset: 0x0000000000042686
ID des fehlerhaften Prozesses: 0x8d8
Startzeit der fehlerhaften Anwendung: 0x01cd4ba504fb67f2
Pfad der fehlerhaften Anwendung: C:\Program Files\VMware\Infrastructure\VirtualCenter Server\vpxd.exe
Pfad des fehlerhaften Moduls: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4940_none_08e4299fa83d7e3c\MSVCR90.dll
Berichtskennung: 42b63b2e-b798-11e1-a439-d067e5ee6ddd


Ich weis nicht mehr weiter und brauche dringend Hilfe!

Schon mal Danke im vorraus.
Mitglied: Dani
16.06.2012 um 12:58 Uhr
Moin,
was passiert wenn du den VCS jetz nochmals startest nachdem der DC1 wieder da ist?!
Was wurde evtl. an DC1 bzw/und/oder am VCS geändert/installiert/konfiguriert?!
Zeit die Ergeinisanzeige auf DC1/VCS sonstige Fehler auf?

Ich weis nicht mehr weiter und brauche dringend Hilfe!
Dann bist du hier falsch. Dafür gibt es den VMWare Helpdesk.


Grüße,
Dani
Bitte warten ..
Mitglied: sinclair76
16.06.2012, aktualisiert um 13:25 Uhr
Also...

Erstmal glaube ich nicht daran, dass das ein direktes VMware-Problem ist. Denn das Problem mit dieser DLL in der Fehlermeldung gibt es wohl schon öfters, aber im Zusammenhang immer mit anderer Software wohl.

Gestern ist mir das gesamte System verreckt! Nach Neustart nach Updates des DC1 hatte ist zunächst einen Fehler im DFS-Replikationsdienst. DC1 und DC2 konnten sich schon nicht mehr synchronisieren. Die erste Fehlermeldung überhaupt dazu war ein Fehler im Bezug auf NETLOGON. Das hab ich aber dann auch wieder scheinbar hinbekommen. Zumindest sind seit gestern Abend ca. 23 Uhr keine neuen Fehler bei den DC´s aufgelaufen.

Desweitern hatte der VCS noch einen weitern Fehler bezüglich dem Dienstkonto und der Vertrauensstellung zur Domäne. Daraufhin hab ich irgendwann einfach den VCS nochmals neu in die Domäne eingebunden. Der Fehler ist damit verschwunden.

Als letzte Aktion gestern Abend, nachdem ich gersten irgendwann alle Updates von gestern entfernt hatte, genau den anderen Weg eingeschlagen. Ich hab alle drei Server auf einen Update-Stand von 100% gebracht.

Wie gesagt die Domäne läuft wieder. Der VCS schein auch soweit ganz normal Member der Domäne zu sein. Nur dieser Dienst klappt nicht.

Aktuelle und immer wiederkehrende Ereignisse zzgl. dem obrigen:

Warnung!
Fehler von Active Directory-Webdiensten beim Lesen der Einstellungen für die angegebene Active Directory Lightweight Directory Services-Instanz. Von den Active Directory-Webdiensten wird in regelmäßigen Abständen erneut versucht, diesen Vorgang auszuführen. In der Zwischenzeit wird diese Instanz ignoriert.
Instanzname: ADAM_VMwareVCMSDS

Fehler!
Der Dienst "VMware VirtualCenter Server" wurde unerwartet beendet. Dies ist bereits 42 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 300000 Millisekunden durchgeführt: Neustart des Diensts.
Bitte warten ..
Mitglied: sinclair76
16.06.2012 um 16:19 Uhr
Fehler wurde gefunden! Zuviele Administrator verderben den Brei.

Es lag doch an VMware. Ein anderer Administrator hat eine neue Config für VMware eingespielt. Während des Betriebts war das auch kein Problem. Das Problem trat erst durch den Neustart auf. War somit reiner Zufall. Alte Config wieder zurückgespielt und das Problem war nicht mehr vorhanden!

Trotzdem Danke für die Antwort.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2, Server-Dienst startet nicht.
Frage von HWolffWindows Server8 Kommentare

Hallo, ich setze einen Windows Server 2008 R2 als Datei- und Anwendungsserver ein. Seit einiger Zeit werden keine Windows ...

Windows Server
Dienst startet nicht automatisch
Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Windows Server
Dateireplikation Dienst startet nicht
gelöst Frage von skahle85Windows Server2 Kommentare

Detecting this machine's domain role Domain Controller (PDC) Processing File Replication Service Event Log 38 itemsDone! Processing Application Event ...

Vmware
VMware: VM startet nicht sofort
gelöst Frage von honeybeeVmware3 Kommentare

Hallo, da das hier beschriebene Phänomen wieder aufgetreten ist, muss ich hier noch einmal einen Thread aufmachen :( Folgende ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...