Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der VMware vSphere Client kann keine Verbindung mit vCenter herstellen, da der Remotename nicht aufgelöst werden kann. Was tun?

Frage Microsoft Windows Netzwerk

Mitglied: Jizz-Mo

Jizz-Mo (Level 1) - Jetzt verbinden

07.01.2015 um 16:47 Uhr, 9236 Aufrufe, 5 Kommentare

Hallo Leute, zunächst mal allen ein schönes neues Jahr.

Bei mir verlaufen die ersten Tagen nach dem Weihnachtsurlaub alles andere als optimal. Folgendes Problem habe ich schon seit Dezember, was sich echt negativ auf sowohl Sicherung, als auch auf die Verwaltung unserer Server auswirkt:

Der VMware vSphere Client kann keine Verbindung mit „vCenter“ herstellen.
Der Verbindungsversuch bricht mit folgender Fehlermeldung ab:

"Der vSphere-Client konnte keine Verbindung zu "vcenter" herstellen. Ein unbekannter Verbindungsfehler ist aufgetreten. (Die Anforderung ist fehlgeschlagen, da der Servername nicht gelöst werden konnte. (Der Remotename konnte nicht aufgelöst werden: 'vcenter'))"

Die Veeam Sicherung läuft in dieser Zeit auch nicht. Problem scheint dasselbe zu sein.
Fehlermeldung hier: Task failed Error: Der Remotename konnte nicht aufgelöst werden: 'vcenter'

Bis jetzt ist uns aufgefallen:

1. Das Problem löst sich mit der Zeit von selber. Man kann sich auf einmal wieder im vSphere Client anmelden. Auch die Sicherung läuft dann, wenn man sie nochmals startet. Der Fehler tritt dann aber wieder von alleine auf.

2. Im DNS-Manager sind für „jaudt-aug-vc.jaudt.ads.de“ (vCenter ist Aliasname) zwei Reverse-Lokupzonen definiert (10.31.16.13 und 10.31.16.164). Ist das normal so? Wenn nicht, wieso hat das die letzten Monate oder Jahre funktioniert.

3. Bisjetzt gab es nie Probleme, am vCenter Server wurde auch nichts verändert.

4. Am 07.01.15 bis ca. 12 Uhr versucht, „vCenter“ anzupingen --> Fehlschlag
Server „jaudt-aug-vc“ bzw. „jaudt-aug-vc.jaudt.ads.de“ war in dieser Zeit erreichbar gewesen.

Problem scheint tatsächlich der Remotename zu sein, der nicht aufgelöst werden kann. Nur verstehe ich nicht, warum der Name mal aufgelöst wird und mal nicht. Kann mich deswegen nicht anderen Sachen widmen, da die Sicherung auch davon abhängig ist.

Hatte das Problem schon jemand?
Ich wär für jeden Tipp sehr dankbar.
Mitglied: Ravers
07.01.2015, aktualisiert um 17:10 Uhr
Hi,

versuch dich dann mal mit der IP anstatt vcenter zu verbinden.

In der Lokupzone gibts ein Zeitstempel, denn man sich anzeigen lassen kann, vielleicht hilft dir das weiter - sprich seit wann das Problem besteht (was m.E. uninteressant ist).
Lösche den falschen Eintrag - auch in der Forward-Zone schauen.

Steht das vcenter (BS) evtl. auf IP automatisch beziehen?

greetz
ravers

P.S.: Mit Namensauflösung hatten hier schon viele Probleme
Bitte warten ..
Mitglied: Pjordorf
07.01.2015 um 17:29 Uhr
Hallo,

Zitat von Jizz-Mo:
da der Servername nicht gelöst
Du meinst sicherlich aufgelöst, oder?

Die Veeam Sicherung läuft in dieser Zeit auch nicht. Problem scheint dasselbe zu sein.
Das scheint nicht nur so, das ist so....

2. Im DNS-Manager sind für „jaudt-aug-vc.jaudt.ads.de“
Und das seit ihr? http://ads.de/

>zwei Reverse-Lokupzonen
Wirklich Zonen, oder redest du von Hosts?

(10.31.16.13 und 10.31.16.164)
Sind Hosts, keine Zone.....

Ist das normal so?
Wenn deine jaudt-aug-vc.jaudt.ads.de zwei IPs haben, ja.... oder du zwei Maschinen hast die sich abwechselnd (aber niemals gleichzeitig) unter gleichen Namen aber andere IP....

Wenn nicht, wieso hat das die letzten Monate oder Jahre funktioniert.
Dazu sollten wir euer IP Schema sowie Konfiguration deiner Server und deine DNS kennen sowie was ihr die letzten Jahre so veranstaltet habt... anders gesagt ... wir wissen es nicht, nicht genügend Information dazu....

3. Bisjetzt gab es nie Probleme, am vCenter Server wurde auch nichts verändert.
Es wird ja nie etwas verändert. Aber könnte es sein das sich in eurer Umgebung (und dazu zählt auch mittlerweile das Internet) etwas geändert hat?

4. Am 07.01.15 bis ca. 12 Uhr versucht, „vCenter“ anzupingen --> Fehlschlag
Wer oder was wurde denn da angepingt bzw. an welcher tatsächlichen IP hat dein ping sich versucht, die 10.31.16.13 oder die 10.31.16.164?

Server „jaudt-aug-vc“ bzw. „jaudt-aug-vc.jaudt.ads.de“ war in dieser Zeit erreichbar gewesen.
Welcher von den IPs war es denn?

Problem scheint tatsächlich der Remotename zu sein
Wohl eher die IPv4 oder IPv6 denn auch dir sollte klar sein "Namen sind Schall und rauch".

der nicht aufgelöst werden kann. Nur verstehe ich nicht, warum der
Dein DNS kann es dir sagen...

Name mal aufgelöst wird und mal nicht.
Auch das wird dein DNS wissen. Vielleicht hat der ja Gleitzeit ohne nur eine 2 Tage Woche oder was wissen wir.

Hatte das Problem schon jemand?
DNS? Viele....

Oder macht ihr noch alles über WINS

Gruß,
Peter
Bitte warten ..
Mitglied: BernhardMeierrose
07.01.2015 um 20:51 Uhr
Moin

"vcenter" ist ja kein FQDN, ohne Domain-Name kann der DNS-Server das ja nicht gescheit auflösen. Das geht dann höchstens über Broadcasts und die halten bis zum nächsten Neustart.
Wenn "vcenter" als Alias eingetragen ist, kannst Du es über vcenter.jaudt.ads.de probieren, ansonsten halt den primären DNS nutzen.

Gruß
Bernhard
Bitte warten ..
Mitglied: Jizz-Mo
12.01.2015 um 13:44 Uhr
Also erstmal vielen Dank für die Kommentate. Momentan hält das ein wenig durch, bei der nächsten fehlerhaften Auflösung werde ich mich darum kümmern, das Problem an der Wurzel zu packen und euren Ratschlägen zu folgen.
Bitte warten ..
Mitglied: Jizz-Mo
26.01.2015 um 13:34 Uhr
Also momentan läuft es seit einiger Zeit ziemlich stabil. Habe noch keine Aussetzer gehabt. Freut mich, aber falls doch Aussetzer passieren, würde ich mich melden.
Bitte warten ..
Ähnliche Inhalte
Vmware
Frage zu Vsphere Client und vCenter
Frage von winlinVmware1 Kommentar

Hallo Leute, wir sind gerade dabei auf einer Test Maschine VMware ESxi 5.5.0 zu testen. Die Workstation selber ist ...

Vmware
VSphere web client hat keine Verbindung mehr zum vCenter Server
gelöst Frage von EnriqeVmware8 Kommentare

Hallo Admins, zuerst einmal ein gutes neues Jahr. Bei mir fängt das Jahr, zumindest jobmäßig nicht so gut an ...

Vmware
Klonen einer VM in vCenter oder vSphere Client
Frage von EverestVmware7 Kommentare

Hallo alle VMWare-Experte, ich habe ein seltsames Phenomen. Ich habe eine VM mit ca. 175GB geklonnt, das Klonen ging ...

Webbrowser
VMware Vsphere Web-Client
gelöst Frage von hajoweWebbrowser10 Kommentare

Hallo Zusammen Der Neueste Flash Player 27.0.0.160 läßt den Internetexplorer abstürzen, wenn man das VCenter aufrufen möchte. Für den ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...