Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf VMWare mit Webserver von anderem PC aus zugreifen

Frage Virtualisierung Vmware

Mitglied: Mean187

Mean187 (Level 1) - Jetzt verbinden

21.07.2009, aktualisiert 22:51 Uhr, 5569 Aufrufe, 2 Kommentare

Hallo,

ich habe mir eine VMWare mit Debian Lenny heruntergeladen und möchte dort einen Apache, PHP 5, MySQL,... installieren, um dies als Testserver zu verwenden (um quasi die Bedingungen zu haben, die ich später auch auf dem Webserver habe, auf den die Seite geladen wird...

Nun kann ich von der VMWare aus aufs INet zugreifen (z.B. per Lynx), wenn ich aber per ifconfig schaue, wie die IP meiner VMWare ist, dann bekomme ich eine 192.xxx.xxx.xxx-Adresse angezeigt, mein Laptop auf dem die VMWare läuft hat aber die 10.50.xx.xx.

Wie kann ich denn nun z.B. von meinem Laptop aus z.B. per FTP die Daten auf den, auf der VMWare laufenden, Webserver hochladen? Also wie kann ich die VMWare ansprechen mit welcher IP (die 192.xxx.xxx.xxx kann ich nicht anpingen und nix). Ich habe bereits die IP des VMWare Ethernet Controllers (das kann ich unter Windows ja machen, wenn ich auf die Netzwerkverbindungen gehe) auf "Automatisch beziehen" gesetzt. Hat aber nichts gebracht...

Kann mir da bitte jemand helfen?

Vielen Dank und Grüße,

Dirk
Mitglied: Sonnenscheinhasser
21.07.2009 um 23:03 Uhr
Stell die Network Connection mal von NAT auf bridged. Das sollte helfen.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Mean187
22.07.2009 um 14:18 Uhr
Hi Tom,

vielen Dank für die schnelle Antwort! Hat perfekt geklappt! Meine IP ist jetzt 10.xx.xx.42 und die der VMWare 10.xx.xx.24 ;)

Vielen Dank und Grüße,

Dirk
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Batch Datei auf anderem PC öffnen (35)

Frage von Flodsche zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Mit zusammengesetzter Variable auf andere Variable zugreifen (2)

Frage von abiber zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...