Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware mit Windows 7 Professional auf XP Client mit Domäne verbinden

Frage Virtualisierung Vmware

Mitglied: servatal

servatal (Level 1) - Jetzt verbinden

24.03.2010 um 12:18 Uhr, 9862 Aufrufe, 13 Kommentare

1 XP Pro SP3 Client mit statischer IP in Win2k3 Domänennetzwerk
VMWare 7 Workstation mit Windows 7 Pro

Ich habe ein Problem beim Einbinden der VM Ware in die real existierende Domäne.
Googlesuche und Forumsuche waren nicht erfolgreich.

Windows 7 auf der VMWare besitzt eine statische IP Adresse mit DNS.
Alle Pings werden erfolgreich durchgeführt, ob auf IP oder auf Namen, ich erreiche per Ping mit Servernamen auch den Server.

Pingprotokoll von der VM:
Ping wird ausgeführt für gapcom1 [192.168.x.x] mit 32 Bytes Daten:
Antwort von 192.168.x.x: Bytes=32 Zeit=2ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit=2ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit<1ms TTL=128

Pingprotkoll vom DC:
Ping wird ausgeführt für vmwin7 [192.168.x.x] mit 32 Bytes Daten:
Antwort von 192.168.x.x: Bytes=32 Zeit=2ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.x: Bytes=32 Zeit<1ms TTL=128

Bei der Integration in die Domäne erhalte ich jedes mal folgende Meldung:

Bei dem Versuch der Domäne "gapdom" beizutreten, trat der folgende Fehler auf:

Fehler beim Versuch, den DNS-Namen eines Domänencontrollers in der Domäne, der beigetreten wurde, aufzulösen.
Stellen Sie sicher, dass dieser Client zum Erreichen eines DNS-Servers konfiguriert ist, der DNS-Namen in der
Zieldomäne auflösen kann.

Vielen Dank für Eure Hilfe.
Mitglied: daMopsi
24.03.2010 um 12:29 Uhr
Hallo,

Versuch mal wenn du der Domäne mit deiner Windows 7 Maschine
der Domäne beitreten willst, dass du an deinen Domänen-Namen "gapdom"
evtl mal probierst die TopLevelDomain (local, com, de) anzuhängen oder wenn
du es mit der TLD versucht hast, dass du es mal ohne ausprobierst.

Eine von beiden Möglichkeiten müsste klappen
Bitte warten ..
Mitglied: 89043
24.03.2010 um 12:50 Uhr
Ist der eingetragene DNS Server gleichzeitig der Domänencontroller?

Hast du vllt. noch einen zweiten DNS Server im Client eingetragen der die Domäne nicht sauber auflösen kann?
Bitte warten ..
Mitglied: servatal
24.03.2010 um 13:12 Uhr
TLD wird nicht gefunden (gapdom.local)

Ja, DNS ist auch gleichzeitig der DC.
Es gibt ein DSL Modem welches auch DNS bietet.

Beides hat leider nicht geholfen.

Alle vorgenommenen Einstellungen funktionieren bei "normalen" XP Clients. Gibt es da eine besondere Einstellung bei Win7 oder am DC welche den Beitritt der VM verbieten kann?

Er fragt ja auch direkt nach Eingabe der Domäne und der Bestätigung nach dem Kennwort des Domänenadministrators. Dann dauerts ewig und er bricht mit der oben angegebenen Fehlermeldung ab.

PS: Danke für die schnellen Antworten.
Bitte warten ..
Mitglied: 89043
24.03.2010 um 13:22 Uhr
Ist das Modem auch als DNS Server eingetragen? Falls ja nimm das mal raus.

Gibt es vielleicht Einträge im Ereignisprotokoll des Servers oder des Clients, die da weiterhelfen könnten?
Bitte warten ..
Mitglied: daMopsi
24.03.2010 um 13:23 Uhr
probiers dann einafch dass du es ohne TLD machst und
wenn er dich dann nach Benutzername und Passwort frägt
dann tippst du das folgendermaßen ein: DOMÄNE\administrator und dann dein passwort unten drunter
dann sollte es funktionieren

des weiteren schau dass du die IP-Adressen-Einstellung bei ipv4 gemacht hast und nicht bei ipv6
das könnte dann evtl auch noch ein grund sein
Bitte warten ..
Mitglied: servatal
24.03.2010 um 13:46 Uhr
Modem ist nicht als DNS Server eingetragen.

Finde leider nichts im Ereignisprotokoll, nicht unter dem Host, der IP oder der Quelle.

@daMopsi
Habe es mit TLD und ohne ausprobiert. Beides keinen Erfolg
Mit TLD kann der DC nicht gefunden werden
Ohne TLD die oben genannte Fehlermeldung

Natürlich trage ich solche IP Adressänderungen in IPv4 ein (aber hast Recht, man weiß ja nie mit wem man so spricht)

Wie gesagt, Pingen geht von beiden Richtungen mit Namen und der IP Adresse. Denke also nicht dass es wirklich an den IP Einstellungen scheitern sollte.
Nur die Anmeldung an die Domäne funktioniert nicht.
Bitte warten ..
Mitglied: daMopsi
24.03.2010 um 13:49 Uhr
das mit ipv4 war ja nich böse gemeint
das kann auch jeden passieren dass man aus gewohnheit einfach i-eine
ip-einstellung nimmt und dabei dann die falsche hat

Hast du es mit DOMÄNE\administrator und dann passwort schon versucht?
wenn ja was bringt er dir da?

hast du die firewall schon mal versucht zu deaktivieren an deinem windows 7 client?
Bitte warten ..
Mitglied: servatal
24.03.2010 um 13:57 Uhr
Habs ja auch nicht böse verstanden. Leute gibts ja viele

Ja mit gapdom\administrator habe ichs probiert. Gleicher Fehler DNS Server blablabla .. (die von oben eben)

Firewall ist schon deaktiviert worden. Wollte ich auch schon aus schließen
Bitte warten ..
Mitglied: daMopsi
24.03.2010 um 14:02 Uhr
Probier mal dass du bis auf die DNS-Einträge alles auf dhcp drinnen hast
vielleicht unterscheiden sich irgendwo die netmasks etc.

Was ich noch über google gefunden ist, dass es daran liegen kann
dass der Zeitunterschied zwischen Domänencontroller und Client einen
zu großen unterschied aufweisen
Bitte warten ..
Mitglied: dog
24.03.2010 um 20:51 Uhr
Ist auf dem Host-Rechner irgendein VPN-Client (Shrewsoft, NCP, etc.) installiert?
Bitte warten ..
Mitglied: servatal
25.03.2010 um 08:47 Uhr
Ja, Cisco VPN Client. Ist der, auch wenn der Tunnel nicht aufgebaut ist dafür relevant?
Bitte warten ..
Mitglied: servatal
25.03.2010 um 09:04 Uhr
Danke für die Lösung @dog ... habe den VPN Client deinstalliert + Neustart und gerade ausprobiert. Funktioniert einwandfrei
Bitte warten ..
Mitglied: dog
25.03.2010 um 17:33 Uhr
Die meisten VPN-Clients bringen einen DNS-Proxy mit, der rumsitzt und DNS-Abfragen filtert und über das VPN-Netz leitet.
Meiner Erfahrung nach kommen diese Proxys nicht mit den VMs klar und verwerfen deren Traffic.
Eine Lösung ist dann den Dienst zu deaktivieren.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10 Kann nicht bei Domäne einloggen? (35)

Frage von Dennis2016 zum Thema Windows Netzwerk ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Windows 10
Windows 10 Updates per Client verteilen? (1)

Frage von koehnke zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...