Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Workstation 10 Frage

Frage Virtualisierung Vmware

Mitglied: John.Berringer

John.Berringer (Level 1) - Jetzt verbinden

27.11.2014 um 10:42 Uhr, 1879 Aufrufe, 20 Kommentare

Guten Morgen,

ich möchte mich ein wenig mit VMware auseinander setzen und habe mir heute früh VMware Workstation 10 installiert.

Mein Notebook ist ein Windows Notebook mit Windows 8.1. 64 Bit.

In der VMWare habe ich eine virtuelle Maschine erstellt mit einer Applikation die einen Zugriff per Webbrowser benötigt.

Leider komme ich nicht weiter .

Die Applikation ist installiert und muss nun mittels webbrower erreicht werden .

Was muss ich denn in der VMWare Workstation und auf meinem Notebook wo einstellen um darauf zuzugreifen.

anbei fotos von den einstellungen der Netzwerkkarten in der Vmware.

Die Applikation basiert auf Linux daher habe ich Ubuntu als OS ausgewählt .

Bitte einfache schritte zum erklären da ich mich mit dem thema nicht so gut auskenne.

Danke

Lukas
Mitglied: Lochkartenstanzer
27.11.2014 um 10:48 Uhr
Zitat von John.Berringer:

anbei fotos von den einstellungen der Netzwerkkarten in der Vmware.


???

Normalerweise tippst Du einfach den namen (oder die IP-Adresse9 des zielsystems in den Brwoser.

Welchen Modus hat denn die NIC?

lks
Bitte warten ..
Mitglied: 114757
27.11.2014, aktualisiert um 11:08 Uhr
Moin,
setz die NIC am einfachsten auf Bridged, dann bekommt die VM per DHCP eine IP aus deinem Heimnetz, diese kannst du dann ganz normal vom Host aus ansprechen ...Wenn du die NIC der VM auf Host-Only setzt bekommt diese per DHCP-Dienst auf dem Host eine IP aus einem Subnetz zugewiesen, das verwendete Subnetz kannst du auf dem virtuellen Netzwerkadapter (Netzwerkumgebung) auf dem Host ablesen, und die IP des Clients in der VM natürlich mit ifconfig

Gruß jodel32
Bitte warten ..
Mitglied: freenode
27.11.2014 um 10:57 Uhr
Du brauchst ein bridged Netzwerk, sprich der virtuelle Client muss mit dem Host kommunizieren können. Idealerweise sind beide sowieso im selben Netz (es sei denn, das geht aus Sicherheitsgründen nicht).
Wenn Du das so eingestellt hast, versuch mal, vom Client den Host anzupingen und umgekehrt. So kannst Du feststellen, ob das Problem an den netzwerkeinstellungen oder an der Anwendung liegt.

Und zeig mal die Screenshots von Deinen Settings. ;)
Bitte warten ..
Mitglied: John.Berringer
27.11.2014 um 12:33 Uhr
Sorry aber ich habe 0 verstanden.

Nicht böse sein aber kommt mal bitte vom Tecki Gerede runter und verursacht es einem normalen Bürger zu erklären.
Ich weiss was die NIC ist.
Aber wo muss ich was einstellen.

@Lochkartenstanzer.

Welche NIC ? die von meinem Laptop oder von dem System in der VMWare

@114757

Soll ich meine NIC auf dem laptop oder von der virtuellen Maschine auf Bridged Setzen?


Weil meine NIC auf dem hat das Vmware Bridge Protocoll und da ist der haken gesetzt.

IP zieht die sich automatisch.
Bitte warten ..
Mitglied: Lochkartenstanzer
27.11.2014 um 12:37 Uhr
Zitat von John.Berringer:

@Lochkartenstanzer.

Welche NIC ? die von meinem Laptop oder von dem System in der VMWare


Natürlich dei in der VM. Bridgeed, NAt oder Host-Only? Bridged ist das richtige.


@114757

Soll ich meine NIC auf dem laptop oder von der virtuellen Maschine auf Bridged Setzen?


s.o.

Weil meine NIC auf dem hat das Vmware Bridge Protocoll und da ist der haken gesetzt.

IP zieht die sich automatisch.

Hat die dann eine ähnliche Ip-Adresse bekommen wie der Host?

lks
Bitte warten ..
Mitglied: freenode
27.11.2014 um 13:41 Uhr
Wie sehen denn die beiden IP-Adressen aus?
Ping schon versucht?
Bitte warten ..
Mitglied: colinardo
27.11.2014, aktualisiert um 14:00 Uhr
Zitat von John.Berringer:

Sorry aber ich habe 0 verstanden.

Nicht böse sein aber kommt mal bitte vom Tecki Gerede runter und verursacht es einem normalen Bürger zu erklären.
Ich weiss was die NIC ist.
Aber wo muss ich was einstellen.

@Lochkartenstanzer.

Welche NIC ? die von meinem Laptop oder von dem System in der VMWare

@114757

Soll ich meine NIC auf dem laptop oder von der virtuellen Maschine auf Bridged Setzen?

Moin,
Ich kläre deine Missverständnisse mal auf

aba18601ea7d938482bee46118232b98 - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: John.Berringer
27.11.2014 um 15:13 Uhr
Beide Netzwerkkarten sind auf Bridged : Connected directly to physical Network gesetzt.

Ich kann nirgendwo die IP sehen in der VM.
Bitte warten ..
Mitglied: John.Berringer
27.11.2014 um 15:14 Uhr
Danke aber das habe ich schon so gesetzt.
Ich denke vielmehr das Problem liegt lokal auf meinem laptop das meine NIC auf dem Laptop eine Verbindung zur der VM aufbauen muss.
Bitte warten ..
Mitglied: freenode
27.11.2014, aktualisiert um 15:17 Uhr
Zitat von John.Berringer:

Beide Netzwerkkarten sind auf Bridged : Connected directly to physical Network gesetzt.

Ich kann nirgendwo die IP sehen in der VM.


IP anzeigen lassen:
Windows Shell: ipconfig
Linux Shell: ifconfig

Piste mal Deine IPs, würde mir sehr helfen.
Bitte warten ..
Mitglied: colinardo
27.11.2014, aktualisiert um 15:25 Uhr
Zitat von John.Berringer:

Danke aber das habe ich schon so gesetzt.
Ich denke vielmehr das Problem liegt lokal auf meinem laptop das meine NIC auf dem Laptop eine Verbindung zur der VM aufbauen
muss.
hängt dein Notebook überhaupt an einem "echten" Netzwerk ?? wenn nicht, musst du es mit Host-Only machen...dann bekommt die VM vom DHCP-Dienst der VMWare Workstation eine IP zugewiesen und du hast auf deinem NB einen vituellen Netzwerkadapter der ebenfalls eine IP aus diesem Netz bekommt! Die Netzwerke und deren Einstellungen kannst du dir unter Edit > Virtual Network-Editor anzeigen lassen. Ließ dir einfach mal die Hilfe zur Netzwerkstruktur für virtuelle Maschinen durch, dann machts klick!
http://pubs.vmware.com/workstation-10/index.jsp#com.vmware.ws.using.doc ...

Wie du unter Linux deine IP-Adresse anzeigen lassen kannst habe wir dir ja nun schon mehrfach erläutert.
Bitte warten ..
Mitglied: John.Berringer
27.11.2014 um 15:41 Uhr
Kann ich nicht anzeigen lassen.
Die Applikation ist kein richtiges OS sondern eine Linux Variante einer UTM Software aus den USA.
Die Console erlaubt keinen zugriff auf IP auslesen oder ähnliches.

Es wird auch kein OS installiert.

Alles was mir mein Windows ausspuckt zu den Netzwerkadaptern ist folgendes.

Verbindungsspezifisches DNS-Suffix:
Beschreibung: VMware Virtual Ethernet Adapter for VMnet1
Physische Adresse: ‎00-50-56-C0-00-01
DHCP-aktiviert: Ja
IPv4-Adresse: 192.168.231.1
IPv4-Subnetzmaske: 255.255.255.0
Lease erhalten: Donnerstag, 27. November 2014 08:23:00
Lease läuft ab: Donnerstag, 27. November 2014 15:53:01
IPv4-Standardgateway:
IPv4-DHCP-Server: 192.168.231.254
IPv4-DNS-Server:
IPv4-WINS-Server:
NetBIOS über TCPIP aktiviert: Ja
Verbindungslokale IPv6-Adresse: fe80::3546:7f97:4095:d88a%11
IPv6-Standardgateway:
IPv6-DNS-Server: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1


Verbindungsspezifisches DNS-Suffix:
Beschreibung: VMware Virtual Ethernet Adapter for VMnet8
Physische Adresse: ‎00-50-56-C0-00-08
DHCP-aktiviert: Nein
IPv4-Adresse: 192.168.233.1
IPv4-Subnetzmaske: 255.255.255.0
IPv4-Standardgateway:
IPv4-DNS-Server:
IPv4-WINS-Server:
NetBIOS über TCPIP aktiviert: Ja
Verbindungslokale IPv6-Adresse: fe80::dd90:885f:4dd1:5568%13
IPv6-Standardgateway:
IPv6-DNS-Server: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1


Ich hänge an einem richtigen Netzwerk.

Die Daten hiervon lauten

Verbindungsspezifisches DNS-Suffix: hauwal.lau
Beschreibung: Intel(R) 82579LM Gigabit Network Connection
Physische Adresse: ‎
DHCP-aktiviert: Ja
IPv4-Adresse: 150.10.119.60
IPv4-Subnetzmaske: 255.255.0.0
Lease erhalten: Donnerstag, 20. November 2014 14:52:17
Lease läuft ab: Samstag, 6. Dezember 2014 08:23:08
IPv4-Standardgateway: 160.13.100.1
IPv4-DHCP-Server: 160.13.100.19
IPv4-DNS-Server: 160.13.100.19, 160.13.100.15
IPv4-WINS-Server: 160.13.100.17, 160.13.100.19
NetBIOS über TCPIP aktiviert: Ja
Verbindungslokale IPv6-Adresse:
IPv6-Standardgateway:
IPv6-DNS-Server:
Bitte warten ..
Mitglied: colinardo
27.11.2014, aktualisiert um 16:00 Uhr
150.10.119.60
ist keine Private IP, also läuft das mit Bridged hier nicht, wenn das Netz der VM keine öffentliche IP zuteilen sollte.

Also stelle die VM auf Host-Only, dann bekommt die VM von VMWare eine IP-Adresse aus dem 192.168.231.x Subnetz zugewiesen. VMWare vergibt dann meistens IPs ab 192.168.231.128-253. Die kannst du ja nach Bedarf die IPs anpingen oder die VM mit einem Scanner wie nmap ausfindig machen ...

41611fdc56a84296ec9bdfb966753460 - Klicke auf das Bild, um es zu vergrößern

Die Applikation ist kein richtiges OS sondern eine Linux Variante einer UTM Software aus den USA.
Es wird auch kein OS installiert.
??? ein OS brauchst du schon, ein Linux ist ja ein OS
Aber das eine UTM keine Möglichkeit bieten soll die IP-Adresse anzuzeigen kann und will ich nicht glauben !! Schau nochmal ganz genau hin....

Und bitte lesen den Link damit du das was du da machst auch verstehst.
Bitte warten ..
Mitglied: freenode
27.11.2014 um 15:58 Uhr
Also davon ab, dass man sich bei ner UTM sicherlich die IP anzeigen lassen kann, wie colinardo schon sagte.

Warum nimmst Du eigentlich keinen normalen Linux Client, wenns eh nur so "zum angucken" ist? So rein aus Interesse gefragt. ;)
Bitte warten ..
Mitglied: John.Berringer
27.11.2014 um 16:58 Uhr
Danke für die Lösungen.

Werde mir das alles mal durchlesen.
Falls ich nicht weiterkomme wäre ich jemandem sehr verbunden wenn er morgen evtl per remote hilft.
Bezahlung wäre auch möglich.
Bitte warten ..
Mitglied: Lochkartenstanzer
27.11.2014 um 19:27 Uhr
Zitat von John.Berringer:

Danke für die Lösungen.

Werde mir das alles mal durchlesen.
Falls ich nicht weiterkomme wäre ich jemandem sehr verbunden wenn er morgen evtl per remote hilft.
Bezahlung wäre auch möglich.

Wenn Du noch mitteilen würdest, welche Appliance/Applikation Du nutzen willst, könnte das vielleicht soger u.U. in einem Satz geklärt werden

lks
Bitte warten ..
Mitglied: chaos2go
28.11.2014 um 14:10 Uhr
kannst doch theoretisch auch nat nehmen , so dass du einfach über die ip von deinem host raus gehst . Wills ja nur in der VM eine Website aufrufen


oder irre ich mich da jetzt ?



gruß chaos
Bitte warten ..
Mitglied: John.Berringer
28.11.2014 um 14:37 Uhr
Securepoint UTM es ist aber das Problem mit jeder UTM bzw auch anderen Applikationen nicht möglich.

Ich will meinen Webbrowser auf meinem notebook starten und mit dem webbrowser auf die Admin Konsole der Appliance zugreifen.
Bitte warten ..
Mitglied: freenode
28.11.2014 um 14:46 Uhr
Zitat von John.Berringer:
Ich will meinen Webbrowser auf meinem notebook starten und mit dem webbrowser auf die Admin Konsole der Appliance zugreifen.

Bevor Dus mit Browser-basierten Apllikationen probierst: Hast Du überhaupt eine Netzwekrverbindung zwischen Client und Host?
Bitte warten ..
Mitglied: colinardo
28.11.2014, aktualisiert 29.11.2014
So Thema erledigt,
der TO hatte der UTM in der VM nur einen Netzwerkadapter zugewiesen, normalerweise benötigt man hier ja derer mindestens zwei . Bei der automatischen Installation wurde dieser Adapter dann von der Secure-Point UTM als extern deklariert und bekam dann die entsprechende Zone mit aktivierter Firewall zugewiesen. Dort ist das Webinterface aber bekanntlich nicht in der Firewall freigegeben ....

Für den TO hier noch ein Link für die nächsten Versuche ...
http://wiki.securepoint.de/index.php/Howto-VMware

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
W7 32 Host und VMWARE Workstation (4)

Frage von ganesh67 zum Thema Vmware ...

Virtualisierung
gelöst QEMU KVM - VMware Workstation - Oracle Virtual Box - Was denkt ihr? (17)

Frage von twoDarkMessiah zum Thema Virtualisierung ...

Vmware
gelöst VmWare Workstation Pro SQL Server Manager Zugriff Host - Guest (1)

Frage von Nintox zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...