Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Workstation 9.0 - Installation von diversen Windows Betriebssystemen nicht möglich - verfügbare Abbilder konnten nicht angezeigt werden

Frage Virtualisierung Vmware

Mitglied: silentdarkforce

silentdarkforce (Level 1) - Jetzt verbinden

25.01.2013 um 14:08 Uhr, 6405 Aufrufe, 6 Kommentare

Hallo,

es ist mir nicht möglich, eine neue virtuelle Maschine in der VMWare Workstation 9.0 aufzusetzen. Auch in der zuvor installierten Version 8 war dies nicht möglich.

Nach dem Start des Windows Setup folgt sofort die Meldung:

"Die für die Installation verfügbaren Abbilder konnten nicht angezeigt werden".

Es kann somit kein zu installierendes Betriebssystem ausgewählt werden, die Installation bricht ab. Probiert wurde die Installation von Windows 7 x64, Windows 8 x64, Windows Server 2008 R2, sowohl von DVD oder Image.

Hätte hier jemand eine Idee, die mir weiter helfen könnte?

vielen Dank!
Mitglied: Chonta
25.01.2013 um 17:35 Uhr
Hallo,

Idee CPU hat keine VT Unterstützung bzw diese inst nicht eingeschaltet.
Geht das aufsetzen von 64 Linux oder 32 Bit Systemen allgemein?

Gruß

Chonta
Bitte warten ..
Mitglied: godlich
25.01.2013 um 19:36 Uhr
Also ich habe das gleiche Problem und nutze bei dem Notebook den recht neuen Intel Core i5 2450M
Bitte warten ..
Mitglied: godlich
25.01.2013 um 19:58 Uhr
Windows 8 in 64bit lässt sich problemlos laden!
Bitte warten ..
Mitglied: silentdarkforce
26.01.2013, aktualisiert um 15:28 Uhr
Leider auch bei Windows 7 mit 32 bit kein Erfolg, es werden keine Abbilder im Setup angezeigt, somit kann die Installation nicht erfolgen.

Das Hostsystem läuft auf Windows 7 x64,
Prozessor: Intel i7 3770K

Welche CPU Einstellungen können bzw. sollten diesbezüglich in VMWare Workstation vorgenommen werden?

Es gibt folgende Punkte:

- Preferred mode: Automatic, Binary Translation, Intel VT-x or AMD-V, Intel VT-x EPT or AMD-V/RVI
- Disable acceleration for binary translation
- Virtualize Intel VT-x/EPT or AMD-V/RVI
- Virtualize CPU performance counters


der Preferred mode steht auf Automatic

Welche Einstellungen sollten hier gesetzt werden?

Vielen Dank
Bitte warten ..
Mitglied: silentdarkforce
20.04.2013 um 10:36 Uhr
der Fehler wurde gelöst,
es lag an fehlerhaften Images.

Nach dem Download einer aktuellen und offiziellen Image aus der MSDN lief die Installation reibungslos.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Lizenzfrage zu Windows 10 und VMware Workstation pro (3)

Frage von beschlagfuchs zum Thema Windows 10 ...

Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Vmware
gelöst VMWare Workstation Pro Netzkonfiguration (4)

Frage von tukawi06 zum Thema Vmware ...

Vmware
gelöst VMware Workstation 14 pro (12)

Frage von Cmilan331 zum Thema Vmware ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...