Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare Workstation - SBS Installation nicht möglich

Frage Virtualisierung Vmware

Mitglied: lutzreloaded

lutzreloaded (Level 1) - Jetzt verbinden

09.08.2012 um 19:05 Uhr, 4232 Aufrufe, 4 Kommentare

Hallo Community,

ich habe gerade festgestellt, dass ich bei meiner VMWare Wokstation 8.0 keinen SBS2011 installieren kann. Genauer ist es so, dass ich die Installation von einer Original DVD durchführe mit Standardeinstellungen der Workstation. Das einzige was ich im nachhinein verändere, ist die RAM von 1 GB auf 4 GB und die Kerne von 1 auf 2 zu erhöhen. Die Installation läuft auch im Grunde sauber durch. Windows Dateien werden expandiert, SBS startet etc. pp. aber es kommt keine Konfigurationsroutine, da er sich vorher beim starten aufhängt.

Nach der Installation startet SBS also, meldet sich automatisch an und verkündet, dass der Desktop bereitgestellt wird. Dann bietet sich mir aber ein Desktop ohne Startmenü und Symbole... nichts! Ich kann mich an und abmelden und auch den Taskmanager starten, alles geht.

Dieses Phänomen hatte ich schon öfters, vorher aber mit nicht lizenzierten ISO's. Ich dachte zuerst es läge daran. Alle anderen Maschinen, wie Win7 und Server 2008 R2 funktionieren ohne Probleme.

Kennt jemand dieses Phänomen?

Ich bin für jede Hilfe dankbar!

Andre
Mitglied: transocean
09.08.2012 um 20:23 Uhr
Moin,

4 GB Speicher ist beim SBS so wie ein 750i von BMW mit nur vier Zylindern.

Gruß

Uwe
Bitte warten ..
Mitglied: lutzreloaded
09.08.2012 um 23:04 Uhr
Hallo Uwe,

ja, so oder so ähnlich hab ich mir das auch gedacht. Leider ist es aber so, dass ich momentan versuche mit der Einstellung 4 Kerne und 10 GB RAM zu starten und das selbe Bild ergibt sich. Leerer Bildschirm... kein Startmenü, kein Explorer, keine Desktopsymbole.
Bitte warten ..
Mitglied: marc-1303
10.08.2012 um 07:51 Uhr
Hallo Andre

Ist das nachträgliche Ändern der Anzahl Kerne nötig? Kannst Du die nicht vor der Installation schon festlegen?
Auf keiner VMWare ESXi Essentials wird ganz dringend davor abgeraten, bei einer installieren VM nachträglich die Anzahl Kerne anzupassen.

Grüsse
Marc
Bitte warten ..
Mitglied: dake84
10.08.2012, aktualisiert um 20:27 Uhr
Hallo,
das Problem hatte ich auch schonmal, probiere mal ein Strg+Alt+Entf zu senden und schau mal ob du dann weiter kommst (ich habe es nach mehreren Anläufen dann sein lassen, aber immerhin das Admin-KW konnte ich festlegen...)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Vmware
W7 32 Host und VMWARE Workstation (4)

Frage von ganesh67 zum Thema Vmware ...

Virtualisierung
gelöst QEMU KVM - VMware Workstation - Oracle Virtual Box - Was denkt ihr? (17)

Frage von twoDarkMessiah zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...