Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware XP 32-bit bootet nicht mehr (Kein Device gefunden)

Frage Virtualisierung Vmware

Mitglied: toto1988

toto1988 (Level 1) - Jetzt verbinden

17.12.2008, aktualisiert 18.12.2008, 6445 Aufrufe, 4 Kommentare

Hallo Administratoren,

hab ein blödes Problem mit einer VMware-Kiste.

Da wir lauter x64 Kisten haben (8BG Ram) befindet sich auf jedem Rechner
noch eine zusätzliche XP 32 bit Version die mit VMware virtualisiert wird.

Beim einem der Rechner ist es jetzt so dass er beim Boot bis zum PXE -->
Netzwerkboot ankommt und dann sagt

No bootable device was detected.



Und versucht dann immer wieder vom Netz zu booten.
Im Bios wird die VMware Festplatte erkannt.
Hab auch Boot Priority nochmals überprüft.

Auch in den Settings hab ich den Pfad nochmals überprüft und aktualisiert!
Immer das gleiche verhalten.

Irgendwie hats mir da am Bootloader was zerschossen

Was kann ich tun?
Danke für eure Hilfe
toto1988
Mitglied: knut4linux
17.12.2008 um 09:27 Uhr
Moin,

welche version von VM-Ware nutzt du? Kannst du mal dein log von der VM posten?

Gruß,
Knut
Bitte warten ..
Mitglied: toto1988
17.12.2008 um 10:00 Uhr
http://img126.imageshack.us/img126/4295/vmwarefehlerkf2.png


Version: 6.0 Build 45731


Hoffe du meinst die Message Log? WEil da steht irgendwie ziemlich wenig drin^^ ;)

Hoffe einer kann mir helfen
Bitte warten ..
Mitglied: knut4linux
17.12.2008 um 11:00 Uhr
LOL, dass ist so typisch für ne Windows-Anwendung.

Es ist schon das log . Hast du mal geschaut, ob deine VMX (die virtuelle Festplatte) noch existiert?? Der Fehler, so wie er gepostet wird, sagt mir, das die Hardwarekonfiguration der VM nicht hin haut.

Du hast doch in dieser VM-Remotemanagement-console das Inventory wo die VM's gelistet werden. Dann schau doch mal, was du dem Gastsystem für deviceses übergibst.

Gib mal bescheid...
Bitte warten ..
Mitglied: toto1988
18.12.2008 um 07:21 Uhr
Morgen,


ich war mal wieder zu voreilig...... ;)

Problem hat sich erledigt! Das Problem war VMware hat auf ein IMage zugegriffen das gerade mal ein paar KB groß war & hat somit natürlich kein Betriebssystem gefunden.
Das komische war nur dass das 2. Image auch vorhanden war aber nicht aufgelistet wurde.........
Vermute die Anwenderin hatte irgendeinen falschen Klick getätigt und legte somit eine neue virtuelle Maschine an! Hat dann aber gemerkt.........Oh da bin ich falsch..........
doch nicht "das" was ich wollte hat abgebrochen & zack war schon ein neues "Image" angelegt.........

Danke trotzdem für euer bemühen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Xenserver
XenApp 7.6 Suche 32-Bit Universal Printer Driver

Frage von diematrix125 zum Thema Xenserver ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...