Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMwarePlayer - Fehlermeldung beim Start - LPT1 wird nicht geöffnet

Frage Virtualisierung Vmware

Mitglied: 86643

86643 (Level 1)

08.06.2012, aktualisiert 24.07.2012, 6700 Aufrufe, 4 Kommentare

Hallo

bin gerade dabei einen virtuellen PC auf Basis von Windows 98 zu erstellen.
Es läuft auch alles soweit. Auf dem PC wo ich die virtuelle Maschine erstellt habe, funktionieren auch alle Geräte (Serieller Port, Parallelport usw.)
Nun habe ich das ganze auf einen anderen PC übertragen, den VMware Player installiert. Wenn ich diese Maschine nun starte bekomme ich die Meldung "Cannot open VMparport driver for LPT1: Der Vorgang wurde erfolgreich beendet. Failed to connect virtual device parallel0"
Auf dem HostPC mit Bestriebssystem Windows XP ist der Parallelport aktiviert und wird auch im Gerätemanager angezeigt. Auch im Gerätemanager des virtuellen Win98 ist der Port installiert und betriebsbereit.

Wer weiß Rat?

Update:

Zwischenzeitlich habe ich statt des VMware-Players VMware Workstation installiert und damit funktioniert es.
Aber das soll nicht die Lösung sein, da es ein Kundenrechner ist und er diese Software nicht kaufen soll.
Warum funktioniert es auf dem selben PC mit der Workstation und nicht mit dem Player?

Hat jemand eine Antwort?

Update:

Ich habe dem Kunden eine VMWare Workstation verkauft und nun läuft alles Bestens!
Mitglied: meurs77
08.06.2012 um 14:31 Uhr
Hallo FatFrog

Brauchst du diesen? Sonst würde ich LPT1 im Player deaktivieren...


Gruss
Bitte warten ..
Mitglied: 86643
08.06.2012 um 14:52 Uhr
Ja ich benötige diesen dringend, da ein Dongle dran hängt.
Bitte warten ..
Mitglied: meurs77
08.06.2012 um 15:01 Uhr
Habe ich schon lange nicht mehr benutzt... Sicher so eine Interupt/IRQ Geschichte. Evtl. hast du einen Konflikt, welchen du in den Bios/VMPlayer Settings beheben kannst. Booten ohne Dongle schon probiert?
Bitte warten ..
Mitglied: 86643
08.06.2012 um 15:05 Uhr
Der Dongle hängt noch gar nicht dran.
Wie schon erwähnt, auf dem PC wo ich die virtuelle Maschine erstellt habe, funktioniert es.
Bitte warten ..
Ähnliche Inhalte
Monitoring
Nagios Fehlermeldung IndexError: list index out of range (3)

Frage von itazubii zum Thema Monitoring ...

Outlook & Mail
gelöst Outlook 2016 - nach Start sofort in den Kalender? (2)

Frage von Stefan007 zum Thema Outlook & Mail ...

Batch & Shell
gelöst Start-Process mit -RedirectStandardOutput in der Windows Aufgabenplanung (7)

Frage von SaschaRD zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...