Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC einrichten klappt doch in verbinung mit DynDNS scheiterts!!??

Frage Netzwerke

Mitglied: spelle

spelle (Level 1) - Jetzt verbinden

12.10.2005, aktualisiert 19:49 Uhr, 19829 Aufrufe, 5 Kommentare

DynDns funktioniert nicht!

Hallo,

ich bin neu hier. Ich habe eine Frage, ich habe hier ein kleines Netzwerk. Läuft alles per DHCP. Habe hier eine Fritz!Box DSL und gehe mit allen Rechnern, die an der Fritz!Box angeschlossen sind, per "Aktiver Breitbandverbindung" ins Internet. Jetzt habe ich RealVNC installiert und hier lokal funktioniert das perfekt im Netzwerk, doch ich habe jetzt bei DynDns.org einen DNS-Host erstellt wie es in den Anleitungen steht und die adresse funktioniert nicht wenn ich sie in den VNC-Viewer eingebe. Bei der Fritz!Box habe ich alle notwendigen Ports freigeschaltet. Muss ich DynDns irgendwie anders konfigurieren? Denn ich habe ja doch nun im endeffekt nur der Fritz!Box eine Adresse gegeben oder? Die Fritz!Box widerum vergibt den Rechnern ne IP.

Kann mir jemand helfen?

Bitte um Antwort und danke allen im vorraus die mir helfen können.

Gruß

Tim
Mitglied: 17919
12.10.2005 um 19:20 Uhr
Hallo,

bist du dir 100% sicher das das Forwarden der Ports im Router richtig von dannen ging?, idR. läuft VNC auf Port 5900 - sorfern dies nicht verstellt wurde.
Hast du den Port auch zur richtigen IP des Rechners in deinem LAN durchgeleitet?

Eigentlich sollte es mit DynDNS soweit einwandfrei laufen, jedoch würde ich zunächst überprüfen ob von DynDNS die zZ aktuelle externe IP-Adresse richtig übernimmt.
Pinge hierzu deine Domain und vergleiche die angezeigte IP mit deiner aktuellen externen IP, alternativ müsste die bei DynDNS hinterlegte IP von dir auch in deren Webinterface zu finden sein.

Aber wie gesagt, ich tippe eher darauf das beim Forwarding schief gelaufen ist...


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: spelle
12.10.2005 um 19:36 Uhr
erst einmal danke für die schnelle antwort.
Ich habe auf dem Router die Ports freigegeben, und in dem VNC-Server nix umgestellt an den Ports.

Was meinst du mit:"Hast du den Port auch zur richtigen IP des Rechners in deinem LAN durchgeleitet?"

Muss man das machen? Wenn ja wie???

Den Ping-test habe ich gemacht und alles war einwandfrei.

Gruß
Bitte warten ..
Mitglied: 17919
12.10.2005 um 19:39 Uhr
Hallo,

du musst deinem Router ja "sagen":
"Wenn auf Port 5900 eine Anfrage reinkommt, dann leite diese bitte weiter auf den PC mit der IP XYZ (zB 192.168.0.2)."

Solltest du Port 5900 zwar geforwardet haben aber dein Router den Request von außen an die falsche IP intern weiterleitet bringt die ganze Geschichte ja nichts... du verstehst?


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: spelle
12.10.2005 um 19:42 Uhr
hab ich gerad gemacht, sorry...habs ers nich verstanden =)
Sorry ich muss editieren, jetzt klappt es....alles funktioniert einwandfrei....Danke nochmal für den Tipp, sonst hätt ich da noch die ganze nacht dran rumgehappelt. Also: Danke nochmal

Gruß
Bitte warten ..
Mitglied: 17919
12.10.2005 um 19:49 Uhr
Hallo,

also wenn du wie du sagst schon erfolgreich getestet hast das du Netzwerkintern problemlos connecten kannst und die IP welche DynDNS übernimmt ebenfalls die richtige ist, ja dann liegts am Router.
Ich selber habe ähnliche Probleme bezüglich des Forwardings bereits mit Hardware Routern von SMC und LevelOne erlebt. Hab nun ein alten Rechner mit Linux zum Routen in den Keller gestellt und siehe da es funktioniert.

Also an deiner stelle würd ich halt mal ins Handbuch deines Routers schauen, solltest du dir 100% sicher sein das die von dir eingetragene Route richtig ist wird wohl der Router schuld haben...

Aber, mit kommt da eben spontan noch eine Idee?
Hat der Rechner eine Desktop-Firewall?, denn es könnte gut sein das die Firewall so eingestellt ist das sie Zugriffe aus dem LAN immer erlaubt, aber von fremden IPs blockt...?


Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Zwei DSL Leitungen, Zwei Fritzboxen, Zwei Dyndns Accounts - Portweiterleitung klappt nicht (4)

Frage von caravandriver zum Thema Router & Routing ...

Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (6)

Frage von zeroblue2005 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...