Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC extrem schlechter Bildaufbau

Frage Microsoft Windows Tools

Mitglied: SunnyRainyDay

SunnyRainyDay (Level 1) - Jetzt verbinden

05.03.2012 um 10:11 Uhr, 4386 Aufrufe, 2 Kommentare

Hallo,

ich habe einen Rechner mit Ubuntu 11.10 bei dem "Remote Desktop" aktivert ist. Bekomme auch von meinem Win7 x64 per ThinVNC oder RealVNC eine Verbindung auf die LINUX-Kiste, nur der Bildaufbau ist absolut mieserabel...wenn man überhaupt von Bildaufbau reden kann! Mir kommts vor als ob über die hälfte der Pakete unterwegs verloren gehen! FW ist auf beiden Seiten deaktiviert. Die Testumgebung befindet sich auch im LAN.
Ab und mal wen ich mit der Maus über Bildbereiche gehe, dann wird auch an der Stelle refreshed....aber das kann kein Zustand sein.
Andersrum von von Ubuntu auf Win7(z.b auf VMware Workstation) ist alles einwandfrei...wie ich es auch per RDP gewohnt bin.

Jemand ne idee wie ich Ver VNC-Client nen sauberen Bildaufbau erhalte?
Vielen dank!
Mitglied: brammer
05.03.2012 um 12:30 Uhr
Hallo,

nimmst du jeweils die neusten Clients?
Wir haben im Moment mit UltraVNC Schwierigkeiten wenn neue und alte VNC Versionen im Einsatz sind!

brammer
Bitte warten ..
Mitglied: SunnyRainyDay
05.03.2012 um 14:23 Uhr
Zitat von brammer:
Hallo,

nimmst du jeweils die neusten Clients?
Wir haben im Moment mit UltraVNC Schwierigkeiten wenn neue und alte VNC Versionen im Einsatz sind!

brammer

Hi,

habe jeweils immer nur eine Verison installiert. Gut...die realVNC die bei mir drauf ist, ist die letzte freie Version...also nicht wirklich aktuell. Habs aber auch noch mit mRemoteMG getestet auch da das gleiche Problem. Was ich noch nicht getestet hab ist von Linux zu Linux.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst C: Windows Assembly Verzeichnis extrem groß (10)

Frage von Akcent zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...