Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC extrem schlechter Bildaufbau

Frage Microsoft Windows Tools

Mitglied: SunnyRainyDay

SunnyRainyDay (Level 1) - Jetzt verbinden

05.03.2012 um 10:11 Uhr, 4244 Aufrufe, 2 Kommentare

Hallo,

ich habe einen Rechner mit Ubuntu 11.10 bei dem "Remote Desktop" aktivert ist. Bekomme auch von meinem Win7 x64 per ThinVNC oder RealVNC eine Verbindung auf die LINUX-Kiste, nur der Bildaufbau ist absolut mieserabel...wenn man überhaupt von Bildaufbau reden kann! Mir kommts vor als ob über die hälfte der Pakete unterwegs verloren gehen! FW ist auf beiden Seiten deaktiviert. Die Testumgebung befindet sich auch im LAN.
Ab und mal wen ich mit der Maus über Bildbereiche gehe, dann wird auch an der Stelle refreshed....aber das kann kein Zustand sein.
Andersrum von von Ubuntu auf Win7(z.b auf VMware Workstation) ist alles einwandfrei...wie ich es auch per RDP gewohnt bin.

Jemand ne idee wie ich Ver VNC-Client nen sauberen Bildaufbau erhalte?
Vielen dank!
Mitglied: brammer
05.03.2012 um 12:30 Uhr
Hallo,

nimmst du jeweils die neusten Clients?
Wir haben im Moment mit UltraVNC Schwierigkeiten wenn neue und alte VNC Versionen im Einsatz sind!

brammer
Bitte warten ..
Mitglied: SunnyRainyDay
05.03.2012 um 14:23 Uhr
Zitat von brammer:
Hallo,

nimmst du jeweils die neusten Clients?
Wir haben im Moment mit UltraVNC Schwierigkeiten wenn neue und alte VNC Versionen im Einsatz sind!

brammer

Hi,

habe jeweils immer nur eine Verison installiert. Gut...die realVNC die bei mir drauf ist, ist die letzte freie Version...also nicht wirklich aktuell. Habs aber auch noch mit mRemoteMG getestet auch da das gleiche Problem. Was ich noch nicht getestet hab ist von Linux zu Linux.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...