Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC bzw. Italc unter Windows 7 Bildschirm wird nicht richtig übertragen!

Frage Microsoft Windows Netzwerk

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

18.08.2010 um 17:15 Uhr, 7447 Aufrufe, 2 Kommentare

Hallo Zusammen,

auf der Suche nach einer kostenlosen Software für Schulungsräume bin ich über ITalc gestollpert. Die Software ist eigentlich für XP und dort arbeitet diese auch sauber. Unter Win 7 muss man ein wenig was ändern, damit der Dienst vom User ausgeführt wird! Da die Basis der Software VNC ist, komme ich leider an einen Punkt, wo ich fast davor stehe, die Software wieder zu entfernen und doch eine kostepflichtige einzusetzen.

Mein Problem ist wohl auch nicht ein typischen Italc Problem sondern vielmehr ein VNC Problem, dass ich auch unter Ultra-VNC oder Real-VNC her kenne.

Ich versuche gerade die richtigen Worte zu finden, wie man das Problem genauer beschreiben kann

Also bei einer Fernwartung, kommt das Bild zu stande, jedoch schon nach dem ersten klick wird auf den Rechner von dem aus die Fernwartung läuft schon nicht mehr angezeigt. Also der Inhalt des zu wartenden Rechners. Aber die Maus und klicks werden weiterhin angenommen. Es ist also ein Blindflug, für den Dozenten, der auf den Rechner zugreift, man sieht die ganze Zeit nur den Ersten Bildschirm des Client PC und das bleibt auch so!

Das ist aber nicht das schlimmste und notfalls kann das auch so bleiben. Viel schliemer ist der Demomodus. Also wenn der Dozent seinen Monitor auf den Monitor der Clients bringt. Dann werden die Festerinhalte nur zum Teil angezeigt! Erst wenn ich oben am Rand des Fensters einmal wackel, dann wird der aktuelle Inhalt angezeigt!

Das Netzwerk ist ein Gigabit Lan, daran liegt es also nicht! Visuelle Effekte und Firewall sind aus! Design ist Win 7 Basic!

Ich würde die Software gerne nutzen, weill diese echt super leicht zu bedienen ist. Jedoch so kann ich das auch nicht lassen. Gibt es vieleicht etwas, was ich noch verbessern kann unter Win 7 damit es besser läuft?

Ich hoffe ich habe das ganze verständlich rüber gebracht und hoffe auf euere Hilfe!!!

Gruß Mike
Mitglied: dog
18.08.2010 um 17:21 Uhr
Ich benutze iTALC (unter XP) und kann dein Problem nicht nachvollziehen.
Das deutet stark auf ein Problem mit dem Netzwerk oder der Leistung der Rechner hin.
Bitte warten ..
Mitglied: zeroblue2005
18.08.2010 um 17:48 Uhr
Ich höre aus deiner Antwort heruas, dass du nicht viel mit Windows 7 gearbeitet hast oder? ich sagte ja unter XP alles super! Zu lahm kann nicht sein, alles schon getestet Rechner alles neu Dualcor 4 GB Ram Gigabit Lan alles tuti ist irgend eine Sache mit Win 7
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Bildschirm vor Eingabe schützen (15)

Frage von Tim.Kramer zum Thema Windows 10 ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...