Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VNC Probleme

Frage Internet Utilities

Mitglied: nobocom

nobocom (Level 1) - Jetzt verbinden

28.05.2008, aktualisiert 01.08.2008, 8191 Aufrufe, 6 Kommentare

Verbindung steht, ich sehe den Desktop, aber er ist wie eingefroren.

Ich habe einen Server, der vorher mit VNC lief an einen anderen Standort verlegt.
An der Installation hat sich nichts geändert.
Nun habe ich das Problem, dass ich mich zwar via VPN-Tunnel mit VNC aufschalten kann, aber der Bildschirm wie eingefroren ist. Ich habe natürlich die Haken für Tastatur und Mauseingaben entsprechend gsetzt, aber der Server lässt sich nicht steuern.

Jemand eine Idee?

Gruß
Mitglied: carg
28.05.2008 um 14:56 Uhr
Hi,

evtl. die MTU größe es VPN tunnels anpassen.
Teste doch mal mit ping -f -l 1450 <remote-server-ip>
Ab wann werden die Pakete fragmentiert bzw. ab wann geht es ohne Problem?

Gruß
Bitte warten ..
Mitglied: nobocom
28.05.2008 um 15:05 Uhr
bei 1246 gehts noch. darüber geht nix mehr
Bitte warten ..
Mitglied: carg
28.05.2008 um 15:28 Uhr
Hi,
setz doch mal die MTU größe auf z.B. 1200 bei Dir lokal
(bei MS suchen nach MTU size setting - oder diese Tool benutzen improveTCP )
Reboot nicht vergessen - dann nochmal mit VNC testen und das Ergebnis hier posten.

Gruß
Bitte warten ..
Mitglied: nobocom
28.05.2008 um 15:37 Uhr
Habe im Router auf der Gegenseite die MTU auf 1450 hoch gesetzt und es läuft. Danke für Eure Hilfe
Bitte warten ..
Mitglied: da-fatta
31.07.2008 um 14:13 Uhr
Hiho,

ich habe hier ein ähnliches Problem. Wir setzen UltraVNC ein und haben vor ca. einem Monat die Version 1.0.2 installiert, vorher 1.0.1. Seitdem passiert folgendes:
- Verbindungsaufbau UltraVNC Client (Vers. 1.0.2) zu Host (Vers. 1.0.2) via Intranet ok
- Host lässt sich eine Zeit lang remote steuern
- Nach einiger Zeit wirkt der Host wie eingefrohren, akzeptiert keine Klicks, keine Tasten
- Neuer Verbindungsaufbau -> funktioniert, selbes verhalten
- Am Host selbst (also hingelaufen und mit eigener Peripherie bedient) wirkt die Maus wie eingefroren, Tasten reagieren nicht
- Alt + Strg + Entf und ich kann den Host wieder bedienen, sowohl lokal als auch per VNC

Ich habe schon so einiges versucht, neue Version installiert, also 1.0.4 Version des Viewers. Da auch hier das selbe Verhalten war wieder downgrade auf 1.0.2, immer noch selbes verhalten. Andere VNC Versionen ausprobiert (TIghtVNC, RealVNC) sowohl viewer als auch Service auf Host, keine Änderung.

IdR würde ich einfach darauf schließen, dass das irgendein Problem von diesem Host ist, allerdings hatten wir diesen Effekt auch jetzt bei einem Kunden über VPN. So langsam gehen mir die Ideen aus.

Info: unsere MTU 1450, MTU KundenVPN 1370.

Gruß
Bitte warten ..
Mitglied: da-fatta
01.08.2008 um 14:24 Uhr
Hallo noch mal,

ich habe mittlerweile rausgefunden, dass das daran liegt, dass der Host immer die STRG - Taste gedrückt hat. auf der Tastatur des Hosts liegt allerdings nichts oder so. Die physikalische Taste ist also zu diesem Zeitpunkt nicht gedrückt. Das ist aufgefallen, als jemand den Befehl "STRG loslassen" im UVNC Menü gedrückt hat. Anschließend akzeptiert der Host wieder alle Befehle. Komische Sache, ich kenne jetzt einen Workaround, allerdings hätte ich das schon gerne gelöst.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
Windows Defender Probleme (mal wieder) lassen sich um keinen Preis beheben (2)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Outlook & Mail
Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

Information von Deepsys zum Thema Outlook & Mail ...

Batch & Shell
gelöst Robocopy XF und die Probleme mit der Dateiendung (2)

Frage von Ebisumaru zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...