Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC Probleme mit Bildschirmschoner

Frage Netzwerke Netzwerkmanagement

Mitglied: Pelon

Pelon (Level 1) - Jetzt verbinden

18.05.2005, aktualisiert 20.12.2007, 11548 Aufrufe, 3 Kommentare

VNC service lässt kein Login zu wenn der Bildschirmschoner an ist

Moin,

unter NT4, und auch teilweise unter XP habe ich das Problem, dass sich VNC nicht mehr ansprechen lässt wenn der Bildschirmschoner an ist, bzw. die Arbeitsstation durch den Bildschirmschoner gesperrt ist. Auch passiert es, dass wenn VNC unter einem bestimmten User installiert wurde, ein anderer User auf dem Rechner dann aktiv ist ich zwar ein Login bekomme und auf auf den Rechner komme, aber nur einen schwarzen Bildschirm zu sehen bekomme. Kann mir hier jemand sagen wie das zu umgehen ist? Remotedesktop kommt nicht in Frage, da ich teilweise sehen muss was die User machen um den Fehler zu beheben oder Unterstützung bei den Anwendungen leisten zu können.

Danke

Pelon
Mitglied: 12217
18.05.2005 um 09:31 Uhr
Welche VNC Version benutzt du den?

Ich habe beste Erfahrungen mit UltraVNC gesammelt
http://www.sf.net/projects/ultravnc

mfg
DrOktagon
Bitte warten ..
Mitglied: Pelon
18.05.2005 um 10:01 Uhr
Danke für die Antwort!

ich benutze RealVNC 3.7 ( ... Geiz bist geil Mentalität siegt über Sicherheit, von wegen Verschlüsselung für kleines Geld.... )und Real VNC 4.0 . Mit TightVNC hatte ich es auch schon probiert, aber auch ohne Erfolg. Mir erscheint es so, als wenn das Betriebssystem bzw. die Standard GPL den Service deaktivieret solange die Arbeitsstation nicht frei ist. Ich werde aber mal UltraVNC probieren und dann bescheid geben ob´ geklappt hat.

Nochmal THX
Bitte warten ..
Mitglied: maragello
20.12.2007 um 13:06 Uhr
Ist zu diesem Problem eine Lösung gefunden worden?
Ich habe nämlich auch das Problem. Der Bildschirmschone springt immer an. Das soll er jedoch nicht.
Also: Ich verbinde mit VNC viewer 4.0 zu einem entfernten Rechner der eine bestimmte ausgabe hat, das alle sehen sollen. Diese Ausgabe wird per VNC auf einen 42 Zoll LCD geleitet. Diese Ausgabe sollen alle Mitarbeiter tagsüber sehen. Nur dann springt nach ein paar minuten der Bildschirmschoner an. Alle GPO´s die mit Bildschirmschoner zutun haben und auf den Rechner wirken, der die VNC ausführt sind deaktiviert.
Hat jemand einen Rat? Ist das ein bekanntes Problem?

Wäre super wenn das Problem schon mal gelöst wurde.
Beste Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...