Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VNC Probleme nach Login

Frage Microsoft Windows Tools

Mitglied: nobocom

nobocom (Level 1) - Jetzt verbinden

29.09.2008, aktualisiert 30.09.2008, 4924 Aufrufe, 8 Kommentare

Nachdem erfolgreichen Login an einen VNC Client ist nur das Statusfenster zu sehen und ein 1px große leiste am oberen Bildschirmrand.

Hallo zusammen.
Ich habe folgendes Problem:

Auf einer entfernten WS ist UltraVNCinstalliert. Von einem Tag auf den anderen bekomme ich nach dem Login nur noch das Statusfenster und einen 1 Pixel großen Balken am oberen Bildschirmrand angezeigt.
Nachdem der Rechner neu gestartet wurde konnte ich mich ein Mal einloggen und danach kam wieder der o.a. Effekt. Inzwischen taucht das Ganze bei 2 Workstations auf, eine 3. funktioniert tadellos.
Die Systeme sind WInXP Professional SP2.
Ich habe es bereits auch von einem anderen Rechner aus probiert. Gleiches Ergebnis.

Jemand ne kluge idee???
Mitglied: Admin666
29.09.2008 um 14:09 Uhr
Hi,

Ich kenne UltraVNC zwar nicht, aber die meisten Clientprogramme haben einen Logger, der ist aber standartmäßig deaktiviert. Aktiviere den und schau mal ins Log was die Applikation so erzählt.

Grüß
Bitte warten ..
Mitglied: nobocom
29.09.2008 um 14:15 Uhr
Habe auf Version 1.0.5 geupdated.
Jetzt ist der Balken weg, aber das Fenster ist komplett schwarz und wie eingefroren. Auch die Symbolleiste reagiert nicht.
Bitte warten ..
Mitglied: Admin666
29.09.2008 um 14:18 Uhr
Zeig mal deine Config und Log, schau es mir gleich an!
Bitte warten ..
Mitglied: nobocom
29.09.2008 um 14:32 Uhr
Würde ich gerne tun,nur ich komme aktuell nicht an die Stationen ran... und auf dem rechner von dem ich versuche zu verbinden wird nichts geloggt.
und mal eben 300 km fahren ist schwer. Vor ort ist keiner im moment, den ich fragen könnte mir die log zu schicken.
Bitte warten ..
Mitglied: MajorTom67
29.09.2008 um 16:56 Uhr
Hi nobocom,
über welchen Weg wählst Du Dich drauf? Welche Komponenten sind beteiligt?
Hatte vor einiger Zeit ein ähnliches Problem mit Fritz!Box, mit aktueller Firmware ist es weg.
Gruß,
Tom
Bitte warten ..
Mitglied: nobocom
29.09.2008 um 17:06 Uhr
Der Weg sieht wie folgt aus:

PC via Software VPN-Client (WatchGuard VPN mobile) zu einem Router.
Wenn der Tunnel steht: VNC zum Rechner.

Das es der Router ist glaube ich nicht, das es zu anderen Rechnern in diesem Netz funktioniert.

Die Haus-IT beim Kunden sagt, dass nichts geändert wurde.
Bitte warten ..
Mitglied: MajorTom67
29.09.2008 um 17:35 Uhr
Hast Du mal den Windows-eigenen VPN-Client probiert? Wie fit ist die Haus-IT dort?
Manchmal ist's nur ein Firmware-Update... Und das sagen Kunden/Benutzer dann immer.
"Ich habe gar nichts gemacht..."

Tom
Bitte warten ..
Mitglied: nobocom
30.09.2008 um 17:02 Uhr
ist ein krankenhaus.
haus it auf dem standpunkt, dass das ja unsere systeme sind und die deswegen die dinger nicht anpacken ... fühlen sich nicht zuständig.
windows eigener vpn wird schwer, da die parameter uns nur verschlüsselt zugesand wurden.

inzwischen habe ich einen neuen effekt: jetzt weist VNC die Verbindung ab und lässt nichtmal mehr das PW zu.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 10
Nonstop Login im Sperrbildschirm (4)

Frage von TiCar zum Thema Windows 10 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...