Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VNC über Speedport W500V auf einen WINDOWS Server 2003

Frage Microsoft Windows Server

Mitglied: l.scheper

l.scheper (Level 1) - Jetzt verbinden

13.05.2011 um 13:19 Uhr, 3586 Aufrufe, 12 Kommentare

Hallo @ALL!
Habe hier einen Server mit WINDOWs 2003 Standard und aktivierten Terminaldiensten, der über einen Sppedport W500V erfolgreich online geht.
Möchte gerne per VNC und RDP auf den Server zugreifen.

Nun habe ich im Router den DYNDNS Dienst eingerichtet. Die öffemntliche IP-Adresse wird regelmäßig aktualisiert.

Ein PING auf die DYNDNS-Adresse wird allerdings nicht beantwortet. Die WNDOWS Firewall ist nicht aktiv und meldet einen Fehler.
Also kann ich die erforderlichen Ports 5800,5900 für VNC und 3389 für RDP nicht freigeben.

Wie habt Ihr den Zugriff gelöst? Vielen Dank für Eure Hilfe

mfG
Ludger Scheper
Mitglied: ThomasH.
13.05.2011 um 13:47 Uhr
Zitat von l.scheper:
Hallo @ALL!
Habe hier einen Server mit WINDOWs 2003 Standard und aktivierten Terminaldiensten, der über einen Sppedport W500V erfolgreich
online geht.
Möchte gerne per VNC und RDP auf den Server zugreifen.

Nun habe ich im Router den DYNDNS Dienst eingerichtet. Die öffemntliche IP-Adresse wird regelmäßig aktualisiert.

Ein PING auf die DYNDNS-Adresse wird allerdings nicht beantwortet.
Dann scheint bei der Einrichtung was schiefgelaufen zu sein, die Antwort kommt ja zunächst vom Speedport nicht vom Rechner.
>Die WNDOWS Firewall ist nicht aktiv und meldet einen Fehler.
Also kann ich die erforderlichen Ports 5800,5900 für VNC und 3389 für RDP nicht freigeben.
Du musst dann, wenn der Ping passt, die Ports vom Speedport an den entsprechenden Rechner weiterleiten und am Rechner ggf. die ports freigeben.

Wie habt Ihr den Zugriff gelöst? Vielen Dank für Eure Hilfe

mfG
Ludger Scheper

auch MfG
Bitte warten ..
Mitglied: HubertN
13.05.2011 um 13:48 Uhr
Zitat von l.scheper:
Hallo @ALL!

Auch Hallo

Möchte gerne per VNC und RDP auf den Server zugreifen.

Ich persönlich halte von solchen Zugriifen weniger als garnichts. Da kannst du deinen Server auch gleich nackig ins Netz stellen.

Ein PING auf die DYNDNS-Adresse wird allerdings nicht beantwortet.

Muss ja auch nicht sein. Das wird wohl der Speedport nicht machen...

Die WNDOWS Firewall ist nicht aktiv und meldet einen Fehler.

Was meldet sie denn ?

Also kann ich die erforderlichen Ports 5800,5900 für VNC und 3389 für RDP nicht freigeben.

Was hat das eine mit dem anderen zu tun. Du musst die Portts auch erst mal auf dem Router weiterleiten.

Wie habt Ihr den Zugriff gelöst?

Mit einer Firewall und VPN

Gruß

Hubert
Bitte warten ..
Mitglied: l.scheper
13.05.2011 um 13:51 Uhr
Grund für diese Spielerei ist, daß der Chef vonzuhaus auf dem Server (WTs) arbeiten will.

Ich möchte per VPN die Verbindung (über dyndns) herstellen und dann über RDP eine Sitzung aufmachen.
Hat Irgendwer eine Musterlösung?

VNC könnte wegbleiben.

mfG
Ludger Scheper
Bitte warten ..
Mitglied: ThomasH.
13.05.2011 um 13:55 Uhr
Muss der sich denn zwingend am Server anmelden oder reicht es auch wenn du ihm Netzlaufwerke zur Verfügung stellst (auf denen die zu bearbeitenden Daten liegen)?

MfG
Bitte warten ..
Mitglied: l.scheper
13.05.2011 um 13:57 Uhr
Er muß sich am WTS anmelden, um die darauf installierten Anwendungen zu starten!

VG
Bitte warten ..
Mitglied: aqui
13.05.2011 um 14:10 Uhr
Also um mal wieder aus eigentliche Thema zurückzukommen....
  • Das der WAN/DSL Port nicht pingbar ist ist vermutlich normal, denn die meisten Router lassen das aus Sicherheitsgründen nicht zu ! Sinnvoller ist du führst mal ein nslookup mein-router.homeip.net aus (durch deinen DynDNS Doamin namen ersetzen) Wenn der dir aktuelle IP Adresse rausgibt ist das OK. Welche aktuelle IP du hast siehst du im WebGUI des Routers oder indem du mal auf www.wieistmeineip.de surfst oder mit einem Tool wie IP2.
  • Dann einfach die VNS Ports im Port Forwarding auf die lokale IP Adresse des Servers forwarden (Server sollte statische IP haben !)
  • Lokale Firewall am Server unbedingt anpassen, das die Zugriff aus Fremden IPs auf den VNC Dienst zulassen !!
  • Fertisch... ist ein simples Standardszenario !
Bitte warten ..
Mitglied: l.scheper
13.05.2011 um 14:22 Uhr
hab ich schon mehrmals bei anderen 2k3Serveren eingerichtet-und läuft.

Das Forwarding ist im Router eingerichtet und die Ports sind freigeschaltetet, sind 2 unterschiedliche Punkte im Router-Menue...
Bitte warten ..
Mitglied: l.scheper
13.05.2011 um 14:58 Uhr
Hab grad mal bein enm funktionierenden System geschaut- WIN Firewall ebenfalls nicht aktiviert, Freigaben nur im Router. RDP und vnc und VPn funzen.

Das Problem scheint der Speedport zu sein, werde mal gegen FritzBox tauschen und dann berichten.

Vielen dank trotzdem für die Denkanstöße.

mfG
Ludger Scheper
Bitte warten ..
Mitglied: aqui
13.05.2011 um 15:13 Uhr
Die SPs sind schon berühmt berichtigt für PFW Fehlfunktionen. Hoffentlich hast du die aktuellste Firmware auf den Router geflasht ??
Ein Beispiel für einen 502V findest du hier:
http://portforward.com/english/routers/port_forwarding/T-Com/Speedport- ...

Ansonsten installier dir den MS Net Monitor auf dem Server:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&Fami ...
Damit kannst du dann sehr genau sehen ob überhaupt eingehende VNC Pakete vom Speedport am Server ankommen.
Kommen die gar nicht erst an, dann hat der Speedport in der Tat ein Problem...klar !

Eins sollte auch klar sein: Du kannst NICHT aus dem internen lokalen Netz eine VNC Connection auf die DynDNS Adresse machen. Dazu müsste der SP Hairpin NAT bzw. DNS supporten was er de facto nicht kannn ! Das geht also nicht. VNC Anfragen an die DynDNS Adresse müssen also dediziert von außen kommen !
Bitte warten ..
Mitglied: l.scheper
13.05.2011 um 15:17 Uhr
Mit ner FritzBox und nem DLINK Router geht das aber...
na egal, Box ran und testen!

Vielen Dank
Bitte warten ..
Mitglied: aqui
13.05.2011 um 15:47 Uhr
OK, Speedport Schrott wegschmeissen und was Anständiges ggf. mit VPN wie FB, Draytek und Co. da reinsetzen...ist so oder so das vernünftigste !
Bitte warten ..
Mitglied: mrtux
13.05.2011 um 16:02 Uhr
Hi !

Zitat von aqui:
OK, Speedport Schrott wegschmeissen und was Anständiges da reinsetzen...ist so oder so das vernünftigste !

Ich schließe mich aqui's Empfehlung an und ergänze: Das Speedport Gerödel ist Home Ware, die hat in einem Firmennetzwerk nix zu suchen (ausser als reines DSL Modem vor dem eigentlichen Router). Besser gleich einen Router mit eingebautem VPN (siehe aqui) verwenden und darüber den Chef anbinden! Ein VPN, dass direkt über den Router läuft, erspart ein Forwarding auf das VPN des Windows-Servers, was auch ein Sicherheitsaspekt (bzw. -Gewinn) darstellen kann...

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...