Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vodafone UMTS-LTE und Cisco VPN funktioniert nicht korrekt

Frage Microsoft Windows 8

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

30.01.2015, aktualisiert 09:27 Uhr, 3386 Aufrufe, 11 Kommentare

Hallo zusammen,
ich habe ein Windows 8.1 pro mit einem Cisco VPN Client.
Wenn ich mich via WLAN oder LAN per VPN Verbinden will, klappt es. Mache ich das gleiche mit einem LTE-Stick baut er die Verbindung auf, jedoch gehen keine Daten über den Tunnel.

Hat hier jemand eine Idee?

#Edit: Normal sollte der gesamte Traffic über das VPN gehen, das tut er jedoch nicht... Als ob er das Gateway nicht bekommt.

Gruß
Mitglied: keine-ahnung
30.01.2015 um 09:27 Uhr
Moin,
das Netz scheint mir voll mit Ideen ... . Was sagt denn Vodafone zu dem Problem? Eventuell werden beim benutzten Tarif notwendige Dienste nicht zugelassen?

LG, Thomas
Bitte warten ..
Mitglied: killtec
30.01.2015 um 09:34 Uhr
Hi Tomas,
du hast recht, das Netz ist voller Ideen, nur finde ich die passenden nicht...
Öffentliche IP ist 2.206.105.226
Nehme ich den Stick an ein anderen PC mit Win7Pro scheint der Stick sich anders zu verbinden... Ich bekomme ein kleines Netzwerk installiert (192.168.9.x). Public IP: 109.40.80.30

Ich wüsste nicht, das wir z.B. versteck im Netz auch mit der 2-Er Ip arbeiten...
Also denke ich mal dass Vodafone das nicht blockt.

Gruß
Bitte warten ..
Mitglied: keine-ahnung
30.01.2015 um 09:46 Uhr
Moin,

dass ist kein Problem der client-IP sondern genutzter Ports. Die mobile-provider schliessen je nach gusto VOIP, P2P oder auch mobile Wasserspülungen für ostsibirische Wandertoiletten aus. IMHO hat aber auch der Cisco-Client eine log-Funktion - da einfach mal reinschauen.

LG, Thomas
Bitte warten ..
Mitglied: killtec
30.01.2015, aktualisiert um 10:27 Uhr
Hi Thomas,
das ist ein Argument... Was ich gesehen habe, sind die APN's unterschiedlich, zumindest nutzt der bei dem Win7 irgend eine Tunnelverbindung...
Meinst du es macht sinn, den Provider dazu anzurufen?

Das Kuriose ist, das VPN lässt sich normal aufbauen und alles sieht ok aus.
Also müssten ja die Verdächtigen UPD und TCP Ports offen sein? Sonst würde der das ja nicht aufbauen.

#Edit: Logfiles sind keine da, der Ordner ist leer

#Edit2: Habe das Logging aktiviert, jedoch sagen die nicht viel aus.

Gruß
Bitte warten ..
Mitglied: keine-ahnung
30.01.2015 um 10:28 Uhr
Mit Vodafone APN kenne ich mich nicht aus, bei den Telekomikern ist das lediglich ein Problem der zugewiesenen öffentlichen / nicht öffentlichen Adressen. Prinzipiell würde ich mal den Support anrufen und fragen, ob mit dem Vertrag die Nutzung eines VPN (ipsec?) möglich oder technisch unterbunden ist. Eine klare Antwort wirst Du vermutlich nicht bekommen .
Den Cisco-Client habe ich noch nie in der Hand gehabt, wenn der nix protokolliert (was ich nicht wirklich glauben kann, eventuell muss das nur aktiviert werden) bleibt ja immer noch das log der Gegenstelle?
Die Ports sind abhängig vom genutzten Protokoll, auch hier sollte Dir das firewall-log der Gegenstelle helfen ... allerdings ist es IMHO unwahrscheinlich, das der Client andere Ports nutzt als für die Verbindung per DSL. Ganz unmöglich ist das aber nicht, aventuell hat Cisco bezüglich transparent und/oder aggressive mode da was abhängig vom benutzten Protokoll variiert.

LG, Thomas
Bitte warten ..
Mitglied: killtec
30.01.2015 um 11:03 Uhr
So,
hab noch mal die APN-Einstellungen verglichen, die sind gleich.
Bei dem einem Laptop funktioniert es über UDP VPN und bei dem anderen nur der Verbindungsaufbau. Von daher denke ich mal, dass es nur an dem PC liegt.

Gruß
Bitte warten ..
Mitglied: keine-ahnung
30.01.2015 um 11:46 Uhr
Dann schalte mal versuchsweise die firewall ab ...
Bitte warten ..
Mitglied: aqui
30.01.2015 um 13:35 Uhr
Bekommst du denn eine öffentlich oder eine nicht öffentliche RFC 1918 IP im Mobilfunknetz ?
Davon hängt doch alles ab ! Wenns ne RFC 1918 IP ist kannst du das IPsec Thema gleich vergessen...
Siehe auch:
http://www.administrator.de/contentid/185875
Bitte warten ..
Mitglied: killtec
30.01.2015 um 13:47 Uhr
Ich bekomme eine öffentliche IP aus dem 2.206.x.x Bereich. Aber Ipsec per TCP funktioniert z.B. nicht. per UDP lässt sich die Verbindung aufbauen, danach ist dann Ende.

Gruß
Bitte warten ..
Mitglied: aqui
30.01.2015 um 17:21 Uhr
Das ist Unsinn, es gibt technisch gar kein IPsec per TCP oder UDP. Besser du liesst dazu nochmal die Grundlagen:
http://www.administrator.de/contentid/73117
Was meinst du also damit ??

Gut möglich auch das der Provider alle VPN Protokolle filtert mit einer ACL wenn das ein billiger Surf Account ist und kein Business Account. Das ist nicht unüblich bei Providern.
Bevor du dir also einen Wolf troubleshootest solltest du besser erstmal den Provider konsultieren und nachfragen.
Bitte warten ..
Mitglied: killtec
06.02.2015 um 09:27 Uhr
Hi zusammen,
also das Problem ist nun gelöst. Das war ein Tipp von einem Administratorkollegen nicht aus DE. Die Lösung ist das DNE Support.
- VPN-Client deinstallieren
- DNE Support runterladen: http://www.citrix.com/go/lp/dne.html
- VPN Client installieren.

Läuft.

Gruß
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN unter Vodafone-LTE
gelöst Frage von borstelixRouter & Routing18 Kommentare

Hallo Gemeinde, nach Jahren des "nur Lesens" mal wieder eine aktive Frage, wofür ich im Forum noch keine Lösung ...

Drucker und Scanner
Drucker mit UMTS oder LTE
gelöst Frage von horstvogelDrucker und Scanner14 Kommentare

Einen schönen Sonntag auch, ich würde gerne folgendes realisieren. Für unsere technischen Mitarbeiter welche einen Wochenenddienst zuhause schieben müssen, ...

Router & Routing
Router UMTS oder LTE mit Bluetooth
gelöst Frage von jgollerRouter & Routing3 Kommentare

Hallo, gibt es eigentlich mobile Router für UMTS bzw. LTE mit Bluetooth? Dies würde ich gerne für unterwegs, genauer: ...

Voice over IP
Telefon über LAN an Vodafone LTE Router
Frage von NoobOneVoice over IP3 Kommentare

Hallo Zusammen, kurz zu unserer Situation. Wir haben zu Haus nur die Möglichkeit Internet über LTE von Vodafone zu ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...