Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vollbildmodus geht nur mit 1024 x768

Frage Virtualisierung Vmware

Mitglied: Mr.FSB311

Mr.FSB311 (Level 1) - Jetzt verbinden

11.02.2014, aktualisiert 16:24 Uhr, 1906 Aufrufe, 5 Kommentare, 2 Danke

Hallo zusammen.
Meine Frage: Ich habe auf einer VMware Workstation 10.0.1 unter Windows 7 x64 ein Mac Os VMware Image am laufen.
Das Image ist ein OS X Mountain Lion 10.8.
Das läuft auch. Problem ist nur das wenn ich den Vollbildmodus fahren will das ich dann in der Mitte einen Desktop mit 1024 x768 bekomme, und an den Seiten habe ich ca 10 cm platz der einfach schwarz ist.
Mein Monitor kann 2560 x 1600 darstellen. Siehe Bild:
447fdb4da688db55b9a03693c37710b6 - Klicke auf das Bild, um es zu vergrößern
Da ich mich mit VMware nicht auskenne, bitte ich auf diesem Wege um Tipps und Vorschläge.
Ich würde gerne den gesamten Bildschirminhalt für den Virtualisierten Mac nutzen.

Danke für Ihre Bemühungen.
Thorsten Lemke
Mitglied: Deepsys
11.02.2014 um 10:38 Uhr
Hallo,

gibt es da keine VMware Tools?
Die sollten eigentlich den richtigen Treiber installieren.

VG
Deepsys
Bitte warten ..
Mitglied: colinardo
LÖSUNG 11.02.2014, aktualisiert um 16:24 Uhr
Hallo Thorsten,
lade dir dieses ZIP-File: http://code.google.com/p/busapp/downloads/detail?name=vmware-darwin-200 ...
Darin befindet sich eine darwin.iso die du mountest und damit die VMWare Tools im virtualisierten MAC installierst. Nach einem Reboot sollte sich die Auflösung an deine Fenstergröße in VMWare Workstation anpassen. Läuft hier damit einwandfrei im Vollbild...

Grüße Uwe
Bitte warten ..
Mitglied: Mr.FSB311
11.02.2014 um 11:06 Uhr
Werde ich mal suchen.
Bitte warten ..
Mitglied: Mr.FSB311
11.02.2014 um 15:55 Uhr
Zitat von colinardo:

Hallo Thorsten,
lade dir dieses ZIP-File: http://code.google.com/p/busapp/downloads/detail?name=vmware-darwin-200 ...
Darin befindet sich eine darwin.iso die du mountest und damit die VMWare Tools im virtualisierten MAC installierst. Nach einem
Reboot sollte sich die Auflösung an deine Fenstergröße in VMWare Workstation anpassen. Läuft hier damit
einwandfrei im Vollbild...

Grüße Uwe

Danke Uwe

Gruß Thorsten
Bitte warten ..
Mitglied: Mr.FSB311
11.02.2014 um 16:25 Uhr
Hat geklappt Uwe.
Danke
Thorsten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...