Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vollzugriff auf USB verschwunden. webica.ini nicht vorhanden?

Frage Virtualisierung Xenserver

Mitglied: marius-MCITP

marius-MCITP (Level 1) - Jetzt verbinden

08.10.2012 um 11:43 Uhr, 4097 Aufrufe

Wie kann ich die Einstellungen der Frage zurücksetzen

Hallo,
ich habe schon sehr viel gegoogelt und alle Lösungen funktionieren nicht.
Wir haben eine Citrix-Farm mit XenApp 5 und Citrix Receiver 12.0.3.6
Die USB-Nutzung ist an unseren Thinclients generell erlaubt. Und funktioniert auch!
Jedoch wenn ein Benutzer enklickt Zugriff verweigern und kreuzt das Häckchen an nie wieder fragen, und sich dann wundert wieso sein USB-Stick nicht funktioniert.
Wenn ich sein Profile lösche bzw. zurücksetze erscheint wieder die Meldung und das PRoblem ist gelöst, jedoch verlieren sich auch andere Einstellungen, was sehr ärgerlich ist.
Jetzt meine Frage:
In welcher ini-Datei oder Regestrie muss ich was ändern, damit die Frage wieder kommt.
Wie gesagt im Profile des Users ist keine webica.ini Datei nicht. Habe natürlich alle Systemdateien ausblenden weggeklickt und Alle Datieen anzeigen.

Auch der andere Lösungsweg in der Regestrie unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\ICA Client\Client Selective Trust
oder
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Citrix\ICA Client\Client Selective Trust

funtioniert nicht, da auf den Citrixservern ich in der Regestry nur zum Punkt:
HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\ICA Client komme! Den Client Selective Trust
gibt es nicht!

Habe versucht die Webica.ini zu erstellen und in Profil zu kopieren aber das hat auch nicht funktioniert.

Also wenn ich ja das Profil neu erstellen lasse und es dann funktioniert, muss die Lösung ja irgendwo im Profile bzw. Regestry des Profils sein oder?

Natürlich ist im Systemroot auch nix mit webica.ini da dies seit der 10.1 im Profil sein soll.

Vielen Dank für Eure Hilfe.
Ähnliche Inhalte
Outlook & Mail
gelöst Exchange 2010: Gruppe mit "Vollzugriff" herausnnehmen - jedoch Vollzugriff bleibt (3)

Frage von schmidtj zum Thema Outlook & Mail ...

Exchange Server
gelöst Verständnisfrage: "Vollzugriff" in Exchange (17)

Frage von honeybee zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Thread "verschwunden"? (13)

Frage von keine-ahnung zum Thema Administrator.de Feedback ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(8)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (15)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...