Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

The Volume Bit Map is incorrect

Frage Microsoft Windows Server

Mitglied: HansWurstAugust

HansWurstAugust (Level 1) - Jetzt verbinden

15.10.2012 um 11:12 Uhr, 2157 Aufrufe, 6 Kommentare

Liebe IT Profis,

mal wieder was zum kniffeln für euch.
Ich habe einen Windows Server 2008 R2 welche bei Chkdsk folgendes ausspuckt:

The Volume Bit Map is incorrect

Man soll diesen Fehler mit einem Chkdsk /F beheben können. Dieses Chkdsk /F habe ich nun schon mindestens 5x ausgeführt, Server immer neugestartet, Problem bleibt bestehen...

Voller Freude fand ich dann den Knowledge Artikel 976329 von M$ dazu, welcher auch Hotfixes anbot.
Ich habe mir von den Hotfixes alles zwei 64 Bit Versionen geladen (x64, ia64) aber immer kommt beim installieren die Meldung das der Hotfix nicht für dieses System sei. Das ist ja mal wieder alles nur zum freuen ....

Hat jemand von euch evtl. schon Erfahrung mit diesem Problem?
Mitglied: Lochkartenstanzer
15.10.2012, aktualisiert um 11:20 Uhr
Zitat von HansWurstAugust:
Hat jemand von euch evtl. schon Erfahrung mit diesem Problem?

Damit jetzt direkt nicht, aber meine Reaktion wäre:

  • Backup (falls nicht eh schon vorhanden, wird es höchste Zeit).
  • Hardwarediagnose der Platte (Smart & Co.), z.B. mit der UBCD
  • Neuinstallation/Recovery aus Backup, ggf auf neuer Platte.

Grund: Sofern die Datenstrukturen eines filesystems nicht vertrauenswürdig sind und sich auch nicht (einfach) reparieren lassen, scheint da ein gravierendes Problem vorzuliegen. Um die Datenkonsistenz zu bewahren sollte man daher wieder einen konsistenten Zustand, ggf durch neuinstallation/recovery erzeugen.

Wenn einen das problem, bzw die Ursachen weiter interessieren, kann man ja das fehlerhafte dateisystem sichern udn auf einem Testsystem weietre experimente veranstalten, ohne das produktivsystem zu gefährden.

lks
Bitte warten ..
Mitglied: HansWurstAugust
15.10.2012, aktualisiert um 11:43 Uhr
Es gibt einige Threads zu dem Thema, welche aussagen das es garnicht unbedingt ein HD Problem sein muss.
Es soll angeblich sogar ein M$ Problem sein (wer hätte das gedacht^^).

Der Hotfix (der sich ja leider nicht installieren lässt) soll dieses Problem beheben..
Könnte möglicherweise ein Clonen des Servers (mit Redo oder Acronis) helfen? Wenn ich nicht Sektor für Sektor sondern nur die Daten klone...?

Ganz davon abgesehen, läuft der Server 1a, ohne irgendwelche auffallenden Schwierigkeiten usw...
Bitte warten ..
Mitglied: Lochkartenstanzer
15.10.2012 um 11:44 Uhr
Zitat von HansWurstAugust:
Es gibt einige Threads zu dem Thema, welche aussagen das es garnicht unbedingt ein HD Problem sein muss.
Es soll angeblich sogar ein M$ Problem sein (wer hätte das gedacht^^).

Der Hotfix (der sich ja leider nicht installieren lässt) soll dieses Problem beheben..
Könnte möglicherweise ein Clonen des Servers (mit Redo oder Acronis) helfen? Wenn ich nicht Sektor für Sektor
sondern nur die Daten klone...?


Du kannst natürlich einfach ein neues fileystem erzeugen und alle Dateien da hinkopieren. dann sollte, da ja die verwaltungstrukturen nicht kopiert werden.

Ein Klonen "nur der Daten" das im wesentlichen ja auch nur eine Sektorkopie ohne die nicht benutzen Sektoren ist, kopiert die verwaltungstrukturen mit. Wenn allerdings diese eine Makce haben, werden enweder auch die fehler mitkopiert, oder ggf. Sektoren nicht mitkopiert, die Daten enthalten. das macht dein Problem daher vermutlich schlimmer. Wie gesagt, einfgach Dateibasiertes Kopiern (offline!) oder neuinstallation/Recovery, um auf der Sicheren Seite zu sein.

Mir wäre es jedenfalls zu heiß, so weiterzuarbeiten.

lks
Bitte warten ..
Mitglied: HansWurstAugust
15.10.2012 um 11:50 Uhr
Eine noch sehr interessante Sache dazu:

Wenn mein Arbeitskollege sich mit seinem Admin Account per RDP auf den Server einwählt, und chkdsk ausführt werden keinerlei Fehler gefunden.

Mache ich das aber mit meinem Admin Account wird der obig genannte Fehelr gefunden. Sehr sehr merkwürdig das ganze...
Bitte warten ..
Mitglied: 2hard4you
15.10.2012 um 12:00 Uhr
Moin,

welchen der beiden Hotfixe hast Du denn als erstes versucht??

der ia64 ist mit Sicherheit nicht für Dein System, nicht, daß Du da noch was kaputt gemacht hast...

http://de.wikipedia.org/wiki/IA-64 - Du hast mit Sicherheit keinen Itanium unter der Haube....

Gruß

24
Bitte warten ..
Mitglied: HansWurstAugust
15.10.2012 um 12:03 Uhr
Hatte mal den x64 und ia64 versucht. Es hat sich ja nichts installiert...

Daher habe ich nicht kaputt gemacht, als eh schon ist..
Mir ist nur nicht logisch weshalb das x64 sagt es ist nicht für mein System.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Hyper-V gleiche Datenträger-ID bzw. Volume-ID (10)

Frage von Bernd16 zum Thema Hyper-V ...

Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

LAN, WAN, Wireless
Dd-wrt Hotspot mit Radius Server und Traffic Volume Limit (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...