Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Volume vergrössert mit Diskpart, aber Windows zeigt den neuen Wert nicht an

Frage Microsoft Windows Server

Mitglied: frozenbubble

frozenbubble (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 17.04.2008, 7713 Aufrufe, 2 Kommentare

Nachdem ich auf unserem Storage Array einem logischen Laufwerk mehr Speicher zugewiesen habe, zeigte der Volume Manager von Windows auch den neuen nicht zugewiesesn Speicher an.

Ich habe dann mit Diskpart das Volume auf den nicht zugwiesen Speicher erweitern wollen.

list volume
select volume #
extend

Dann blib extend hängen.

Nun das Problem, der Volume Manager zeigt nun die Platte als 400 GB an, Windows selber jedoch nur 350GB (die alte Grösse). Ich weiss jetzt nicht wie ich Windows davon überzeugen soll die 400GB zu verwenden.

0acae6760e5affd222ebdf7bfbd01026-volumemanager - Klicke auf das Bild, um es zu vergrößern

Es handelt sich hier ums Laufwerk T:

Hat jemand eine Idee? Ich habe jetzt das Laufwerk noch einmal um 10GB erweitert und wollte dann noch einmal versuchen. Vielelicht klappts beim zweiten mal. Ich habe jetzt das dumpfe Gefühl meine 50GB von vorhin sind etwas verloren

Weiss jeamnd was extendfilesystem tut?
Mitglied: andiCH
17.04.2008 um 09:53 Uhr
Hatte das gleiche Problem.
Die Ursache war die Diskpart Version. Ich hatte die Version 5.1.3553, obwohl der W2k3 SP2 Server aktuell gepatcht ist!?!?.
Mit der Version 5.2.3790.1830 , die ich von einem anderen System (W2k3 SP1, nicht aktuell gepatcht!?!?) in das system32 kopiert hatte, funktionierte es einwandfrei.

Gruss André
Bitte warten ..
Mitglied: frozenbubble
17.04.2008 um 10:13 Uhr
Kann ich bestätigen, es liegt an der Version.

Vor einer Woche das Laufwerk noch einmal vergrössert. Gestern noch einmal durchgeführt mit der Version die für Windows 2003 gemacht ist (diejenige die mitgeliefert wird). Das ging dann, das Laufwerk zeigt jetzt die korrekte Grösse an.

Der Vorgang dauert kein 2 Sekunden und bleibt nicht hängen wie bei der Version die man herunterladen kann.

So als Information für andere die dasselbe Probelm haben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server Bare Metal Backup - Laufwerk D: - Das Volume enthält Systemdaten?! (10)

Frage von tobitobsn zum Thema Windows Server ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...