Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vorhandenes Netzlaufwerk wird nicht erkannt

Frage Microsoft Windows Netzwerk

Mitglied: Knuti2205

Knuti2205 (Level 1) - Jetzt verbinden

03.01.2009, aktualisiert 16:17 Uhr, 7273 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem, dass mich langsam zur Verzweiflung bringt.

Es handelt sich um ein Netzwerk von einer Fahrschule.
Es gibt ein Verwaltungsprogramm, dass auf eine Datenbank zugreift, die zentral auf einem Server liegt.
Das hat bisher alles wunderbar funktioniert.

Aus diversen Gründen bin ich nun dabei eine Domäne einzurichten.
Das hat bisher einwandfrei geklappt.
Heute wollte ich am ersten Client die Software installieren.
Ich habe sie als Domänen Admin für alle User installiert.
Dann habe ich mich als Domänen Benutzer angemeldet, konnte die Software jedoch nicht starten.
Ich habe das Programm mit Rechter Maustaste -> Ausführen als... als Administrator ausgeführt, und es hat geklappt.
Dann fand das Programm allerdings nicht die Datenbank, die auf dem Netzlaufwerk liegt.
Über den Arbeitsplatz erreiche ich das Netzlaufwerk ohne Probleme und habe Vollzugriff auf die Datenbank, nur dieses verdammte Programm kann die Datenbank nicht finden!!
Lege ich die Datenbank auf die lokale Platte, und ändere den Pfad eben auf die lokale Datenbank, dann klappt alles!!

Wenn ich mich als Admin anmelde, dann funktioniert alles so wie es soll, auch Serverbasiert!!

Ich weiß einfach nicht mehr was ich machen soll, und bin mit meinem Latain am Ende!!

Hoffentlich kann mir hier jemand helfen!!


Lieben Gruß,
Sven Dovermann
Mitglied: IceBeer
03.01.2009 um 19:09 Uhr
Hallo,

bei dem Versuch "als Admin", welchen Admin hast du denn da genommen??? Um was für Systeme geht es denn?? XP, Vista??

Spielt dir das Problem mit rein, dass du von einem PC aus nicht 2 Verbindungen zu 1 (identischen) Server mit 2 verschiedenen Benutzern machen kannst??

Versteh ich dich richtig, dass das Programm ohne Admin-Rechte gar nicht geht??

MfG Martin
Bitte warten ..
Mitglied: Nailara
04.01.2009 um 00:00 Uhr
Ist vermutlich ein altes Programm ...

- melde Dich auf dem PC als Admin an
- geh in die Computerverwaltung zu den Gruppen und öffne "Hauptbenutzer"
- trage hier den Kollegen ein, der später an dem PC sitzt
- dann abmelden und als Kollege anmelden
- Software noch mal installieren und schauen, ob es geht
- dann wieder als Admin anmelden und Kollegen aus Gruppe Hauptbenutzer rausnehmen
- dann wieder als Kollege anmelden und schauen, ob es noch immer geht ...

Es kann sein, dass es ohne Hauptbenutzerberechtigung gar nicht geht, dann lass Kollegen als Hauptbenutzer drin. Der darf dann zwar ein bisserl mehr als gewünscht, dafür läuft die Software...
Bitte warten ..
Mitglied: Knuti2205
04.01.2009 um 21:55 Uhr
Danke für die schnellen Antworten!
Habe die Domänen-Benutzer nun zu den Hauptbenutzern hinzugefügt und es funktioniert!
Dass die User nun mehr können ist nicht weiter schlimm!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Profillaufwerk vorhanden und gleichzeitig nicht vorhanden (4)

Frage von Hanuta zum Thema Windows 10 ...

Vmware
gelöst ESXI 6.5 Datenspeicher wird nicht erkannt, obwohl er vorhanden ist? (1)

Frage von zeroblue2005 zum Thema Vmware ...

Batch & Shell
gelöst Ordnerabfrage ob neue Dateien vorhanden (1)

Frage von Bigibob zum Thema Batch & Shell ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...