Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN mit 2 x NetGear FVS114 bringt Fehler INVALID ID INFORMATION

Frage Netzwerke Router & Routing

Mitglied: midi66

midi66 (Level 1) - Jetzt verbinden

04.03.2007, aktualisiert 05.03.2007, 7256 Aufrufe, 1 Kommentar

Verbindung wird nicht aufgebaut, zu "Phase2" kommen beide Router nicht

Hallo zusammen,

ich möchte ein VPN aufbauen um 2 Standorte mit einander zu verbinden. Wenn ich nach der Netgear Beispielkonfiguration alles eingebe kommt die Fehlermeldung INVALID_ID_INFORMATION. Das aber auf beiden Standorten. In Phase2 gelangt keiner der Router. Allerdings habe ich eine Besonderheit. An Standort B ist eine die IP Adresse vergeben 198.200.10.0. Standort A hat wie in de Beschreibung 192.168.0.0. Geht das überhaupt? Müssen nicht die ersten beiden Stellen gleich sein???
Auch ist komisch, das ich bei dyndns nur den eigenen Standort "anpingen" kann. Beim anderen kommt immer Zeitüberschreitung.
Kann mir jemand helfen???


Vielen Dank im Voraus

MfG

Midi66
Mitglied: aqui
05.03.2007 um 14:06 Uhr
Nein, die IP Netze müssen in unterschiedlichen Standorten auch unterschiedlich sein ! Gleich dürfen sie niemals sein sonst ist eine Routing unmöglich ! !92.200.10.0 ist allerdings bedenklich, denn das ist ein öffentliches Netz... Ist das ein IP Netzwerk was von eim Carrier vergeben wurde oder ist das ein lokales Netz ??? Dort solltest du besser eine RFC 1918 Adresse wählen für private Netze damit du nicht in evtl. Konflikte rennst bei einem Tunnel üner ein öffentliches Netz. Normalerweise geht es aber es ist möglich das Consumerprodukte wie der NetGear damit nicht richtig umgehen können.
Das du den remoten Standort nicht anpingen kannst liegt sehr wahrscheinlich schlicht und einfach daran das dein WAN/DSL Interface am Router aus Sicherheitsgründen kein ICMP zulässt (ping). Bei fasst allen Routern ist das per default abgeschaltet um ein Ausspionieren zu erschweren.
Meist muss dies im Setup explizit eingeschaltet werden wenn es denn überhaupt geht.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Invalid partition table fehler
Frage von MarcysWindows 74 Kommentare

Hallo, ich habe ein Problem wo ich nicht mehr weiter weiß. Ich musste die Festplatte neu formatieren und Win ...

Datenbanken
SQL restore bringt Fehler
Frage von franksigDatenbanken2 Kommentare

ch habe noch eine kleine Frage zum wochenende ich habe hier beim restore eine Fehlermeldung und bitte um hilfe. ...

LAN, WAN, Wireless
VPN Fehler bei 2x Phase 2
Frage von EB-StefanLAN, WAN, Wireless

Hallo zusammen, ich habe mal wieder ein VPN Problem und zwar habe ich 2 Firewalls von unterschiedlichen Herstellern die ...

Windows 7
GPRESULT bringt mir einen Fehler der nichts aussagt
Frage von Susie1703Windows 722 Kommentare

Hi an alle, ich habe folgendes Problem: wenn ich auf meinem PC ein GPresult mache bekomme ich einen Fehler, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...