Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN mit 2 x NetGear FVS114 bringt Fehler INVALID ID INFORMATION

Frage Netzwerke Router & Routing

Mitglied: midi66

midi66 (Level 1) - Jetzt verbinden

04.03.2007, aktualisiert 05.03.2007, 7238 Aufrufe, 1 Kommentar

Verbindung wird nicht aufgebaut, zu "Phase2" kommen beide Router nicht

Hallo zusammen,

ich möchte ein VPN aufbauen um 2 Standorte mit einander zu verbinden. Wenn ich nach der Netgear Beispielkonfiguration alles eingebe kommt die Fehlermeldung INVALID_ID_INFORMATION. Das aber auf beiden Standorten. In Phase2 gelangt keiner der Router. Allerdings habe ich eine Besonderheit. An Standort B ist eine die IP Adresse vergeben 198.200.10.0. Standort A hat wie in de Beschreibung 192.168.0.0. Geht das überhaupt? Müssen nicht die ersten beiden Stellen gleich sein???
Auch ist komisch, das ich bei dyndns nur den eigenen Standort "anpingen" kann. Beim anderen kommt immer Zeitüberschreitung.
Kann mir jemand helfen???


Vielen Dank im Voraus

Mit freundlichen Grüßen

Midi66
Mitglied: aqui
05.03.2007 um 14:06 Uhr
Nein, die IP Netze müssen in unterschiedlichen Standorten auch unterschiedlich sein ! Gleich dürfen sie niemals sein sonst ist eine Routing unmöglich ! !92.200.10.0 ist allerdings bedenklich, denn das ist ein öffentliches Netz... Ist das ein IP Netzwerk was von eim Carrier vergeben wurde oder ist das ein lokales Netz ??? Dort solltest du besser eine RFC 1918 Adresse wählen für private Netze damit du nicht in evtl. Konflikte rennst bei einem Tunnel üner ein öffentliches Netz. Normalerweise geht es aber es ist möglich das Consumerprodukte wie der NetGear damit nicht richtig umgehen können.
Das du den remoten Standort nicht anpingen kannst liegt sehr wahrscheinlich schlicht und einfach daran das dein WAN/DSL Interface am Router aus Sicherheitsgründen kein ICMP zulässt (ping). Bei fasst allen Routern ist das per default abgeschaltet um ein Ausspionieren zu erschweren.
Meist muss dies im Setup explizit eingeschaltet werden wenn es denn überhaupt geht.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Skype for Business 2015 Server - Topologie Veröffentlichen bringt Fehler (3)

Frage von oce zum Thema Windows Server ...

Windows 10
Ständig Fehler Ereignis-Id 10016 (8)

Frage von walter23 zum Thema Windows 10 ...

Windows Server
Fehler - NETLOGON - ID 5719 (4)

Frage von Chrischer zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...