Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

VPN mit Bintec und Netgear

Mitglied: Nitroxdiver

Nitroxdiver (Level 1) - Jetzt verbinden

30.01.2005, aktualisiert 14.01.2007, 15386 Aufrufe, 12 Kommentare

Hallo,
habe auf der einen Seite ein Netzwerk mit einem Bintec x1200 Router, auf dem VPN erfolgreich eingerichtet ist. Auf der Anderen Seite ist ein Netzwerk mit einem Netgear DG 834 Router. Nach einem Firmware Update kann ich von deinem PC im Netzwerk (Netgear) eine VPN Verbindung zum Bintec Router aufbauen. Ich kann aber nicht auf die IPs im Partnernetz zugreifen. Irgendwie werden die Anfragen nicht richtig geroutet oder so.
Hat jemand eine Idee?
Danke Bernd
Mitglied: id.scary
31.01.2005 um 16:25 Uhr
was sagt "tracert ip_vom_partnernetz"?
Gehen die Packete wenigstens zum VPN-Gegenstelle? Oder versucht dein Rechner
lokal aufzulösen?

Ich habe nur die Erfahrung, dass das Routing problematisch ist, wenn die 2 Netzwerke in gleichen Segment liegen.

Also versuch mal die beiden Netze in 2 unterschiedliche Segmente zu legen.
(z.B. Netz1: 192.168.0.0/24 Netz2: 192.168.1.0/24)
Bitte warten ..
Mitglied: Nitroxdiver
31.01.2005 um 17:19 Uhr
Die Netze habe ich schon getrennt (192.168.0.1 und 192.168.1.1).
Bei der Routenverfolgung geht er bis zum Bintec Router im Partnernetz, danach geht nix mehr.
Bernd
Bitte warten ..
Mitglied: id.scary
31.01.2005 um 19:11 Uhr
Nächstes solltest du mal Bintec Router Konfiguration anschauen, ob die Routing stimmt.

Bintec muss in der Lage sein, die ankommende Packete an lokale PCs weiterzuleiten UND
die ausgehende Packete weiter an Realtec Router weiterzuleiten
(natürlich nur die die für Realtec bestimmt sind)

Einfach mal einen "tracert xyz" vom PC hinter Bintec Router ausführen.
Wenn er die Packete nicht bis zum Realtec Router leitet, ist der Bintec Router falsch konfiguriert.
Bitte warten ..
Mitglied: Nitroxdiver
31.01.2005 um 23:18 Uhr
Ich denke nicht, dass es an der Partnerseite (Bintec) liegt, da die VPN Verbindung mit einem PC mit einer direkten DSL Verbindung ohne Router einwandfrei funktioniert...
Bitte warten ..
Mitglied: 6147
01.02.2005 um 13:09 Uhr
Portforwarding für die benötigten Ports aktiviert?
Firwewallprobleme?
Natfreigaben gemacht auf der Routerseite?
Bitte warten ..
Mitglied: id.scary
01.02.2005 um 14:18 Uhr
Ich denke nicht, dass es an der Partnerseite
(Bintec) liegt, da die VPN Verbindung mit
einem PC mit einer direkten DSL Verbindung
ohne Router einwandfrei funktioniert...
<-- heisst es, dass ohne Realtec Router oder ohne Bintec Router?
Oder beides?
Bitte warten ..
Mitglied: Nitroxdiver
01.02.2005 um 17:06 Uhr
Also:
Netzwerk A: Win2000 Server, Router Bintec x1200, IP 192.168.0.x; auf Bintec VPN aktiviert und geht, wenn man mit einem externen Rechner mit direkter DSL Verbindung zugreift. (Incl. Dateifreigabe, anmeldung am Server etc.)

Sobald man aber mit
Netzwerk B: Win xp bzw. Win 2000 Client, Router Netgear, IP 192.168.1.x
eine VPN Verbindung zu Netzwerk A aufbaut, kommt die Verbindung zwar zustande, aber es kann nicht auf das Netzwerk A zugegriffen werden. Daher liegt bei mir der Verdacht nahe, dass das Problem bei dem Router von Netzwerk B (Netgear) liegt.

Gruß und danke für die Mühe
Bernd
Bitte warten ..
Mitglied: 6147
17.02.2005 um 15:43 Uhr
Hmm, dann nochmal.
Portforwarding im Netgear Router passt wohl nicht. Du musst das gre Protokoll und den TCP Port 1723 an den Einwahlrechner weiterleiten, sonst funkt da gar nix.
Bitte warten ..
Mitglied: Kev
13.07.2006 um 22:44 Uhr
Die Netze habe ich schon getrennt
(192.168.0.1 und 192.168.1.1).
Bei der Routenverfolgung geht er bis zum
Bintec Router im Partnernetz, danach geht
nix mehr.
Bernd
Bitte warten ..
Mitglied: Outface
11.01.2007 um 11:09 Uhr
hallo,

ich hab die gleichen geräte zu verbinden, und kriege eine ordentliche verbindung nur vom bintec zum netgear hin, und nicht umgekehrt. deshalb meine erste frage: wird deine verbindung vom netgear initiiert, oder vom bintec? wenn der netgear-router der initiator ist, wie hast du den bintec konfiguriert, daß er die anfrage akzeptiert? meine router verhalten sich echt kindisch!!!

ansonsten geht bei mir bei stehender verbindung alles (ping, tracert, etc.). nur keine namensauflösung über wins/netbios, weil der netgear das nicht durchläßt.

wenn dein problem noch existiert, kann ich dir helfen.
Bitte warten ..
Mitglied: Nitroxdiver
13.01.2007 um 22:32 Uhr
Die VPN Verbindung wurde vom Netgear Router gestartet. Bintecseitig müsste ich noch mal nachschauen, das hat der Bintec Support gemacht, ist auch schon eine Zeit her. Das Problem besteht nicht mehr, da das Netzwerk nicht mehr existiert und ich mir jetzt auch eine x1200 zugelegt habe. Falls du noch weitere INfos brauchst, kann ich aber gerne noch mal auf den anderen Router draufschauen.
Bitte warten ..
Mitglied: Outface
14.01.2007 um 15:27 Uhr
weitere infos wären großartig. ich habe jetzt nämlich kurzerhand das vpn wieder "abgerissen", weil die initiierung vom netgear-router aus ganz und gar nicht gut funktioniert. aber der bedarf für dieses vpn besteht weiterhin.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
IPv6 über VPN mit Bintec (be.ip)
Frage von lcer00Router & Routing3 Kommentare

Hallo zusammen, ist es möglicherweise jemandem gelungen, IPv6 über einen IPSec-VPN Tunnel zwischen zwei Bintec-Routern laufen zu lassen. Mir ...

LAN, WAN, Wireless
IPSec VPN zwischen Bintec und AVM FritzBox
Frage von Hajo2006LAN, WAN, Wireless2 Kommentare

Hallo, also ich habe es geschafft einen Tunnel zwischen einer Bintec R3000 und unterschiedlichen AVM Fritzboxen herzustellen. Jedoch habe ...

Router & Routing
PPTP VPN Einwahl Bintec RS120
gelöst Frage von facebrakerRouter & Routing4 Kommentare

Hallo und einen schönen guten Morgen. Ich schlage mich seit gestern Abend (abgebrochen weil ich Kopfschmerzen bekommen habe) mit ...

LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 4 StundenRouter & Routing1 Kommentar

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 11 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 16 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...