Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN mit Draytek Vigor 2500WE

Frage Netzwerke Router & Routing

Mitglied: AndiW

AndiW (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 10.05.2007, 11656 Aufrufe, 11 Kommentare

Hallo,

habe mal wieder ein VPN Problem. Nachdem mir ja von dem D-Link Router DI-504HV abgeraten wurde und ich inzwischen auch schlechte Erfahrung damit gemacht habe, habe ich mir jetzt 3 Draytek Vigor 2500WE zugelegt. Die sind mir auch mehrfach empfohlen worden.
Habe jetzt allerdings folgende Probleme damit:

Die VPN Tunnel haben schon funktioniert. Allerdings funktionieren diese jetzt nicht mehr. Der Zentrale Router hat bisher keine Probleme gemacht. Ein Router auf einer Außenstelle muss jeden Tag aus und wieder eingeschaltet werden weil er im Netz nichtmehr erreichbar ist. Auf der 2. Außenstelle kam dies bisher erst einmal vor. Die VPN Tunnel taten bereits auf beiden Außenstellen, tun jetzt allerdings nichtmehr. Was mich wundert ist, dass in der VPN Statusübersicht beide Tunnel zu den Außenstellen hergestellt sind. Es lässt sich allerdings weder ein Ping noch irgend eine andere Verbindung über den Tunnel herstellen. An der VPN Konfiguration wurde nichts geändert.
Die Tunnelverbindung wäre mir am wichtigsten. Falls mir aber jemand verraten kann, was ich gegen die ständigen Abstürze machen kann, wäre ich auch sehr dankbar. Hilft hier eventuell ein Firmwareupdate? Die neuste Firmware ist zwar auf den Routern installiert, aber vielleicht kann sie ja neu aufgespielt werden. Ist die möglich?

Danke und Gruss

Andi
Mitglied: ghofmann
28.12.2006 um 20:47 Uhr
Es gibt ja bei den Draytek-Routern mehrere Varianten, ein Router-zu-Router-VPN zu machen: IPSEC, PPTP, L2TP

Hast Dir schon mal diese HowTos
http://www.draytek.com/support/support_note/router/application/vpn_solu ...
angeschaut?
Bitte warten ..
Mitglied: AndiW
28.12.2006 um 22:14 Uhr
Ich nutze die Variante L2TP und IPsec. Die Anleitung kannte ich noch nicht. Habe es jetzt aber mal anhand der Anleitung nachvollzogen. Gleiches Ergebnis. Tunnel wird zwar aufgebaut, aber scheinbar wird nichts darüber geroutet. Zumindest bekomm ich zwischen den PCs keine Verbindung. Weder Ping noch sonst was.
Bitte warten ..
Mitglied: ghofmann
28.12.2006 um 22:38 Uhr
Sind denn die IP-Adress-Schemata in den 3 Niederlassungen so, dass Du verschiedene Subnetze hast? Also ich mein jetzt z.B. 192.168.1.x in Werk 1, 192.168.2.x in Werk 2, 192.168.3.x in Werk 3?
Bitte warten ..
Mitglied: AndiW
28.12.2006 um 22:46 Uhr
IP Adressen sind

- 172.30.10.0 (Hauptsitz)
- 172.30.20.0
- 172.30.30.0

und im VPN auch entsprechend als entferntes Netz definiert.
Bitte warten ..
Mitglied: Schmidtke
28.12.2006 um 22:57 Uhr
Hallo,
mir hat folgende Anleitung damals weitergeholfen:

http://www.yourfilehost.com/media.php?cat=other&file=HowTo_DrayTek_ ...

Wichtig war, wenn ich mich richtig erinnere, das RIP deaktiviert ist. Sonst kam es immer wieder zu Einbrüchen.

Gruß
Marco
Bitte warten ..
Mitglied: AndiW
28.12.2006 um 23:26 Uhr
Diese Anleitung kenne ich schon. Hat mir leider nicht weiter geholfen. RIP habe ich nun deaktiviert und die Router neu gestartet um die Routingtabelle zu löschen.
Die Tabellen sehen nun so aus:

In der Zentrale (172.30.10.0):

Beginn Routingtabelle --------
Key: C - connected, S - static, R - RIP, * - default, ~ - private
    • 0.0.0.0/ 0.0.0.0 via 217.24.235.30, IF3 C~ 172.30.10.0/ 255.255.255.0 is directly connected, IF0
    ---- Ende Routingtabelle --------


    In der Außenstelle (172.30.20.0):

    Beginn Routingtabelle --------
    Key: C - connected, S - static, R - RIP, * - default, ~ - private
      • 0.0.0.0/ 0.0.0.0 via 217.0.116.230, IF3 C~ 172.30.10.254/ 255.255.255.255 is directly connected, IF4 S~ 172.30.10.0/ 255.255.255.0 via 172.30.10.254, IF4 C~ 172.30.20.0/ 255.255.255.0 is directly connected, IF0
      ---- Ende Routingtabelle --------



      Leider funktioniert die Verbindung immer noch nicht. Hat noch jemand eine Idee???

      Danke schon mal für die Antworten.
Bitte warten ..
Mitglied: Schmidtke
28.12.2006 um 23:40 Uhr
In der Außenstelle (172.30.20.0):

Beginn Routingtabelle --------
Key: C - connected, S - static, R - RIP, *
- default, ~ - private
    • 0.0.0.0/ 0.0.0.0 via
    217.0.116.230, IF3 C~ 172.30.10.254/
    255.255.255.255 is directly connected, IF4 S~
    172.30.10.0/ 255.255.255.0 via
    172.30.10.254, IF4 C~ 172.30.20.0/
    255.255.255.0 is directly connected, IF0

    Ende Routingtabelle --------

Was ich hier nicht so richtig blicke ist der Eintrag
"172.30.10.254/255.255.255.255 is directly connected, IF4 S~"
Müsste die Netzmaske nicht 255.255.255.0 lauten?

Ich schau mal wie es bei mir genau eingestellt ist und melde mich wieder.

Gruß
Marco
Bitte warten ..
Mitglied: Schmidtke
29.12.2006 um 00:02 Uhr
So,
bei mir ist folgendes unter VPN / LAN - LAN Profil eingestellt:

Verbindungsrichtung = beide
Max. Leerlaufzeit = 600
Verbindung zum Server über = IPSec Tunnel
IP-Adresse oder Domain-Name = maxmustermann.dyndns.org
IPSec-Schlüssel = Kennwort
IPSec Methode = Hohe Sicherheit (3DES authentifiziert) [nicht mittlere Sicherheit]

Schaltfläche ERWEITERT
IKE Phase 1 Mode = Aggressive Mode
IKE Phase 1 Proposal = DES_MD5_G1/DES_SHA1_G1/DES_MD5_G1/DES_SHA1_G1
IKE Phase 1 Key Lifetime = 3600
IKE Phase 2 Key Lifetime = 3600
Perfect Forward Secret = Aktiv
Local ID = User

Einwahl von externen LAN
Einwahl zulassen über = IPSec Tunnel
Entfernten Server festlegen = User1 ( Local ID Aggressive Mode)
IPSec Schlüssel = Kennwort
IPSec Methode = Hohe Sicherheit DES / 3DES / AES

TCP / IP Einstellungen
Entfernte IP = 0.0.0.0
Entfernter Router = 192.168.xxx.1
Entfernte Netzwerk IP = 192.168.xxx.0
Entfernte Teilnetzwerkmaske = 255.255.255.0
Rip = aus
Nat = aus
Anfragen ins Internet .... = nicht abgehakt


Die Kennwörter müssen natürlich unter

VPN IKE/IPSec Einstellungen

eingestellt werden.

Gruß
Marco
Bitte warten ..
Mitglied: AndiW
29.12.2006 um 00:06 Uhr
Die 172.30.10.254 ist ja der Router selbst. Der sieht sich ja nur als einzelner Host und nicht als Netz, oder? Das müsste ja ähnlich sein, wie die IP die man vom Internetanbieter bekommt, die hat ja auch die Maske 255.255.255.255
Ist allerdings nur eine Vermutung von mir.

Gruss
Andi
Bitte warten ..
Mitglied: AndiW
29.12.2006 um 00:30 Uhr
Was soll ich sagen...es funktioniert. Vielen herzlichen Dank! Habe genau die Einstellungen übernommen.
Hat noch jemand eine Idee was die Routerabstürze betrifft? Ansonsten setzt ich das Thema auf gelöst.

Gruss

Andi
Bitte warten ..
Mitglied: AndiW
10.05.2007 um 10:44 Uhr
Falls hier noch jemand reinschaut, habe vor kurzem die Firmware aktualisiert. Seitdem keine Abstürze mehr und die VPN Verbindung funktioniert auch.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Router & Routing
gelöst FritzBox 7490 und Draytek Vigor 130 - geht das ? (1)

Frage von hyperpac zum Thema Router & Routing ...

Router & Routing
VPN Fritzbox mit Draytek LAN-to-LAN (1)

Frage von macjolo zum Thema Router & Routing ...

LAN, WAN, Wireless
VPN: Client - Draytek und kein Zugriff auf lokale Ressourcen

Frage von MichaelOr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...