Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Einwahl über AVM-Router

Frage Netzwerke

Mitglied: Christian24

Christian24 (Level 1) - Jetzt verbinden

28.05.2007, aktualisiert 30.09.2007, 6919 Aufrufe, 3 Kommentare

Hi,

ich bin neu in diesem Forum und erhoffe mir eure Hilfe.

Ich kann mich per VPN zuhause auf einen Server (2003) einwählen. Das funktioniert per Modem und ISDN auch wunderbar,
d.h. ich habe meine Netzlaufwerke und kann remote auf Rechner zugreifen. Zuhause verwende ich einen AVM-Router mit VPN-Passthrough.
Nun sitze ich aber an meinem derzeitigen Standort auch hinter einem AVM-Router. Die VPN-Einwahl klappt ohne
Probleme, ich bekomme eine Home-IP, ich kann den Router und den Server
zuhause pingen (Server erst nach eintrag in der hosts.ini) und ich kann auf
den Webserver im Netzwerk zugreifen (Intranet). ABER: Ich bekomme keine
Freigaben zu Gesicht und kann mich auch nicht auf Dateiebene auf Freigaben
verbinden. Netzlaufwerke laufen auch nicht und ne Remote-Verbindung
ebenfalls nicht. Auf meinen AVM-Router zuhause kann ich aber per
Web-Interface zugreifen. Gehe ich recht in der Annahme, dass ich an meinem
derzeitigen Standort hinter einem Router ein Port-Forwarding-Problem habe?
Welche Ports benötige ich? Danke für eure Hilfe!

Gruß,
Christian
Mitglied: aqui
29.05.2007 um 18:34 Uhr
Nein, das hast du nicht denn wie du ja selber schreibst kommt die VPN Verbindung fehlerfrei zustande. Hättest du ein Port Forwarding Problem würdest du nicht so weit kommen ! D.h. die Verbindung kommt gar nicht erst zustande !!!

Leider schreibst du nicht WELCHES VPN Protokoll du benutzt so das man leider raten muss um dir detailiert helfen zu können

Es ist aber klar das du bei beiden Routern Port Forwarding immer customizen musst wenn du VPN nutzt.
Sofern du als VPN Protokoll PPTP benutzt ist das TCP 1723 und das GRE Protokoll (Generic Route Encapsulation, Protokollnummer 47, (kein TCP47 !))
Deine Router müssen also GRE forwarden (VPN Passthrough) oder es muss in der PFW Tabelle eintragbar sein, sonst klappt z.B. bei PPTP gar nichts.
Scheinbar aber nicht der Punkt bei dir da die VPN Verbindung ja problemlos zustandekommt.
Andere VPN Protokolle nutzen natürlich völlig andere Ports, das musst du ggf. auf dein verwendetes Protokoll customizen !
Bitte warten ..
Mitglied: ColdyBln
30.09.2007 um 13:56 Uhr
Hallo Christian,

hier handelt es sich um einen Fehler in der Firmware von AVM, der dort bereits zugegeben ist, eine Korrektur der Firmware jedoch auf sich warten laesst

ColdyBln
Bitte warten ..
Mitglied: ColdyBln
30.09.2007 um 13:57 Uhr
AVM hat einen Fehler in der Firmware, den ich via Schriftwechsel dokumentiert habe.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Site-to-Site VPN mit LTE Router Teltonika RTU950 und Fritzbox 7390 (10)

Frage von flavourflo zum Thema LAN, WAN, Wireless ...

Router & Routing
3 AVM-Fritzboxen 4040 hinter Lancom Router 1781VAW (19)

Frage von skorpion-54 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...