Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Einwahl via Router möglich allerdings keinen Zugriff auf Domain

Frage Microsoft

Mitglied: mainzelmann

mainzelmann (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 12.05.2008, 7731 Aufrufe, 2 Kommentare

Draytek Router mit der Möglichkeit VPN Tunnel zu terminieren. VPN Einwahl läuft, Clients sind via IP erreichbar aber der Server nicht

Hallo,
ich habe folgendes Problem.
Bei Einwahl via VPN kann ich zwar die Clients pingen und auch auf die freigegebenen Ressourcen zugreifen, allerdings finde ich nicht den Server. Weder über DNS noch über IP.

Ausgangssituation:
Domain mit W2K3, Router Draytek mit VPN Server, 2 Clients mit W2K direkt im LAN. Ein Client in einer Filiale mit Win XP Prof.

Ziel:
Der Filialclient soll via VPN auf das Netzwerk und den Server zugreifen können.

Status Quo:
Ich bekomme eine Verbindung zum Router und kann mich auch in das LAN einwählen. Der Router vergibt, wie konfiguriert eine Adresse des LAN's. Der Router fungiert als DHCP Server im LAN.
Der Filialclient befindet sich in einem anderen Adressbereich als das LAN und der VPN-Router.
Auf dem Filialclient melde ich mich mit einem User an, der bereits einmal an der Domain angemeldet war und somit auch das Benutzerprofil der Domain gezogen hat. Natürlich ist das Benutzerprofil jetzt lediglich lokal, aber das sollte ja keine Probleme bereiten.
Ich melde mich via VPN am Router an und komme auch ins Netzwerk. Wenn ich jetzt die 2 Clients via IP pinge geben diese auch Antwort. Über den Explorer kann ich auch auf die Freigaben der Clients zugreifen. Ein Ping über die Namen der CLients läuft nicht (DNS Auflösung nicht funktional, innerhalb des LANs des Zielnetzes läuft das aber)
Pinge ich den Server via IP bekomme ich keine Antwort. Die Windows eigene Firewall des Servers sollte ja keine Probleme machen, da ich für den Server ja bereits ein lokaler Client bin, oder sehe ich das falsch?
Was mache ich falsch, wo ist mein Denkfehler?
Danke im voraus für ein Feedback.
Mitglied: CardonX
09.05.2008 um 14:17 Uhr
Srvs,

Denkfehler glaube ich nicht. Hört sich soweit ja alles ganz gut an.

Kontrolliere doch mal in den Firewall Einstellungen auf Deinem Server ob der Port 53 (DNS), 1723 (PPTP) und 42 (WINS) für eingehende und ausgehende Pakete konfiguriert ist.

Alternativ gibt es die möglichkeit eine Quarantäne Netzwerk (Einwahl Quarantäne) einzurichten. Zu dem Thema kannst Dir überblickmäßig mal das PDF hier anschauen

http://www.netigator.de/netigator/live/nt_admin/psfile/pdf/95/NT_Admini ...

MfG

CardonX
Bitte warten ..
Mitglied: mainzelmann
12.05.2008 um 17:13 Uhr
Hallo, erstmal danke für die Antwort. Ich habe das Problem aber schon gefunden. Es lag an der Router Konfiguration. Ich hatte den ROuter vorkonfiguriert und in dieser Zeit hat er IP's an die Macs gebunden und diese als fix interpretiert. SOmit war das Problem dann das, dass die fixe IP des Servers mit einer vom Router vorbelegten (geleasten) IP kollidierte. Bei einem längeren Versuch von Pings, tracerts usw. war die WArnmeldung in den ServerLogs dann unübersehbar. Nach Löschung des Eintrags im Router und der Neukonfiguration der festen IP's im ROuter war dann alles in Ordnung und die ANmeldung lief einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN Server hinter Modem-Router möglich? (6)

Frage von Zero01 zum Thema Netzwerke ...

Internet Domänen
gelöst Load-Balancing über eine Domain, ist das möglich? (6)

Frage von D1Ck3n zum Thema Internet Domänen ...

Netzwerkgrundlagen
gelöst Zugriff aus dem LAN auf VPN Tunnel (4)

Frage von sschultewolter zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 7
Bluesreens unternehmensweit (13)

Frage von SYS64738 zum Thema Windows 7 ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

SAN, NAS, DAS
gelöst Synology DS213j (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...