Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Fehler 789

Frage Sicherheit Firewall

Mitglied: Chris1806

Chris1806 (Level 1) - Jetzt verbinden

11.10.2010 um 15:35 Uhr, 14967 Aufrufe, 7 Kommentare

Hi,

habe ein kleines Problem. Eine Verbindung via VPN zur Firma ist von zuhaus aus nicht möglich. Fehler 789.
Wenn ich aber in der Firma an den Test Inet Zugang gehe, funktioniert die VPN Verbindung tadellos.

Die Testverbindung ist eine eigenständige Leitung und hängt nicht im Firmennetz.

Ich hab eine DSL Easy Box 802 von Vodafone, denke daran liegt es evtl. mit den NAT Einstellungen und/oder Ports die verwendet werden.

Bei fragen, einfach schreiben ... danke für die Hilfe
Mitglied: -PzYcO-
11.10.2010 um 15:44 Uhr
Hallo Chris,
ich bin mir nicht sicher ob es daran liegt aber ich hatte mal einen ähnlichen Fehler.

Bei mir war die Lösung, die IP-Adresse des Routers zu Hause zu ändern, da sich diese mit der Adresse des VPN-Gateway überschnitten hat.

Vielleicht hilft es ja.
Bitte warten ..
Mitglied: Chris1806
11.10.2010 um 19:08 Uhr
Nee. denke das ist nicht der Grund,

Arbeit ist Class A und Home ist Class C Netz.
Bitte warten ..
Mitglied: -PzYcO-
12.10.2010 um 07:33 Uhr
Guten Morgen,
es kann trotzdem sein, dass sich die Adressen überschneiden da in den meisten mir bekannten Fällen für die Adressvergabe in der Firma und via VPN andere Adressen benutzt werden.
So dass du z. B.

in der FIrma 172.16.100.100
via VPN 192.168.178.12
und zu Hause 192.168.178.240

hast.

Versuch doch einmal rauszubekommen, ob eure IT weiß welche Adresse euer VPN-Gateway hat und vergleich das mit deinem privaten Adressbereich zu Hause.
Bitte warten ..
Mitglied: Chris1806
15.10.2010 um 13:38 Uhr
nee keine überschneidung möglich. Es lief einen Tag auch, nun wieder nicht. Alle anderen haben das Problem nicht. und über den Testanschluss in der firma, fluppt es auch ewig.
Bitte warten ..
Mitglied: -PzYcO-
15.10.2010 um 13:43 Uhr
Hast du die Möglichkeit mit einem anderen Rechner bei dir zu Hause mal zu testen um zu sehen ob es vielleicht doch an deinem Netz liegt?
Bitte warten ..
Mitglied: Chris1806
27.10.2010 um 19:48 Uhr
wird gerade getestet ... mal schauen ... meld mich
Bitte warten ..
Mitglied: Chris1806
23.11.2010 um 16:52 Uhr
Also ...

wie es ausschaut liegt es wohl an Anbieter. Da wird Vodafone genutzt.
Während ich ein wochenende komplett mit dem VPN verbunden war um arbeiten an den Servern zu vollenden, funktionierte es beim kollegen nicht, einen Tag lief es aber den ganzen Tag.
Daher können die Settings nicht falsch sein und es nur noch Providertechnisch ein problem sein.

somit hake ich das mal als gelöst ab, auch wenn das problem weiterhin besteht.

Danke
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...