Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei VPN Funktioniert die Namensauflösung nicht

Frage Internet Server

Mitglied: eee-csc

eee-csc (Level 1) - Jetzt verbinden

22.03.2006, aktualisiert 23.03.2006, 4948 Aufrufe, 5 Kommentare

Hallo

Wenn man sich bei uns über VPN anmeldet, dann werden die Server nur richtig aufgelöst, wenn man den Server-Namen und die Domäne angibt.

Ich habe am Wochenende den VPN-Server neu aufgesetzt mit Windows 2003 Server SP1 und ISA-Server 2004 SP1.
Das Einwählen, sowie das Anpingen der Server anhand der IP-Adresse funktioniert.
Jedoch kann ich keinen Server erreichen nur anhand des Namens, ich muss wenn dann immer die Domäne mit angeben.
Vor der Neuinstallation funktionierte dies aber nur mit dem Namen des Servers.
Ich habe eigentlich alles wieder so eingerichtet wie es vorher war, irgendwas muss aber unterschiedlich sein.

Hat jemand eine Idee?

Gruß Chris
Mitglied: pame
22.03.2006 um 09:58 Uhr
Hast du ev. das Hostfile angepasst und es jetzt vergessen?
Du findest das File unter %systemroot%\system32\drivers\etc\hosts, dort kannst du der Hostname der IP zuordnen.

Gruss
Bitte warten ..
Mitglied: eee-csc
22.03.2006 um 10:05 Uhr
Nein hab ich nicht, wo soll ich das wenn dann geändert haben?
Am Server, oder am Client?
Wenn das am Server wäre, dann würde das ja helfen, aber nun jeden Client umstellen

Das komische ist ja, der VPN-Server ist auch in der Domöne, aber den kann ich als VPN-Client per Namen erreichen.

Gruß Chris
Bitte warten ..
Mitglied: azubaer
22.03.2006 um 23:40 Uhr
Stell im Routing des VPN/RAS Servers ein, dass deine Verbindungen in dein internes Netz kriegen (Beispiel: 192.168.2.0, 255.255.255.0)
Bitte warten ..
Mitglied: eee-csc
23.03.2006 um 09:51 Uhr
So eine Regel hab ich schon von anfang an definiert.

Gruß Chris
Bitte warten ..
Mitglied: eee-csc
23.03.2006 um 11:24 Uhr
Also, ich habe mir das nun noch mal genauer angeschaut:

Von zwei Rechnern in der Firma aus funktioniert es, sowie von einem Kollegen und von mir Daheim aus.

Jedoch gibt es zwei Benutzer, die sich zwar per VPN einwählen können, dann aber keine Verbindung zum internen Netz bekommen.
Die Einstellungen sowie Berechtigungen sind für alle Benutzer gleich.
An der Firewall beim Client kann?s auch nicht liegen, denn selbst wenn diese Deaktiviert wird, dann geht es trotzdem nicht.

In den Protokollen vom ISA Server steht nichts drinnen, dass etwas von diesem Benutzer geblockt wird.

Hoffe jemand hat noch einen guten Tipp auf Lager.

Gruß Chris
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Netzwerke
FritzBox VPN funktioniert zwar, jedoch kein Internetzugriff (1)

Tipp von pelzfrucht zum Thema Netzwerke ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...