Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN funktioniert, aber kein Netzwerkzugriff

Frage Netzwerke

Mitglied: fgh1936

fgh1936 (Level 1) - Jetzt verbinden

16.12.2010, aktualisiert 18.10.2012, 11550 Aufrufe, 13 Kommentare

SBS 2008 mit Routing und RAS konfiguriert

Hallo,
ich habe beim SBS Routing und RAS konfiguriert und bei der Firewall VPN-Passthrough.
Seit sechs Monaten funktioniert die VPN schon wie gewollt und seit heute wird die VPN zwar ohne Fehler aufgebaut, in der VPN ist aber kein Netzwerkzugriff vorhanden (weder ping noch sonst eine Form des Zugriffes).

Weiß jemand woran das Liegen kann?

Es handelt sich um Zugriffe von nicht Domänenmitgliedern, hat aber vorher immer funktioniert.
Mitglied: maretz
16.12.2010 um 08:37 Uhr
Moin,

hast du auf beiden Seiten nen SBS stehen oder irgendwo nen Router? Wurden Updates eingespielt? Funktioniert der Ping von KEINER Station (und auch nicht vom Server) oder nur von einigen Stationen nicht? Kannst du beide Server über die öffentliche IP erreichen? Was sagt das ErrorLog?

Fragen über Fragen ;)

Schönen Gruß

Mike
Bitte warten ..
Mitglied: fgh1936
16.12.2010 um 08:53 Uhr
Ich verbinde mich von XP und teils Vista-Clients, funktionieren tut von keinem etwas, deshalb wird es fast am Server liegen. Im Errorlog ist nicht's zu finden, da die VPN korrekt aufgebaut wird. über die öffentliche IP ist der Server erreichbar, Updates wurde auch keine eingespielt.

Die Rechner von denen ich mich verbinde sind nicht in die Domäne integriert (Natürlich verbinde ich mich Benutzerkonten aus der Domäne), es hat vor einem Tag aber trotzdem funktioniert.

Ich glaube es liegt am DNS, kann den DNS nämlich auch nicht pingen.

So sieht die ipconfig nach Verbindung beim Client aus:
PPP-Adapter ++:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : ++
Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 10.0.0.5(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 0.0.0.0
DNS-Server . . . . . . . . . . . : 192.168.0.2
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Bitte warten ..
Mitglied: holli.zimmi
16.12.2010 um 08:59 Uhr
Hallo fgh1936,

kann der DHCP-Server noch IP-Adressen mehr verteilen? Nicht das sein IP-Adresspool voll ist!
Nimm eine kürzere Lease-Zeit für die VPN-Verbindungen.

<edit1>
IP-Adressbereich:

von einem 10.x Netzwerk kannst Du nicht auf 192.xxx DNS Server zugreifen! Das funktioniert nicht!

Gruss

holli
Bitte warten ..
Mitglied: fgh1936
16.12.2010 um 09:54 Uhr
Jetzt so:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : ++ Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.0.41(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 0.0.0.0
DNS-Server . . . . . . . . . . . : 192.168.0.2
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Warum steht in der Konfig eigentlich DHCP aktiviert Nein? Ich habe DHCP beim Client ja aktiviert.
Wie kann ich nur für VPN-Verbindungen die Leasedauer senken?
Adresspool hat 200 Adressen von denen ca. 30 vergeben sind.
Bitte warten ..
Mitglied: holli.zimmi
16.12.2010 um 11:44 Uhr
Hi

das Hauptproblem fällt mir gerade auf, das die Subnetzmasle völlig falsch ist:

bei 256 IP-Adresse ist die Subnetzmaske (=SM): 255.255.255.128 -> Ip-Vergabe 1 - 254

für 128 IP-Adresse ist die Subnetzmaske (=SM): 255.255.255.0 -> Ip-Vergabe 1. Subnet: 1 - 126
2. Subnet: 129 - 254

bei 64 IP-Adresse ist die Subnetzmaske (=SM): 255.255.255.128 -> Ip-Vergabe 1.Subnet: 1 - 62
2. Subnet 65 -126
3. Subnet: 129 - 190
4. Subnet: 192 - 254

usw.

Gruss

holli
Bitte warten ..
Mitglied: fgh1936
16.12.2010 um 13:59 Uhr
Hallo,

danke erstmal.

Was wäre die richtige Subnetzmaske?
Meinst du mit falsch die 255.255.255.255 in der VPN, wie kann ich die ändern?
Bitte warten ..
Mitglied: aqui
20.12.2010, aktualisiert 18.10.2012
Das ist völliger Quatsch ! PPTP ist wie der Name des Protokolls schon sagt eine "Point to Point" Verbindung. Da haben die Clients immer eine 32 Bit Hostmaske ! Das Winblows ipconfig Output spinnt also keineswegs !
Details zu PPTP VPNs findest du hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html

Vergiss auch den Unsinn der oben steht zur Subnetzmaske !! (..vermutlich Tippfehler ?!)
Ein Netzwerk mit 256 Hosts hat eine 24 Bit Maske = 255.255.255.0 (253 Hostadressen nutzbar, Reserviert: .0= Netz .255= Broadcast )
Ein Netzwerk mit 128 Hosts hat eine 25 Bit Maske = 255.255.255.128 (126 Hostadressen nutzbar )
Ein Netzwerk mit 64 Hosts hat eine 26 Bit Maske = 255.255.255.128 (62 Hostadressen nutzbar )
usw.
Auch die Aussage: ...von einem 10.x Netzwerk kannst Du nicht auf 192.xxx DNS Server zugreifen! Das funktioniert nicht! ist schlicht falsch ! Mit einem Router oder Layer 3 Ethernet Switch funktioniert das problemlos:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Vorsicht also mit diesen halbgaren Aussagen von oben !!
Bitte warten ..
Mitglied: holli.zimmi
20.12.2010 um 20:28 Uhr
Hi Aqui,

Oh danke, wollt mich gerade aufregen, aber hab wirklich einen furchtbaren Schreibfehler gemacht und dadurch kompletten Unsinn geschrieben.
Sorry.Danke das Du es korrigiert hast.

Gruss
Bitte warten ..
Mitglied: brammer
20.12.2010 um 20:34 Uhr
Hallo,

aqui hat natürlich vollkommen recht mit dem was er schreibt.
Daher nur der Form halber:


Ein Netzwerk mit 256 Hosts hat eine 24 Bit Maske = 255.255.255.0 (253 Hostadressen nutzbar,

Beim letzten druchzählen waren das noch 254 Hostadressen.

Brammer
Gerade als Trainer für Netzwerkschulungen Erbsen zählen muss
Bitte warten ..
Mitglied: brammer
20.12.2010 um 20:36 Uhr
Hallo,

von einem 10.x Netzwerk kannst Du nicht auf 192.xxx DNS Server zugreifen! Das funktioniert nicht!

Komisch, machen wir mit etwa 60 verschiedenen Netzen seit Jahren und klappt super.
Das Zauberwort hier heißt NAT Network Address Translation oder auch ganz einfach Routing!

brammer
Bitte warten ..
Mitglied: aqui
21.12.2010 um 16:59 Uhr
Muss Kollege holli.zimmi wohl nochmal etwas im Lehrbuch zu Datennetzwerken 1tes Kapitel Grundlagen nachlesen...?!

Na ja, vermutlich hat der Thread Owner ja so oder so das Interesse an einer sinnvollen Lösung verloren wie sein mangelndes Feedback ja zeigt
Bleibt dann vermutlich wieder mal nur:
http://www.administrator.de/index.php?faq=32
Bitte warten ..
Mitglied: fgh1936
22.12.2010 um 06:14 Uhr
Hallo aqui,

kann dir da nicht Recht geben, der Thread Owner wartet noch auf sinnvolle Lösungen....., dass es mit 10.0.0.0er Adressen trotzdem funktionieren muss wusste er, aber was probiert man nicht alles in der Not.....
Bitte warten ..
Mitglied: aqui
23.12.2010 um 16:42 Uhr
Nimm einen Wireshark und checke ob die VPN Pakete am Server überhaupt ankommen. So kannst du wenigstens sicher sein das das VPN Passthrough funktioniert....oder auch nicht !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Netzwerke
FritzBox VPN funktioniert zwar, jedoch kein Internetzugriff (1)

Tipp von pelzfrucht zum Thema Netzwerke ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...